ESpec - мир электроники для профессионалов


Плазма Nec PX-42VM5W включается на 2-3сек и переходит в STBY

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Vovan253 
Участник
Сообщения: 182
 
Сообщение #1 от 15/04/2008 13:04 цитата  

Влючается, на 2-3 секунды засвечивается серым(Лампа зажигается)потом гаснет и источник питания переходит в стендбай, индикации ошибки нет никакой(ветит зеленым светодиодом),померял напруги с источника - все ок +5,+65,+170 что идут на плату драйва,пробовал обнулить прошивку 24С64 на плате обработки сигнала(верхняя плата)непомогает все тоже самое,что еще мон без подмены плат сделать?
Заранее благодарен за ответы
Владимир
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #2 от 16/04/2008 10:35 цитата  

SMD(непомню точно 4,7 ом или 0,47 ом -3 шт рядом стоят ) резисторы возле полевика блока питания 170в пропаяй обычно со тороны транзистора и еще возле ТПИ тоже по 170в ,что с емкостью 1500х200в ?в плазме лампы нет
Vovan253 
Участник
Сообщения: 182
 
Сообщение #3 от 17/04/2008 09:06 цитата  

Спасибо за ответ. Буду смотреть.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #4 от 17/04/2008 13:42 цитата  

Пропоял весь источник питания, резисторы 4.7 Ома но не SMD, а обычные проверил пропоял, подвешивал конденсатор 1500мф\200в пралельно к установленному на плате (корректно ли это?), пульсаций по 170, 60, 5 вольтам осцилографом не видно
- ничего не изменилось, через 2 сек выключается ИП. Заметил что если отключить плату драйвов от ИП то отключается через 8-10 секунд и появляется индикация ошибки попеременно мигает зеленый красный светодиоды с частотой 1Гц. ИП похоже отключается на рефлексах а не по команде от процессора, толи ток большой плата драйвов потребляет, то ли в самом ИП засада?
С Уважением
Владимир
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #5 от 17/04/2008 17:51 цитата  

у тебя такой блок питания ?




B.B. 
Мастер
Сообщения: 11466
B.B.
 
Сообщение #6 от 17/04/2008 18:03 цитата  

Vovan253 писал:
подвешивал конденсатор 1500мф\200в пралельно к установленному на плате (корректно ли это?),

Менять нужно, а не подвешивать.
А ESR нечем замерять?
Как себя чувствуют гибридки?
Vovan253 
Участник
Сообщения: 182
 
Сообщение #7 от 18/04/2008 09:10 цитата  

Да,абсолютно такой же ИП как на фото.
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #8 от 18/04/2008 10:36 цитата  

а smd резисторы которые я обвел пропаивал?в том году пять штук с неисправностью выключается приносили и у всех одно и тоже (под микроскопом видно с одной стороны этих резисторов рыхлая пайка )насчет емкости 1500х200в точно сказать немогу она вроде нормальная но они все вздутые одинаково это настораживает (я менял во всех случаях)и они у меня остались
Vovan253 
Участник
Сообщения: 182
 
Сообщение #9 от 18/04/2008 13:04 цитата  

Сегодня пропаяю резисторы и заменю емкость, о результатах отпишу.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #10 от 25/04/2008 16:17 цитата  

Не помогает пропайка. Отправил в почту фото ИП с моей плазмы.
NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #11 от 26/04/2008 00:32 цитата  

Vovan253 .ты так и ненаписал в момент засветки экрана (серым),что с напряжением 170в ,стань мультиметром на 170в и померяй что происходит в момент включения ,в момент засветки экрана ,если напряжение стоит не падает ,то с этой напруги питаются еще пять импульсных блоков питания на Х плате ,и там еще помоему 7шт емкостей 270х200в они тоже по 170 в (что с ними ?),если в момент засветки экрана напруга 170в всетаки падает то рой основной блок питания .
Vovan253 
Участник
Сообщения: 182
 
Сообщение #12 от 28/04/2008 12:41 цитата  

Не падает совершенно, и тестером и осцилографом мерял - ровно 170в. Мерял и с отключенной платой драйвов и с подключенной. После отключения экрана 170в остаются. 60в тоже не меняется абсолютно.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #13 от 29/04/2008 11:37 цитата  

Решил пропаять плату драйвов, пайки там хреновастые на нагревающихся деталях, о результатах сообщу.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #14 от 29/04/2008 15:15 цитата  

Новые сведенияю. Пропайка ничего не дала. Конденсаторов вспухших нету. Отключил 1 контакт разьема CN301 на плате Y-MAIN, появилось изображение на несколько секунд, правда на четверть экрана (с боков сжато) потом ушел в ошибку фатальную. Видимо это контакт типа Y-MAIN good. Нет ли схемки на боард драйва. Хоть бы знать напряжения источников питания на этой плате VP VS и т.д.
Устранил вопрос не полного изображения пропаяв IC200...204 на плате драйвов.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #15 от 07/05/2008 13:03 цитата  

А нет ли у кого схемы на такую плазму? А то без схемы тяжело.
Vovan253 
Участник
Сообщения: 182
 
Сообщение #16 от 07/05/2008 16:32 цитата  

При отключенном контакте Alarm появляется картинка вся в шумах цветных с любого входа, при отсутствии сигнала(должен быть серый экран)все равно цветной шум. При снижении напряжения +170 шумов становится меньше, при 155в шумов почти нет ниже не опустить напряжение - отключается. Негромко потрескивает гибридный модуль, особенно слышно когда появляется картинка, по напряжению 170 вольт осцилом видны выбросы в такт с потрескиванием гибридки. Заменил все электролитические конденсаторы на плате драйвов - ничего не дало. Думаю что гибридка навернулась и скорее всего придется менять боард драйвов + плату управления PDP ибо судя по практике LG все это борохло меняется комплектами. Нет ли у кого таких плат :
Плата драйвов PKG42B3G1 GK5401191 02A
Плата управления PDP PKG42B3C2 CK5401191 03K-06

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru