ESpec - мир электроники для профессионалов


LG50PG7000 изображения нет, звук есть, каналы не переключить

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #1 от 27/11/2009 12:26 цитата  

Здравствуйте! По ремонту плазм я новичок. В нашем ТВ LG 50PG7000-ZB нет изображения, есть звук. Работает только одна программа, и её не переключить. Регулируется только звук. На СКАРТе есть видео и звук. Подавал на входы видео- картинки нет. Напряжения БП в норме. На выходах YSUS, ZSUS имеются импульсы, на соответствие стандарту не проверял. Радиаторы YSUS холодные, ZSUS- теплые. На плате CTRL мигает светодиод 1раз- 1сек, 3раза- 3сек, перерыв - 6 сек. Есть надежда, что проблема в плате ТЮНЕРА, а Z, Y, CTRL - "живые". Как включить ТВ в режим монитора переключив CTRL, без тюнера? Состав: тюнер 50PG60/70, PD81A, EAX52816902(0); 50H2_CTRL,EAX43474702, EBR41731901; 50H2_YSUS, EAX42531102, EBR41728701; 50H2_Z, EBR41733201, REV 8, PDP080410; матрица PDP50H20000. Всем спасибо

Матрица PDP50H20000


50H2_CTRL, EBR41731901, EAX43474702, PDP080411


50PG60/70, PD81A, EAX52816902(0)


  zsus_416.jpg  193.39 КБ  Скачано: 4594 раз(а)
  ysus_119.jpg  205.49 КБ  Скачано: 4565 раз(а)
Вячеслав73 
Передовик
Сообщения: 1316
Вячеслав73
 
Сообщение #2 от 27/11/2009 13:41 цитата  

pvvmfz, в меню входит?поиск каналов автомотический работает?возможно в режиме HOTEL. :)sorry не внимательно прочитал.на Y предохранители целые?и напряжения с блока питания огласите.
sancio 
Участник
Сообщения: 261
 
Сообщение #3 от 27/11/2009 13:42 цитата  

Для этой панели точно не знаю, но попробуй позамыкать через 100 Ом контакты
разъема AUTO_GEN - для входа в автоном. Майн не отключать!
Хотя у тебя скорее в игреке проблема
А один канал может быть потому, что только он один настроен
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #4 от 27/11/2009 16:31 цитата  

Предохранители все целые. VS=194V, VA=62V, M5V=5,03V, а также 16.5V и 12V. Замкнуть контакты 100 ом смогу в понедельник. Я так понял, что кроме ВКЛ/ВЫКЛ и управления звуком не работает ничего. Долго и усердно жал на все кнопки - результата не получил никакого, ни с пульта, ни с ТВ. Настроек каналов было много.
loony 
Завсегдатай
Сообщения: 346
 
Сообщение #5 от 28/11/2009 22:57 цитата  

Клево чинится плазма-а осцик мона включить? смех
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #6 от 02/12/2009 17:03 цитата  

Конечно мона осцик включить! Стеб, мне кажется - зря. А по существу у тебя предложения есть? На разъеме AUTO_GEN 4 контакта, какие коротить через 100 Ом не знаю. Заказываю плату ТЮНЕРА...
sancio 
Участник
Сообщения: 261
 
Сообщение #7 от 03/12/2009 01:45 цитата  

pvvmfz писал:
На СКАРТе есть видео и звук

pvvmfz писал:
Заказываю плату ТЮНЕРА

Железная логика...

pvvmfz писал:
На разъеме AUTO_GEN 4 контакта, какие коротить через 100 Ом не знаю

А перебрать 4 комбинации западло?
Всё, от дальнейших советов воздержусь
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #8 от 04/12/2009 14:42 цитата  

Два средних контакта соединены и имеют напряжение +3.4В. Возможные комбинации перебрал, т.е. подключал 100 Ом - результата нет никакого. Подключал резистор при снятой плате тюнера.
Логика следующая:
1. ТВ принимает аналоговый сигнал аналоговым селектором каналов. Цифрой формируется напряжение на варикапах.
2. Звук и видео, как я полагаю формируется на плате селектора каналов, далее видео поступает на СКАРТ и центральный процессор, а звук - на другие микросхемы на этой же плате.
3. Видео поступает на процессор, раскладывается на R, G, B , далее переводится в цифровой код. Функции меню, память, все иконки формируются этим же процессором.
4. Работает только один канал первого диапазона, соответствующий минимальному напряжению на варикапах селектора каналов.
5. Функции ОТЕЛЬ в меню нет. Есть блокировка от детей на отдельный канал с паролем. Сброс меню "0000" и "7777" производил.
Вот я и подумал, что центральный процессор неисправен. Греется он нормально, может слетела программа. Не уверен, что угадал в чем неисправность. Надеюсь, что кто-то скажет свое мнение.
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #9 от 07/12/2009 09:17 цитата  

Осциллограммы на выходе Z и Y: 2 ms/дел, 20 V/дел










pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #10 от 22/12/2009 16:15 цитата  

Сильно смущает, что радиаторы YSUS холодные. Импульсы на выходе Y с меняющимся видеосигналом имеются, на адресной шине нашел точку, где видеосигнал тоже имеется. Амплитуда выходных сигналов Y занижена. Такое впечатление, что Y заперт. Детали на радиаторах: MA3DF30 2 шт (21.8V / 21.8V / 26V), 2 шт (3.2V / 3.2V / 22V), 2 шт (0V / 0V / 21.9V), 2 шт (22V / 22V / 194V), 45F122 2шт (3.3V / 3/3V / 26V), 2шт (3.1V / 3.1V / 3.4V), 4шт (0V / 0V /21.9V), 4шт (21.9V / 21.9V / 194V), SUM45N25 10шт (0V / 0V /21.8V). Судя по характеристикам, MA3DF30 и SUM45N25 выдержат и 250V. Напряжение БП в норме. Ничего сгоревшего не видно. Шлейфы подключены надежно. Может ли быть такое, что Y заперт по команде с MAINBOARD ( плата ТЮНЕРА )? Как должны вести себя платы YSUS и ZSUS в случае сбоя SOFTа в mainboard? Добавляю осциллограмму с Yи Z получше.

ДОБАВЛЕНО 22/12/2009 17:42

Резистор 100 Ом подключал к разъему AUTO_GEN при подкюченной плате ТЮНЕРА (mainboard). Перебрал возможные варианты, подключения производил при выключенном ТВ. Экран не засветился, т.е. ТВ не перешел в режим монитора.

YSUS, 20V/деление, меняется как видеосигнал.


ZSUS, 20V/деление


pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #11 от 14/01/2010 10:42 цитата  

1. Импульсов ERASE, т. е. за период сброса и адресации по Y нет. Остаточного свечения экрана в полной темноте нет.
2. На платах адресации, в точках металлизации видел сигнал с меняющимся "видео", как на Y амплитудой в несколько вольт. На диодах по всей длинне плат адресации видел прямоугольные импульсы, которые менялись по амплитуде в зависимости от видеосигнала. Прямоугольные импульсы идут пакетами по несколько штук. Радиаторы греются. Посмотреть импульсы на электродах адресации проблемно из-за сложности разборки ТВ.
3. Чтобы посмотреть настройки ТВ на компьютере через порт RS 232 заказал диск ПО с открытыми исходными кодами в фирме LG через "opensource@lge.com".
A591954 
Участник
Сообщения: 143
A591954
 
Сообщение #12 от 19/01/2010 10:29 цитата  

Холодные? странно конечно, у меня похожее было но экран светился, каналы не переключались и ОСД не высвечивалось, клина поймал на PJHOPном канале только реклама и шла, был виновен б\п в котором изначально взорвались ёмкости и панель моргала, а так же от которого пострадала прошивка, обнуление всё решило, в сервис входит или вообще никакой реакции?
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #13 от 20/01/2010 17:04 цитата  

Кнопку "сброс" на плате MAIN BD нажимал. Звук ТВ канала пропадал на несколько секунд, затем снова появлялся. Других изменений нет. В каком состоянии находится сервисное меню ТВ не знаю, т. к. ПК к нему еще не подключил. Кнопки сброса меню на пульте нажимал. Заводской пароль "7777" вводил. ПО MAIN BD находится в "зависшем" состоянии. Каналы ТВ не переключить.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #14 от 26/01/2010 18:23 цитата  

pvvmfz писал:
Здравствуйте! По ремонту плазм я новичок. В нашем ТВ LG 50PG7000-ZB нет изображения, есть звук. Работает только одна программа, и её не переключить. Регулируется только звук. На СКАРТе есть видео и звук. Подавал на входы видео- картинки нет.

99 процентов,что девайс твой личный, и ты его подключал к компу во включенном состоянии. подмигивание Вот и думай где проблема!
А не остсвечивай эпюрами на (Осциллограммы на выходе Z и Yулыбка.
Тем более твои слова: На СКАРТе есть видео и звук..И в чем тогда провинились Y и Z ? бяка
sancio 
Участник
Сообщения: 261
 
Сообщение #15 от 27/01/2010 02:14 цитата  

pvvmfz писал:
На СКАРТе есть видео и звук. Подавал на входы видео- картинки нет

vebs1969, ты сам хоть прочитал то, что процитировал? Автор имел в виду, что на ВЫХОДЕ
СКАРТА есть видео, так как плазма у него не зажигается ВООБЩЕ потому, что на выходе
игрека у него размах сигнала 50В (а это видно из эпюр)
Вот так должно быть, позаимствовал из темы Valya(50В\дел)

Вот так должно быть, позаимствовал из темы Valya


pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #16 от 27/01/2010 17:02 цитата  

1. ТВ к компу я еще не включал. До того, как ТВ попал мне в руки, возможно все. В том числе неправильное вкл/откл флешки или карты.
2. TV-cигнал тюнер принимает - это факт, преобразует в видео и звук. Происходит ли далее разможение на коды - мне не ясно.
3. Плату YSUS снял, прозвонил без выпаивания все силовые элементы - все в норме. Предохранитель целый, напряжения на разъеме от БП - в норме. Думаю: или сгорел "ключ" на плате YSUS, понижающий/отключающий питание на транзисторах, или отключение происходит программно от CTRL или MAIN BD. (Напряжения я называл выше). Схема нужна. Телевизору 1,5 года, что-то не верится, что плохие конденсаторы. ( Гарантии нет, т. к. нет документов)
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #17 от 05/02/2010 11:57 цитата  

Вот тебе дельный совет! Добивайся, чтобы осцил-ма была, как написал тебе sancio. И панель сразу засветится. Если есть сигнал,но нет амплитуды,думай почему. подмигивание Нет аплитуды - нет поджига панели.
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #18 от 12/02/2010 12:20 цитата  

Нашел сервис мануал на LG_32PG6000, где тот же main bd. Проверю майн по сервис мануалу, затем поменяю Y.

  LG_32PG6000_plasma_shassis_PD81A.pdf  7.73 МБ  Скачано: 2633 раз(а)
  rus.pdf  8.55 МБ  Скачано: 1943 раз(а)
pvvmfz 
Новичок
Сообщения: 11
pvvmfz
 
Сообщение #19 от 19/02/2010 19:51 цитата  

Сервис мануал подходит для TV 50pg6000/42pg6000/32pg6000/50pg7000/60pg7000/50pg4000. Это относится к "железу" платы MAIN BD. Программное обеспечение разное, разъем и кабель LVDS (т. е. MAIN BD - CTRL) разной ширины. Заказывать нужно родные платы.
Что касается этого ТВ:
1. Проверил кабель LVDS на наличие сигнала, проверил преобразователи напряжения на этой плате и кварцы - все в норме. Телевизор с пульта выключался/включался - вывод: все ОК.
2. Отключил YDRVTP и YDRVBT от YSUS. Сигнал на выходе YSUS вырос в 1,5-2,0 раза. Прозвонил плату YDRVBT - сопротивление 25 Ом на разъеме, где должно быть много. Включил ТВ без неё - экран светится, но только верхняя половина.
3. Телевизор включил в режим автоматической настройки каналов: все работает, каналы переключает. Выходит, что ТВ использовался в режиме монитора для просмотра спутника.
Фотку ТВ выставлять нет смысла, тема исчерпана. Комплектующие можно заказать у нас в Питере, или купить на разборке. Если бы не первая плазма, решил бы вопрос раньше.
Спасибо тем, кто выходил на связь, особенно sancio и vebs1969

ДОБАВЛЕНО 19/02/2010 20:57

ТЕМА ЗАКРЫТА

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru