ESpec - мир электроники для профессионалов


DAEWOO DSL-20D1T Блок питания SW-6500

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ale-xus 
Новичок
Сообщения: 15
ale-xus
 
Сообщение #1 от 15/06/2010 10:42 цитата  

Аппарат пришёл с симптомом "не включается". Заменены IC31(1M0680R),R34(150oM),ZD2(12v),C35(47m50v). Дежурный режим отрабатывает(светодиод красный-зелёный). Остальные выходы - 0в. Проверка обвязки ничего не выявила. Вторичная замена IC31(0680) ничего не дала нового. Где-то прочитал, что возможен брак этого шим. Установка аналога 1M0880R решила проблему, всё стало нормально. Получается, что оба камня 1М0680R были брак.

  ____12_380.jpg  83.62 КБ  Скачано: 4544 раз(а)
vitkit 
Заглянувший
Сообщения: 1
 
Сообщение #2 от 25/10/2010 14:05 цитата  

Здравствуйте у меня почти аналогичная проблема,только вместо 1М0680R стоит 1M0680B и причина сразу при включении светодиод из красного в зеленый.Поменял на 1М0680R ничего не дало. Поставил 1М0880 без нагрузки блок питания запускается,а с нагрузкой снова светодиод крас/зелен.Может быть надо ставить такую же?.
Спасибо
B.B. 
Мастер
Сообщения: 11466
B.B.
 
Сообщение #3 от 25/10/2010 21:13 цитата  

vitkit писал:
Может быть надо ставить такую же?.
Ставить нужно нужно такую же и заведомо исправную (что конечно проблематично), но перед этим
тщательно проверить все детали и особенно конденсаторы.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru