ESpec - мир электроники для профессионалов


LCD Toshiba 20CL7R нет изображения лампы светят

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
mihail_09 
Участник
Сообщения: 124
 
Сообщение #1 от 09/08/2010 08:41 цитата  

LCD Toshiba 20CL7R
состав:VCT 49X3F, 24C16AN, GM2221-LF, Матрица LC201V02.
Шильдик на плате HW633313TP2055A001
Инвертер работает (лампы светятся), звук есть, OSD нет, изображения нет, экран тёмный.
При вскрытии на блоке питания обнаружены вздутые электролиты во вторичке, после замены напруги в норме, Питание матрицы 12v в норме. Предохранитель на плате матрицы хороший. НО не каких изменений. Всё осталось как и было. Подозрение на слёт памяти скалера (прошивку не нашёл) если у кого есть скинте, плиз... Может у кого ещё какие мысли ? ? ?
tit7861 
Сам по себе
Сообщения: 2750
tit7861
 
Сообщение #2 от 09/08/2010 08:55 цитата  

Расчитываешь ошибочно на прошивку ипромки? Да, с этим скалером и чистые работают обычно.Тут сложнее - или флешку скалера снесло или его самого физически убило, да и режимы мерить его надо, смотреть сигналы на выходе и входе, особенно проверь на разъеме от скала до платы контрола, что бы точнее определиться где дефпект, а то мож и плата матрицы дефектна.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #3 от 09/08/2010 09:21 цитата  

tit7861, прав , ИХМО в T-con проблема. Напряжения DC/DC на T-con выдает? Какие?
mihail_09 
Участник
Сообщения: 124
 
Сообщение #4 от 09/08/2010 11:47 цитата  

tit7861, vebs1969 Респект Вам и уважуха. Спасибо (на путь истинный наставили). Всё пошло.
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #5 от 09/08/2010 14:15 цитата  

Прикольная тема, вышло не откуда - ушло в никуда. mihail_09, хоть напиши что сделал и в чем причина то была?
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #6 от 09/08/2010 14:28 цитата  

mihail_09, если проблема решена, то отчитайся и закрой тему.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #7 от 09/08/2010 19:14 цитата  

Captain писал:
Прикольная тема, вышло не откуда - ушло в никуда. mihail_09, хоть напиши что сделал и в чем причина то была?
Шлейф передёрнул ! голливудская улыбка
mihail_09 
Участник
Сообщения: 124
 
Сообщение #8 от 13/08/2010 06:20 цитата  

Извиняюсь, уезжал, а там инета не было.
Вобщем дело было в шлейфе. Когда я всё в разобранном виде состыковал, оказалось что питание 12v не доходят до платы матрицы (там их три провода). Прозваниваю, а они все три в обрыве, так странно (бывает и такое). Бросил МГТФ-чик и всё пошло. Так что тема закрыта всем спасибо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

AOC


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru