ESpec - мир электроники для профессионалов


LCD Samsung LE37A615A3K Не запускается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Kalita 
Новичок
Сообщения: 15
 
Сообщение #1 от 08/06/2011 16:53 цитата  

37"Amber IDTV 616 . Сгорел в блоке питания полевик IRF 460 и шим Fan 7530. Заменил на L6562D с переделкой по ноге 2и 3. Модель блока питания PSLF231501S ,BN44-00216A. Модель материнской платы BN41-00974B MT8226 EMMA Тюнер-BN94-0174U.После включения моргает светодиод дежурки через 10 сек слышно как БП перезагружается монитор моргает и опять все заново.Инвертора отключал все тоже самое,напряжения все в норме.Читал за флэш 24С256 на форуме но в этой модели ее нет. Матрица: T370HW02 v.4. Инвертор: VI71037.50 LOGAH REV:1
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #2 от 08/06/2011 17:20 цитата  

Kalita, где матрица и инвертор с его составом? Дополни тему. и прочитай правила http://monitor.espec.ws/section31/topic114128.html
samurai-san 
Участник
Сообщения: 225
samurai-san
 
Сообщение #3 от 09/06/2011 16:51 цитата  

Kalita, если память не изменяет, то там eeprom (24с256) - ic5107 (она не флеш)
Kalita 
Новичок
Сообщения: 15
 
Сообщение #4 от 09/06/2011 17:31 цитата  

Есть ATMLH814 2EB 1 IC3107-это она?
INTREPID 
Модератор
<B>Модератор</B>
Сообщения: 1470
 
Сообщение #5 от 10/06/2011 09:47 цитата  

Kalita, да это она (новая маркировка ATML AT24C256 =2EB)см. в архив.

  ATMEL.rar  95.3 КБ  Скачано: 1352 раз(а)
Kalita 
Новичок
Сообщения: 15
 
Сообщение #6 от 10/06/2011 10:29 цитата  

спасибо огромное за помощь ... будем пробовать.
Kalita 
Новичок
Сообщения: 15
 
Сообщение #7 от 15/06/2011 12:01 цитата  

помогите с входом в сервисное меню ...
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #8 от 15/06/2011 12:08 цитата  

Цитата:
помогите с входом в сервисное меню ...

Здесь смотрел? http://monitor.espec.ws/section31/topic162851.html
4taket 
Участник
Сообщения: 242
 
Сообщение #9 от 20/06/2011 10:10 цитата  

если все напруги в норме и козы нет. попробуй поставит чистую eeprom
Kalita 
Новичок
Сообщения: 15
 
Сообщение #10 от 20/06/2011 13:49 цитата  

Чистую eeprom поставил запустился но пол экрана светлый пол экрана темный-меню просматривается -при просмотре фото качество скверное-с очень низким разрешением
4taket 
Участник
Сообщения: 242
 
Сообщение #11 от 20/06/2011 14:08 цитата  

фото в студию
Kalita 
Новичок
Сообщения: 15
 
Сообщение #12 от 20/06/2011 16:29 цитата  

фото не очень, с моб. но суть понятна

Фото редактировал B.B.




Kalita 
Новичок
Сообщения: 15
 
Сообщение #13 от 21/06/2011 23:16 цитата  

Такое чувство что лампы не полностью засвечиваются
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #14 от 22/06/2011 06:10 цитата  

Kalita писал:
Такое чувство что лампы не полностью засвечиваются

А если поближе на них посмотреть, а чувства откинуть.
Vita 
Участник
Сообщения: 262
Vita
 
Сообщение #15 от 22/06/2011 07:16 цитата  

Странное свечение, инвертор в нокдаун бы завалился при неполном поджоге ламп.
INTREPID 
Модератор
<B>Модератор</B>
Сообщения: 1470
 
Сообщение #16 от 22/06/2011 10:49 цитата  

Kalita, проверь(замени) резистор R205 (150 кОм) на плате инвертора.Около микросхемы ref. U3.
Kalita 
Новичок
Сообщения: 15
 
Сообщение #17 от 23/06/2011 12:28 цитата  

Во время запуска на блоке питания (BN44- 00216A) на емкости CP815-CP815-1 напряжение с 385 вольт-падает до 250.В БП менялась Fan7350 на L6562D.Лампы вспыхивают и сразу же гаснут.Если же отключить защиту на OZ964 то картина будет как на фото вверху.Может Бп не хватает мощности на их полное зажигание?

ДОБАВЛЕНО 23/06/2011 13:34

Прошу прощения-Fan7530
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #18 от 23/06/2011 14:09 цитата  

Kalita писал:
Матрица: T370HW02 v.4.

скорее всего не туда роеш. Думаю панель так работает. Чтоб от подсветки отвязаться - откинь шлейф от майна (LVDS) и посмотри на засветку. Если не ровная - инвертор виноват. если нет - панель.
У AUO панелей есть такие косяки.

ДОБАВЛЕНО 23/06/2011 15:11

Извеняюсь, не дочитал. Скорее всего это подсветка, если
Kalita писал:
Если же отключить защиту на OZ964 то картина будет как на фото вверху.
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #19 от 23/06/2011 16:59 цитата  

перечитал все заново.
Kalita писал:
Может Бп не хватает мощности на их полное зажигание?

нет, но если блокирована авария только. почитай может провериш по уровням.
инвертор в таком свечении не выдает полную мощность, отсюда и нет полного свечения ламп. вариант: не работают нормально раскачивающие полевики трансформаторов.
Фото инвертора покажи.
sancio 
Участник
Сообщения: 261
 
Сообщение #20 от 23/06/2011 17:49 цитата  

Kalita писал:
Инвертора отключал


Так все-таки их один или два? Фотку бы.
Картинка характерна для системы мастер-слейв...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru