ESpec - мир электроники для профессионалов


LCD PHILIPS 26PFL3403S/60 не включается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #1 от 22/11/2011 20:20 цитата  

Индикатор загорается синим на секунду и срабатывает защита.
Проц - MT8200
Блок питания - L6583: VIPer22A: L6599
Дежурка-FSQ-110
EEPROM - M24C32MN
FLASH - S29AL016
HDMI - MT8293
Не было напряжения 12в и 24в. Дежурка в норме напряжение 5в. Был сгоревший предохранитель RB5-200ma. Блок питания заработал есть напряжения 12в и 24в. Все равно срабатывает защита.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #2 от 22/11/2011 20:51 цитата  

yuric7, в теме нет матрицы и состава инвертора.
yuric7 писал:
Блок питания заработал есть напряжения 12в и 24в

До инвертора доходит напряжение? Мерять за предохранителем.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #3 от 22/11/2011 21:56 цитата  

За инвертором не померять уходит в защиту. Но предохранитель целый на 6.3А. Транзисторы тоже вроде целые все одинаково показывают на инверторе. Катушки тоже вроде в норме. Показывают одинаково. Похоже что-то в инверторе иначе защита бы не срабатывала или может в основной плате где проц стоит. Там же еще вторичные источники 3.3в и 1.8. Если блок питания нагрузить лампой.

ДОБАВЛЕНО 22/11/2011 22:59

А потом померить на основной плате. Будет уходить в защиту так или нет. Там по моему на проц с инвертора идет напряжение на отключение.

ДОБАВЛЕНО 22/11/2011 23:01

на инверторе короткого нету нигде кандеры не вздутые не высохшие.

ДОБАВЛЕНО 22/11/2011 23:11

Состав инвертора завтра сообщу телек на работе забыл записать.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #4 от 22/11/2011 22:35 цитата  

Принудительно можно запустить инвертор и посмотреть горят лампы или нет что надо убрать.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #5 от 23/11/2011 07:26 цитата  

Инрвертор: Транзисторы-P3004ND56. Микросхемы-eZLT750: eZ38746: OZ964SN:
Матрица: AOU-12201: BD8156EFV: RSS065.
Дисплей- MODEL-T260XW03
Инвертор принудительно запустил работает нормально панель светится ничего не греется не пищит. Отключил пока основную плату от блока питания. Напряжения нормальные 5в. 12в. 24в с блока питания выходят.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #6 от 23/11/2011 07:59 цитата  

yuric7 писал:
Напряжения нормальные 5в. 12в. 24в с блока питания выходят.

yuric7 писал:
Там же еще вторичные источники 3.3в и 1.8.

Исследуй майн. Осцилограф хоть есть?
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #7 от 23/11/2011 08:35 цитата  

Осцилограф есть. Только не понял майн. Объясните по конкретней.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #8 от 23/11/2011 08:55 цитата  

Цитата:
Только не понял майн. Объясните по конкретней.

Если ты мастером себя считаешь, то должен знать устройство тв от и до.
Здесь за руку водить никто не будет.
yuric7 писал:
Отключил пока основную плату
Это ОНО и есть.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #9 от 23/11/2011 09:05 цитата  

Хорошо посмотрю основную плату просто не понял про майн. Проверю питания 3.3 и 1.8. Там короткого нет на вторичных. Можно пока например отключить SSB чтоб защита не срабатывала или опасно.

ДОБАВЛЕНО 23/11/2011 10:14

или запустить основную без SSB можно?

ДОБАВЛЕНО 23/11/2011 10:15

Напряжения так не померить срабатывает защита есть небольшой скачок при включении и все.

ДОБАВЛЕНО 23/11/2011 10:22

Там собрана SSB на MP9583 через неё на стабилизатор 3.3в и дальше пошло на другие стабилизаторы. Она и дает команду на включение ON - OF.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #10 от 23/11/2011 14:02 цитата  

MP9583 включается через микросхему F9222 на схеме обозначена KA9222 четвертая ножка POWER STBY. Может не защита срабатывает а не исправна SSB. Кто что знает подскажите?
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #11 от 23/11/2011 19:13 цитата  

Или может неисправна MP9583(Dual P-Channel Mosfet) после неё включаются 3.3в и 1.8 . И еще подскажите с инвертора если он не исправный на проц что должно идти. Или там если инвертор исправен то нет напряжения. При принудительном отключении она влияет на защиту. У меня просто пока нагрузка висит для проверки. И обязательно ли матрицу подключать при проверке основной платы.
Наёмник 
Участник
Сообщения: 222
Наёмник
 
Сообщение #12 от 23/11/2011 20:35 цитата  

Набери ---> site:monitor.espec.ws TCM1.0E
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #13 от 23/11/2011 20:53 цитата  

Ну и что ты мне здесь посоветовал я уже давно все перечитал.

ДОБАВЛЕНО 23/11/2011 21:58

В других темах там хоть на основной плате есть питания 3.3 и 1.8. У меня уходит в защиту померить не могу. Я пока думаю неисправна MT9583 китайская микруха. Заменить пока нечем.

ДОБАВЛЕНО 23/11/2011 22:00

Может В.В. что посоветует.
uslava 
Новичок
Сообщения: 26
 
Сообщение #14 от 23/11/2011 23:58 цитата  

yuric7, запусти БП в автономе, дай ему нагрузку по 12 и 24 вольтам, по 24в хотя бы ватт на 50 ( собери гирлянду из автомобильных ламп) и если БП в защиту не свалиается тогда ковыряй майн. Если по питанию проца нет коротышей, скорее всего майн жив. Часто в этом шасси слетает прошивка, я ее выкладывал в мониторе в разделе LCD TV, поищи. Щьется при помощи проги MTKTool любой версии.

ДОБАВЛЕНО 24/11/2011 01:11

держи ссылку http://monitor.net.ru/forum/viewtopic.php?t=283376&postdays=0&postorder=asc&start=160

ДОБАВЛЕНО 24/11/2011 01:13

забивай ее в адресную строку браузера, сдесь она не работает
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #15 от 24/11/2011 07:27 цитата  

Ты думаешь прошивка. У меня прошивка, PLH800395AV8-P26MT00-LF1V514-RU. Я запускал БП под нагрузкой писал выше БП в норме все напряжения есть 5в. 12в. 24в. В защиту уходит когда майн соединяешь с БП. Хотя я все проверил на майне нигде короткого нет все стабилизаторы в норме. Я соединяю только основную плату без матрицы и инвертора БП нагружен двумя лампами по12в соединил послед для 24в.
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #16 от 24/11/2011 07:57 цитата  

Там должно быть на майне 3.3в и 1.8 появиться хотя бы а они запусаются через MT9583 на неё подается 12в с БП . в ней тоже собран вроде стабилизатор на 5в и ключ стоит потом пошла напруга после неё на стабилизаторы 3.3в и 1.8.

ДОБАВЛЕНО 24/11/2011 09:02

схема вот

  TCM1.0E LA.rar  6.33 МБ  Скачано: 3427 раз(а)
Юрий 72 
Передовик
Сообщения: 1068
 
Сообщение #17 от 24/11/2011 08:23 цитата  

Ты когда динамики отцеплял, не замкнул проводами корпус? Может уже УНЧ сдох и коротит питание, проверь?

ДОБАВЛЕНО 24/11/2011 09:25

И там, обычно, кроме RB5 еще релюшка сетевая бывает не держит ток, или наоборот залипает.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #18 от 24/11/2011 08:33 цитата  

yuric7 писал:
Там должно быть на майне 3.3в и 1.8 появиться хотя бы а они запусаются через MT9583 на неё подается 12в с БП . в ней тоже собран вроде стабилизатор на 5в и ключ стоит потом пошла напруга после неё на стабилизаторы 3.3в и 1.8.

На 7 ногу должна приходить команда на включение. Есть она?
yuric7 
Бывалый
Сообщения: 38
 
Сообщение #19 от 24/11/2011 08:54 цитата  

Релюшка нормальная я проверял и на напрямую цеплял. Унч нормальный я этот вариант уже проверил короткого нет. Вот еще схема немного отличается от моей что я скинул. Там у меня инверторы другие и наверно майн модернезированный. Микросхема MT9583 стоит только на седьмой ноге там нет деталей она получается пустая обозначения все те же как по схеме и дальше идет на стабилизаторы после неё.

ДОБАВЛЕНО 24/11/2011 09:57

Я не понял как тогда она включается. Посмотрю еще по плате куда идет. Транзистора Q22 c обвязкой тоже нет на плате у меня.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #20 от 24/11/2011 09:02 цитата  

yuric7 писал:
Я не понял как тогда она включается.

Если на ноге ничего нет, то микра должна работать. Присмотрись повнимательней.
Очевидно требуется замена.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru