ESpec - мир электроники для профессионалов


Philips 32PFL3605/60 шасси TPM4.1E LA не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ahaaha 
Бывалый
Сообщения: 93
 
Сообщение #1 от 26/09/2012 13:13 цитата  

Шасси TPM4.1E LA
T-con – lg display tl2428mc oitll-0048a r300103
u6301 tpa311002
u7401 MAX9668ETP


БП: 715g3816-po2-h20-0024, штрих код pwtvamc1gpr2
Материнка: 71563786-m1a-000-004b 2k10 philips eu 3000s lare main bd (vk:952)


при включении в розетку блок питания включается s/b=3 V, выдает все питания. 5 вольт слегка завышено (5.3 V). По нажатии кнопки с пульта на разьем CN902 не приходит сигнал Enable. Если принудительно замкнуть базу на массу, появляется ENA , лампа подсв. вспыхивает, но сразу же тухнет..Кстати светодиод (синий) на панели при включении в розетку вспыхивает и тухнет сразу, бп выдает все напруги...
По нажатию кнопок на панели тв не появляется сигнал включения инвертора . Светодиод на тв вспыхивает (синий) и сразу же тухнет. При этом бп продолжает работу и выдачу питания ...
При дальнейшем просмотре пайка проца U4201 MT8222 не заводская, похоже уже было поменяно когда то .
ahaaha 
Бывалый
Сообщения: 93
 
Сообщение #2 от 27/09/2012 18:36 цитата  

питание проца MT8222 просмотрел DDRV 2.6 V, DV10 1 V, AV12 1.2 V и 3.3 V, все соответствует норме, от кнопок на панели на разьем все приходит. 3.3 V формируется не так как по схеме - U7101 вообще отсутствует на плате, но все равно откуда то берется ...
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #3 от 27/09/2012 21:25 цитата  

andros зря не наезжает!А выводов ты не сделал и перебежал на другой форум...
ahaaha 
Бывалый
Сообщения: 93
 
Сообщение #4 от 29/09/2012 15:14 цитата  

слегка нажав в области проца добился при включении в розетку включения дежурки, красного свечения диода на панели , попытаюсь найти ,где то неконтакт. Но телевизор то все равно не включается, даже если найду непропай.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #5 от 29/09/2012 17:35 цитата  

А пропаять вкруговую проц тебе что мешает?
ahaaha 
Бывалый
Сообщения: 93
 
Сообщение #6 от 30/09/2012 11:27 цитата  

просмотрел все питание проца- все нормально , обнаружил разницу при слегка нажатии генерации на выводах SPI ( пины 69-72) нет, а когда включается нештатно генерация присутствует, может прошивка слетела с флешки U4104 ?
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #7 от 30/09/2012 17:01 цитата  

А что к процу только питание подключено,да?

ДОБАВЛЕНО 30/09/2012 18:21

ahaaha писал:
Но телевизор то все равно не включается, даже если найду непропай.
Если заранее сам себе не доверяешь-отдай специалисту и не мучай тело! 5 вольт слегка завышено (5.3 V)-это stby.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #8 от 30/09/2012 17:57 цитата  

ahaaha писал:
3.3 V формируется не так как по схеме - U7101 вообще отсутствует на плате, но все равно откуда то берется ...
Твое сообщение-твой уровень.И нехер обижаться-лучше учи матчасть.Готовых ответов и здесь не подают.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru