ESpec - мир электроники для профессионалов


LCD Philips 20PF4110S шасси LC4.1E AB проблема с ремонтом

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
A-SERVICE 
Завсегдатай
Сообщения: 957
 
Сообщение #1 от 25/12/2012 16:13 цитата  

LCD Philips 20PF4110S/58 шасси LC4.1E AB

Блок питания (3122 133 32678) на нем есть наклейка BL6L70P3. Еще есть надпись TCI-D2S F.

Собран на :

L6562D (SMD) + 10NK60 + оптопара TCL 1002,

TEA1533AT (SMD) + 4NK80 + три TL431 рядом
+ три оптопары TCL 1002, TCL 1002, ET 1102,

UBA2070T + D5NM60 2 шт.


Поступил в платный ремонт, со слов клиента выключился во время грозы. Эксплуатировался в деревне...

Короче после долгой возни с блоком питания вроде как удалось его восстановить, сейчас ситуация такая:

Если с БП подать на основную плату с процессором только 3.3в, то светодиод на передней панели аппарата светится красным светом, при этом на пульт ДУ аппарат реагирует и видно что при нажатии кнопок на пульте ДУ он мигает красным в ответ на команды с пульта ДУ.

При этом напряжения на стабилизаторах на основной плате постоянные не меняются, типа 3.3в и 1.8в.

Если БП полностью подключить к основной плате с процессором, и потом аппарат включить сетевой вилкой в сеть 220в, то светодиод на передней панели аппарата начинает мигать зеленым светом, то короткие мигания то один длинный.

Если отключить вилку из сети и дать постоять аппарату так 10 минут, и снова включить вилку в сеть 220в, то аппарат самопроизвольно запускается, светодиод на передней панели светит постоянно зеленым светом, изображение и звук есть, аппарат на кнопки на передней панели реагирует правильно, на кнопки на пульте ДУ реагирует правильно.

И так может работать сколько угодно.

Вошел в сервисное меню (SAM) обнулил там буфер ошибок.

Выключил аппарат кнопкой POWER, что бы обнуление запомнилось.

Вынул вилку из сети, снова воткнул, опять то же самое, аппарат не запускается, светодиод моргает зеленым светом.

Вынул вилку из сети, подержал так аппарат 10 минут, снова втыкаю вилку аппарата в сеть 220в, аппарат запустился и снова есть и изображение и звук, и все переключается и с кнопок на самом аппарате и с кнопок с пульта ДУ.

Подержал так 3 часа - все нормально. Перевожу аппарат в режим СТЕНД БАЙ с пульта ДУ, изображение пропадает, звук тоже, экран как положено черный, только светодиод на передней панели остается гореть постоянно зеленым светом, то есть в красный свет не переходит.

Подержал в таком СТЕНД БАЕ 10 минут, не вынимая вилку из розетки 220в, с пульта вывожу его из режима СТЕНД БАЙ, аппарат благополучно из него выходит и изображение и звук есть, и опять аппарат работает сколько угодно долго, и так весь день.

Если выключить вилку из сети 220в, и сразу включить в сеть, опять светодиод моргает зеленым светом.

Если после этого выключить из сети и подождать 10 минут, и снова включить вилку в сеть 220в, аппарат опять запускается нормально, только при переводе с пульта ДУ в режим СТЕНД БАЙ, аппарат переходит в режим СТЕНД БАЙ только светодиод на передней панели горит зеленым светом, и не переключается на красный свет.

Пробовал снова проверять буфер ошибок, снова войдя в сервисный режим SAM >>> буфер ошибок обнулен.

Ранее было на экране:

08358 LC4CEP2 1.08/S4CEV2 1.17
ERR 5 10 9 0 0
OP 152 004 136 209 164 024 001

Сейчас на экране:

08358 LC4CEP2 1.08/S4CEV2 1.17
ERR 0 0 0 0 0
OP 152 004 136 209 164 024 001

Вопрос собственно такой, либо проблема осталась в том что не доделан блок питания, либо все таки надо рыть основную плату с процессором?

Когда аппарат не запускается, и светодиод мигает зеленым светом на передней панели аппарата, напряжение 3.3в гуляет от 1.8 до 3.3в примерно, при этом напряжение на электролите 47 мкФ х 450в (корректор мощности) гуляет от 375 до 400 вольт примерно.

Когда запускается то 3.3в стабильны, и 400в стабильны.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #2 от 25/12/2012 16:42 цитата  

A-SERVICE, либо не доделал БП и он остаётся в рабочем режиме, либо SSB не переводит БП в дежурный режим.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #3 от 25/12/2012 17:59 цитата  

Либо прошиться хочет(подобный был вчера-после перепрошивки последней версией-ОК) .
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #4 от 25/12/2012 19:26 цитата  

semvictor, Витя, а что от прошивки 3.3в скакать могут?
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #5 от 25/12/2012 20:23 цитата  

Вань(Иван Зенин),вообще-то у того ящика который перепрошил релаксировали некоторые напруги на майне,но до стабов.И запуск в рабочий из дежурки был невнятным...А аффтору померить надо много ,а потом вопросы задавать по результатам своих измерений.. А ваще из текста аффтора легко можно предположить повреждение прошивы из-за глюков с питанием.

ДОБАВЛЕНО 25/12/2012 21:29

Тем более это Philips(да еще наверное Калининград @Co).
A-SERVICE 
Завсегдатай
Сообщения: 957
 
Сообщение #6 от 26/12/2012 09:24 цитата  

В итоге нашел на выходе БП неисправный полевой транзистор BSP100
в SMD корпусе (п.н. 7252):

http://pdf1.alldatasheet.com/datasheet-pdf/view/16664/PHILIPS/BSP100.html

N-канальный с диодом, Vdss 30V, Id - 6A, Rds(on) < 0.1 oHm

Подойдет скажем такой как IRFL4105 ?

http://pdf1.alldatasheet.com/datasheet-pdf/view/68465/IRF/IRFL4105.html

N-канальный с диодом, Vdss 55V, Id -3.7A, Rds (on) < 0.045
oHm

Или какой нибудь другой с примерно такими же параметрами пусть даже в обычном корпусе.

На ампераж ПОКA не смотрим.

Cразу оговорюсь в подобных БП стоят STP16NE06, STP16NF06 в такой же цепи.

N-канальный с диодом, Vdss 60A, Id - 16V, Rds (on) < 0.08 oHm.

Просто этих у нас в продаже по факту нет.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #7 от 26/12/2012 16:37 цитата  

Кто-то не дает попробовать?
A-SERVICE 
Завсегдатай
Сообщения: 957
 
Сообщение #8 от 27/12/2012 13:39 цитата  

semvictor писал:
Кто-то не дает попробовать?


Купил поставил полевик IRFR024N вместо BSP100 который стоит по выходу БП по +12в.

Vdss 55V, Id 17A, Rds(on) 0,075 oHm

http://pdf1.alldatasheet.com/datasheet-pdf/view/68591/IRF/IRFR024N.htm ...

Cветодиод на передней панели вообще перестал светиться.

И аппарат вообще замолчал.

По +3.3в БП релаксирует.

Короче в обход IRFR024N его бросил перемычку напрямую по +12в на выход БП.

Итог все теперь запускается без всяких задержек и все работает, все кнопки на передней панели, все кнопки и функции с пульта ДУ.

Настройки каналов и так далее.

Только при перехоже в режиме стендбай светодиод все время светит зеленым светом.

Режимы на разъеме питания B5 TV Supply:

1 пин + 12в (питание на УНЧ)
2 пин GND УНЧ

3 пин +3.3в на основную плату SSB
4 пин +3.3в на основную плату SSB

5 GND на основную плату SSB
6 GND на основную плату SSB
7 GND на основную плату SSB

8 +12в на основную плату SSB

9 <<< Power_Down сигнал с SSB
10<<< StandBy сигнал c SSB
11<<< Back_light_ADJ1 сигнал с SSB
12<<< Lamp_On_Off сигнал с SSB

При нажатии клавиши POWER на передней панели ЖК:

На 9 пине Power Down, не меняется On > 2.45в, Off > 2.45в
хотя аппарат можно включать и выключать этой кнопкой.

При нажатии клавиши POWER на пульте ДУ:

10 пин StandBy, On > 3.3в , Off > 0,3в
11 пин Back_Light, On > 3,3в , Off > 3,3в
12 пин Lamp_On, On > 3,3в , Off > 0,3в

При этом напряжение на открытие-закрытие полевика
меняются в режимах On и Off разные 22,4в и 7.6в.

Вообщем встал вопрос, копать далее БП по части дежурки, но тогда непонятно почему дежурка когда отдельно с него подаешь +3.3в на основную плату SSB в норме ?

Или что то все таки есть из заморочек на основной плате
SSB, что не дает работать телевизору в стандартном режиме пока не подать с БП +12в ?

Или отдать аппарат так как есть ?

Имеется ввиду с пометкой "Аппарат отремонтирован".
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #9 от 27/12/2012 16:47 цитата  

Схему-то питания посмотри в мануале,типа что -что коммутирует при переводе в раб.режим..Написал-то ты много.Мануал со схемой не нашел?

ДОБАВЛЕНО 27/12/2012 18:05

http://monitor.net.ru/forum/philips-chassis-lc41e-ab-15pf412158---power-supply-download-19606.html Это посмотри..
A-SERVICE 
Завсегдатай
Сообщения: 957
 
Сообщение #10 от 27/12/2012 17:28 цитата  

semvictor писал:
Схему-то питания посмотри в мануале,типа что -что коммутирует при переводе в раб.режим..Написал-то ты много.Мануал со схемой не нашел?

ДОБАВЛЕНО 27/12/2012 18:05

http://monitor.net.ru/forum/philips-chassis-lc41e-ab-15pf412158---power-supply-download-19606.html Это посмотри..


Написал много, вот почему, в этом шасси :LC 4.1E AB применяется как минимум 3 блока питания, и на все нет схем внутри сервис-мануала так как он туда ставится от стороннего производителя.

В этом и вся проблема.

К примеру если ушли номиналы чип-резисторов и уже не видны надписи на них узнать можно только если у кого то на форуме есть точно 1 к 1 такой же блок питания.

Ситуация с диодами и стабилитронами еще хуже. Все стабилитроны стеклянные с желтой полосой и все.

Номиналы разные, а по виду все 1 к 1.
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #11 от 27/12/2012 17:54 цитата  

Разрисовал-бы хотя-бы вторичку...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru