ESpec - мир электроники для профессионалов


Плазма PHILIPS 42PF5331/10 не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
gagazavr 
Участник
Сообщения: 194
 
Сообщение #1 от 26/01/2013 15:17 цитата  

Шасси LC4.41E
Матрас FPF42C128135UA-52
БП 310432842742 PDP PSU2K5

  LC4.9E AB SMPS.pdf  1.73 МБ  Скачано: 2408 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #2 от 26/01/2013 15:21 цитата  

gagazavr, не видно конкретного вопроса. Многое можно предположить (вплоть до неисправной розетки).
Borek 
Модератор
<B>Модератор</B>
Сообщения: 8761
Borek
 
Сообщение #3 от 26/01/2013 15:22 цитата  

gagazavr, и что дальше?
gagazavr 
Участник
Сообщения: 194
 
Сообщение #4 от 26/01/2013 15:24 цитата  

Ящик не запускается. Говорят что стоял просто) Но не всё так просто))
Не запускается блок питания (PSU - Power Supply Unit)
После включения в сеть БП щёлкают две релюхи и пытается запуститься, через 5 секунд релюхи ещё раз щёлкают и БП висит в дежурке.
Был выявлен сгоревший транзистор В блоке A6 (bias supply) К-Э в КЗ. На него приходит напряжение дежурки 25v HOT.
25v HOT не соответствует норме

ДОБАВЛЕНО 26 Январь 2013

вместо 25v там 32,2v. Остальные напряжения 9V STBY, 5V,3.3V дежурки почти в норме ( 9v -9,2; 5v -5,3 ; 3,3v -3,28)
Это вообще допустимое отклонение для 25v HOT ???(32,2v)???

ДОБАВЛЕНО 26 Январь 2013

Судя по тому что сгорел транзюк корректора мощности нет, или может да, подскажите..
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #5 от 26/01/2013 15:31 цитата  

gagazavr, указывай позиционные номера. И напряжения в вольтах,пожалуйста, а не в "нормах". Vs и Va появляются (хоть кратковременно)?
gagazavr 
Участник
Сообщения: 194
 
Сообщение #6 от 26/01/2013 15:34 цитата  

Нет

ДОБАВЛЕНО 26 Январь 2013

Транзистор что сгорел- в схеме обозначен 7092

ДОБАВЛЕНО 26 Январь 2013

Напряжения питания микросхемы 7001 16В
Пока принял решение заменить шим 7500, оптопару 7501, и транзистор 7092.
Все электролиты были мной поменяны. Транзистор 7092 выгорел в КЗ после того как заменил электролиты. (~половина электролитов потеряла в ёмкости 50%)
Новые которые ставил все проверил С метром.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #7 от 26/01/2013 15:52 цитата  

Транзисторы 7050 и 7052 как поживают? И сколько на сетевой ёмкости? С2508 надеюсь тоже заменён?
gagazavr 
Участник
Сообщения: 194
 
Сообщение #8 от 26/01/2013 15:54 цитата  

Все силовые транзисторы и их обвес проверил, трансформаторы проверил
Может ли быть проблема из-за 25v HOT????
Грешу ещё правда на контроллер 7001...
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #9 от 26/01/2013 15:59 цитата  

Так сколько у тебя вместо 25v HOT?
gagazavr 
Участник
Сообщения: 194
 
Сообщение #10 от 26/01/2013 16:00 цитата  

7050 и 7052 в норме, я проверил на плате почти все транзюки)))
На 2617 2616 380V когда он пытается включиться(когда релюхи замкнуты) 2508 заменил. Заменил все электролиты в обязательном порядке.

ДОБАВЛЕНО 26 Январь 2013

Там 32вольта вместо 25В

ДОБАВЛЕНО 26 Январь 2013

Питание 16В на микросхеме 7001 временно появляется. При включении в сборе красный диод на лицевой панели мигает 3 раза. 1длинный, 2раза короткий белым, и так в цикле.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #11 от 26/01/2013 16:16 цитата  

Норма (просто нет нагрузки). Вот таким образом можно запустить БП отдельно от панели. На Vs и Va повесить 100w лампочки для нагрузки.




gagazavr 
Участник
Сообщения: 194
 
Сообщение #12 от 26/01/2013 16:22 цитата  

Спасибо. А без транзистора 7092 запустится?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #13 от 26/01/2013 16:24 цитата  

Нет.
gagazavr 
Участник
Сообщения: 194
 
Сообщение #14 от 26/01/2013 16:31 цитата  

Ещё слышен звук потрескивания при попытке запуска в районе транзистора 7610, звук похожий на журчание), похож чуть-чуть на тот звук, когда транс в обрыве. Но транс целый...

ДОБАВЛЕНО 26 Январь 2013

Я тож так думал, что не запустится.
Так что заменю 7500, 7092, 7501. Сделаю запуск отпишусь.. Жестокая плата конечно) Защита на каждом шагу...
gagazavr 
Участник
Сообщения: 194
 
Сообщение #15 от 26/01/2013 22:06 цитата  

А сопротивления в сборке для запуска всё равно какой мощности??
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6467
Иван Зенин
 
Сообщение #16 от 26/01/2013 23:08 цитата  

Всё равно.
valya 
Завсегдатай
Сообщения: 565
 
Сообщение #17 от 27/01/2013 06:57 цитата  

gagazavr, лезь в поиск по названию панели .... на мониторе .... там есть что почитать по этому аппарату
gagazavr 
Участник
Сообщения: 194
 
Сообщение #18 от 27/01/2013 23:21 цитата  

Собрал схему для запуска повесил на VA и VS лампочки 100W, заменил 7500, 7092, 7501.
Тишина. Ситуация та же что и была. И опять пробило в КЗ транзистор 7092. Только теперь в КЗ база-эмиттер.
gagazavr 
Участник
Сообщения: 194
 
Сообщение #19 от 29/01/2013 01:51 цитата  

РЕШЕНО. После замены 7650 (MC33368P) Блок питания запускается, напряжения на всех выходах соответствуют нормам.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru