ESpec - мир электроники для профессионалов


lcd телеизор Akai LTA-26C903 не включается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #1 от 05/04/2013 10:38 цитата  

Централ. плата:
TDA15063H/N1С00
24LC32A
MST518
21LC12A
TDA9178T

Тюнер на TDA6508ATT:
TAF5-C2IP1RW
Достался после неудачного ремонта неизвестно у кого. Заметил, что заменён электролит в БП. Сам заменил остальные подсошие, в результате есть +5vsb и если перемычкой его замкнуть на ps-on появляются остальные наряжения (отдельно от телевизора на нагрузочные резисторы). Вывод БП исправен теперь.
Всё собрал и подал питание но индикатор питания не горит, TAF5-C2IP1RW холодный. На стабилизаторах 3,3v и 1,8v есть напряжение. Куда рыть подскажите пожалуйста.

главная плата


процессор


блок питания


наклейка на задней крышке


CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #2 от 05/04/2013 10:57 цитата  

slava1sergeev1, в режиме стенбая на епром питание поступает? При включении обмен идет? Генерацию через делитель смотрел?
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #3 от 05/04/2013 11:00 цитата  

На EEPROM питание 4,7v на 1 и 8 ноге, на 5 и 6 есть данные.
n max 
Модератор
<B>Модератор</B>
Сообщения: 12427
 
Сообщение #4 от 05/04/2013 11:15 цитата  

ну если есть данные на шине значит кварц генерирует
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #5 от 05/04/2013 11:23 цитата  

это да, может осцил древний 24 мгц не видит нормально. Итак если генерация идёт, на еепром есть данные значит процессор живой, по крайней мере частично. Тогда почему нет индикатора питания и остальных признаков жизни?
beber 
Телепузик
Сообщения: 759
beber
 
Сообщение #6 от 05/04/2013 13:08 цитата  

потомуша прошива слетела ... смех

ДОБАВЛЕНО 05/04/2013 14:10

EEPROM питание 4,7v а не многовато?
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #7 от 05/04/2013 14:06 цитата  

Питание EEPROM действительно 4,7v. Перемерил питание ещё раз внимательно. В момент включения проходит команда PS-ON, блок питания стартует, появляются все напряжения. Длительность PS-ON четверть секунды и БП засыпает. Похоже не проходит тест. Подскажите как и где он тестируется.
beber 
Телепузик
Сообщения: 759
beber
 
Сообщение #8 от 05/04/2013 14:35 цитата  

искать откуда питается 3,3 должно быть
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #9 от 05/04/2013 15:20 цитата  

slava1sergeev1 писал:
на EEPROM питание 4,7v на 4 ноге.
да ну нах , 4-я до сих пор массой была голливудская улыбка выясни почему 4,7 такого не должно быть, и попробуй епром затереть.

ДОБАВЛЕНО 05/04/2013 16:21

и еще генерацию на кварце через делитель смотреть надо для надежности
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #10 от 05/04/2013 15:39 цитата  

Ищи,свои заблудившиеся 3.3







  Ssdfgrg.jpg  67.76 КБ  Скачано: 219 раз(а)
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #11 от 08/04/2013 09:07 цитата  

Проверил ещё много раз, eeprom питается напрямую от дежурки 4,7v. 1 и 8 ноги звонятся прямо на разъём БП 5v. Стабилизатор 3,3 тоже питается от дежурки и на его выходе сидит стабилизатор на 1,8v и все они хорошо себя чувствуют. Что за элементы на плате: smd, чёрные, звонятся накоротко, на плате больше сорока штук?

ДОБАВЛЕНО 08/04/2013 10:14

Схемы я вижу!
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #12 от 08/04/2013 11:38 цитата  

Схема не та. У меня стабилизаторы стоят AZ11170 на 3,3v и 1,8v на плате над тюнером, на них напряжение есть всегда. Ещё два рядом с катушкой at1756-50a и az1084s-3.3e на них напряженяе только в момент включения.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #13 от 08/04/2013 13:17 цитата  

Хочешь сказать, что твой маин отличается от мануала?
http://archive.espec.ws/section299/file20984.html
slava1sergeev1 писал:
Проверил ещё много раз, eeprom питается напрямую от дежурки 4,7v. 1 и 8 ноги звонятся прямо на разъём БП 5v

IRF ки целые? Или их тоже нет на майне?




slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #14 от 08/04/2013 13:29 цитата  

Подскажите без eeprom телек должен включаться?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #15 от 08/04/2013 13:31 цитата  

Тебя спрашивают про целостность IRF. Похоже на разных языках говорим. Бедный девайс .........
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #16 от 08/04/2013 15:37 цитата  

Все три целые.
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #17 от 10/04/2013 14:19 цитата  

Прошивка eeprom не помогла!
С питанием разобраться не могу, может кто подскажет.
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #18 от 10/04/2013 15:30 цитата  

vebs писал:
Хочешь сказать, что твой маин отличается от мануала?
?
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #19 от 11/04/2013 12:32 цитата  

Satt, тс про стабы около тюнера писал, ты не много не понял (хотя отчасти с твоим постом согласен голливудская улыбка )
slava1sergeev1 писал:
Мануал действительно не тот, мне любезно предоставили правильный, так в нём даже номера элементов совпадают.
О чем речь? Выкладывай раз у тебя другой мануал есть. Так и не ясно, что у тебя с питанием ? Если с питанием все в порядке, сливай флешь, выкладывай в тему и запрашивай рабочую, может подкинет кто.
slava1sergeev1 
Бывалый
Сообщения: 87
slava1sergeev1
 
Сообщение #20 от 11/04/2013 13:13 цитата  

Аппарат я запустил и всё работает, трабла была в шине SDA_UOC. 1 нога 74HC4016 пробой.

ДОБАВЛЕНО 11/04/2013 14:16

  Schems.pdf  204.94 КБ  Скачано: 334 раз(а)
  akai прошивка.rar  1.85 КБ  Скачано: 280 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru