ESpec - мир электроники для профессионалов


LCD Grundig 32VLC9040S chassis SX нет изображения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
sashapat 
Участник
Сообщения: 111
 
Сообщение #1 от 04/01/2015 22:27 цитата  

Grundig 32 VLC 9040 S CHASSIS SX
MAIN: VEV190R-4 V-0
PANEL LC320WUD-SCB1

добрый вечер все!
при включении вкл подсветка!
изо нету
на пульт и на кнопки сбоку не реагирует
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6391
Иван Зенин
 
Сообщение #2 от 04/01/2015 22:36 цитата  

Весьма интересное повествование. И что дальше?
sashapat 
Участник
Сообщения: 111
 
Сообщение #3 от 04/01/2015 22:46 цитата  

все питания присутствуют которые приходят на main но питания t-con нету!
так вот на польских сайтах вычитал что при нажатии на P+ и вилку в сеть он должен зайти в режим загрузки ПО
я нашел вот эти прошивки
Grundig_SW_SX-ndlna-100-737-3
SX_NDLNA_50_737_3
TF_SAT_NSAT_V04.17
записываю на флешку и в телевизор P+ и в сеть
и вот через 5 секунд пропадает подсветка но на t-con появляется питани

ДОБАВЛЕНО 04/01/2015 19:50

подсвечиваю фонариком есть изображение ход загрузки
проходит где то 1/3 и зависает
что я не пробовал все тоже самое

Grundig_SW_SX-ndlna-100-737-3
SX_NDLNA_50_737_3
TF_SAT_NSAT_V04.17
эти файлы для просмотра могу выложить куда скажите
B.B. 
Мастер
Сообщения: 11459
B.B.
 
Сообщение #4 от 05/01/2015 09:26 цитата  

sashapat писал:
и вот через 5 секунд пропадает подсветка но на t-con появляется питани
А до этого как? Наоборот что ли? Допрошивался?
sashapat 
Участник
Сообщения: 111
 
Сообщение #5 от 05/01/2015 11:25 цитата  

Так приехал из Германии
sashapat 
Участник
Сообщения: 111
 
Сообщение #6 от 05/01/2015 12:29 цитата  

Так что вы посоветуете можно его мостановить или искать main
B.B. 
Мастер
Сообщения: 11459
B.B.
 
Сообщение #7 от 05/01/2015 12:54 цитата  

sashapat писал:
Так приехал из Германии
Понкретнее опиши неисправность до твоего вмешательства.
sashapat 
Участник
Сообщения: 111
 
Сообщение #8 от 05/01/2015 13:26 цитата  

При включение в сеть светиться светодиод и сразу вкл подсветка
На main все питания приходят но питания на т кон нету
В железе ничего не трогал
Да светодиод светиться ярко никаких ошибок не выдает на сколько я помню грундик кода включается светодиод светиться но чуть тусклее
sergiy 
Участник
Сообщения: 252
 
Сообщение #9 от 05/01/2015 13:36 цитата  

sashapat, А версия ПО та что нужно ? На маленькой бирочке со штрих кодом должна быть написана . Типа 056D32-SS20 .
sashapat 
Участник
Сообщения: 111
 
Сообщение #10 от 05/01/2015 13:43 цитата  

Извените не дописал
056f32-LP22
Batix 
Участник
Сообщения: 227
Batix
 
Сообщение #11 от 05/01/2015 22:39 цитата  

sashapat Уважаемый вы пытаетесь зделать Маин или купить новый,???Не вводите заблуждение! http://monitor.espec.ws/section48/topic243035.html
sashapat 
Участник
Сообщения: 111
 
Сообщение #12 от 05/01/2015 22:49 цитата  

про покупку майна я писал по тому что я сделал вывод из того что у меня есть майны vev 190r-6 v-0
он работает
sergiy 
Участник
Сообщения: 252
 
Сообщение #13 от 06/01/2015 09:38 цитата  

sashapat, Вариант с вынесенным mboot действительно зависает , а остальное должно загружаться.
sashapat 
Участник
Сообщения: 111
 
Сообщение #14 от 06/01/2015 13:44 цитата  

а сколько времени занимает сам процесс прошивки???
TF_SAT_NSAT_V04.17 эта прошивка доходит до 4 шага и тоже зависает
вопрос
это означает что не может закончить 4 шаг или не может начать 5 шаг???
Микола14 
Бывалый
Сообщения: 58
 
Сообщение #15 от 14/01/2015 23:37 цитата  

sashapat, Процесс прошивки состоит из 10 шагов и длится около 2 минут .
На чём дело остановилось ?
sashapat 
Участник
Сообщения: 111
 
Сообщение #16 от 19/01/2015 20:28 цитата  

вот так

  boot1.jpg  31.08 КБ  Скачано: 1518 раз(а)
sashapat 
Участник
Сообщения: 111
 
Сообщение #17 от 19/01/2015 21:49 цитата  

оставлял наночь но без изменений
я на немецких сайтах читал что нужно ПО старое чем у меня стоит
но я нигде не могу его найти
у меня есть донор VEV190R-6 V-0 100% рабочий
что еще может быть???
sergiy 
Участник
Сообщения: 252
 
Сообщение #18 от 20/01/2015 15:18 цитата  

А как ведёт себя VEV190R-6 V-0 ? Он полностью работает в твоём ТВ ? У меня есть ТВ 40VLE8041S 056D40-SS20 в котором отсутствует майн VEV190R-4 V-0 . Могу попробовать на своём. Тлф в личку кинь.
sashapat 
Участник
Сообщения: 111
 
Сообщение #19 от 20/01/2015 22:55 цитата  

VEV190R-6 V-0 он снят с битого тв изовражения не видел но при включении загораеться светодиод и через пару секунд включаеться подсветка звука не слышал потому что тв из германии там BG
когда ставлю замисть VEV190R-4 V-0 тоже загораеться светодиод и через пару секунд включаеться подсветка
но сам VEV190R-4 V-0 сразу включает подсветку и все ни на что не реагирует

ДОБАВЛЕНО 20/01/2015 19:56

VEV190R-4 V-0 и VEV190R-6 V-0 чуть отличаються кабелями
sashapat 
Участник
Сообщения: 111
 
Сообщение #20 от 14/03/2015 19:10 цитата  

тему закрываю!!!
проблема решена заменой нанда
после прошивки телевизор заработал!!!
всем спасибо кто откликнулся!!!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru