ESpec - мир электроники для профессионалов


Плазма LG 32PC53-ZB Chassis PP81D Едва видная картинка

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #1 от 25/03/2015 12:42 цитата  

LG32PC53-ZB шасси PP81D
Панель PDP32F15384
Z-SUS: EAX43177602 Rev B EBR43178001
Y-SUS: EAX43038302 Rev C EBR54214201
XRLBT: EAX430B3402 REV A
XRRBT: EAX430B3502 REV A
PSU: PS-7231-1/1M-LF REV A EAY51348801

Звук есть , каналы переключаются , изображение едва видное , розовым оттенком с пятнами .

Замеры
Va - 63 V
Vs - 193 V

На Y-SUS
zsus ( написано на разъеме ) - 127 V
VY - 145 V
Vset-385 V
Питание на драйверах 96 V
Последние 3 измерения относительно массы сканов .

На Z-SUS
VZB - 180 V

Заходил в автономный режим , картина не изменилась . На Y сильно греется нижний радиатор . На Z радиатор почти холодный .
Снимал оба модуля , прозванивал в слепую все подряд , вроде целое .
На майне мерил 1.2....1.8...... 2.5 .....3.3......5.0 V присутствуют .
Куда двигаться дальше ?

ДОБАВЛЕНО 25/03/2015 13:54

Да забыл на сканах 5 вольт есть .




Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 18574
 
Сообщение #2 от 25/03/2015 14:00 цитата  

Цитата:
На Z радиатор почти холодный

вот оттуда и пляши подмигивание
Посмотри осликом, что на выходе Z.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #3 от 25/03/2015 14:15 цитата  

Ок.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #4 от 25/03/2015 17:25 цитата  

Осликом поработал .
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 18574
 
Сообщение #5 от 25/03/2015 19:35 цитата  

Кондёры ESR-метром все проверил?
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #6 от 25/03/2015 20:40 цитата  

Z - OUT ( выход на панель )
Одна точка в разном разрешении .










Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #7 от 25/03/2015 22:55 цитата  

Y-OUT ( с одного из выходов скана )
Одна точка в разном разрешении .










Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #8 от 25/03/2015 23:32 цитата  

Для начала надо отключить выход Z.от панели. Иначе ты просто меряеш Y (при дохлом Z.).
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #9 от 26/03/2015 09:07 цитата  

А можно отключать , ничего не сгорит ?
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #10 от 26/03/2015 20:38 цитата  

Отключил выход Z от панели , картинка сигнала не изменилась . У меня Z модуль получается расположен на двух платах , часть на своем модуле , и часть на Y . Выход на Z панель соединяется с платой Y через разъем соединяющий Y и Z платы . Каша какая-то получается .
Снова снял обе платы , прозвонил конденсаторы на пробой и где указаны номиналы проверил , никакого криминала на выявил .
Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #11 от 26/03/2015 23:33 цитата  

Проверь сигналы с лоджика - возможно какойто отсутствует (довольно часто встречается - обрыв чип-резисторов на 47Ом).
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #12 от 26/03/2015 23:39 цитата  

Проверю.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #13 от 27/03/2015 14:13 цитата  

Прозвонил сопротивления - целые.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #14 от 30/03/2015 21:52 цитата  

Прозвонил драйвера сканов относительно массы , 5В и 96В , во все стороны микросхемы показывают одинаковые сопротивления .
Отпаял радиатор из Z модуля , проверил под ним резисторы , замерял осцил на затвор - исток IGBT транзисторах ( сигнал амплитудой 5 В ) питание транзисторов присутствует , низкоомные сопротивления целые , вопрос почему ВСЕ ТРАНЗИСТОРЫ ХОЛОДНЫЕ ДОЖЕ БЕЗ РАДИАТОРА , а нижний радиатор в Y горячущий через 7-8 мин палец обжигает ???
Орак74 
Новичок
Сообщения: 27
 
Сообщение #15 от 31/03/2015 07:12 цитата  

провер резистор игрек плате R333 R332 один в оврыве
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #16 от 31/03/2015 07:48 цитата  

R332 и R333 целые.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #17 от 01/04/2015 20:35 цитата  

А может с лоджика не то что надо идет ? Какие импульсы должны быть....кто знает ?
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #18 от 08/04/2015 15:21 цитата  

Подставил Y-SUS картина не изменилась .
Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #19 от 11/04/2015 00:32 цитата  

Так написал же -Проверь сигналы с лоджика - возможно какойто отсутствует -а про резистоты как возможную причину.
Сначала проверь сигналы!. Z-sys100% не работает.
Alexey00075 
Бывалый
Сообщения: 52
 
Сообщение #20 от 14/04/2015 21:20 цитата  

Сигеалы на Z я проследил , они есть на входе , затем после операционного усилителя и на затворах всех трех транзисторов относительно истока. Z я весь проверил , вплодь до SDM комп.
Вопрос номер 1. Почему не греются транзисторы ??? Сиглал же на них проходит!!!

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru