ESpec - мир электроники для профессионалов


LCD Toshiba 26A3000P цикличные попытки запуска

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
orlov14r 
Бывалый
Сообщения: 49
 
Сообщение #1 от 17/10/2016 11:37 цитата  

Toshiba 26A3000P
Chassis/Version: A3000P
Panel: LC260WX2(SL)(E2) 75007721
T-CON: LC260WX2-SLE1 6870C-0145B 75009274
Inverter: 75008448
MainBoard: PE0288

Изначально телевизор включился, проработал несколько минут и начал циклично пытаться запуститься. При каждом запуске как только включается подсветка панели LCD панели и должно появиться изображение на матрице, телевизор будто уходит в защиту и сбрасывает питания PowerSig, AudioVCC, INV24V, 40v поднимаются до 45. Затем пытается снова запуститься.

При отключении LVDS шины, телевизор запускается, есть звук, подсветка, но естественно нет изображения.
В таком состоянии телевизор работает, но стоит подключить ему шину LVDS, телевизор снова будто уходит в защиту, вывести в дежруный режим во время этого цикла не удается.
Иногда возвращается к первоначальному состоянию (притом замечено только на холодную), т.е. запускается работает 2-3 минуты, и снова в цикл.

Питающие напряжения все в норме.
При отключенном LVDS от T-CON
18v = 18v
40v = 40v
5v = 5v
PowerSig = 5V
AudioVCC = 27V в момент старта 30V во время работы
INV24V = 24V
V(lcd) = 12V с платы Main при отключенной шине.

При подключенном T-CON напряжения такие же.
По линии V(lcd) проскакивает 11.5-12V и реле выключается и сбрасывает питания PowerSig, AudioVCC, INV24V.

КЗ на T-CON нету, шлейфы от драйверов матрицы откидывал, эффект тот же. При полностью снятом T-CON поведение телевизора такое же, пока не подключишь шлейф между T-CON и инвертором.

Кто нибудь сталкивался с такой неисправностью?
zuboka 
Завсегдатай
Сообщения: 754
zuboka
 
Сообщение #2 от 17/10/2016 23:44 цитата  

Блок питания нагрузить бы, проверить конденсаторы ...
orlov14r 
Бывалый
Сообщения: 49
 
Сообщение #3 от 18/10/2016 09:26 цитата  

zuboka писал:
Блок питания нагрузить бы, проверить конденсаторы ...

Проблема возникает по 24 вольтам, надо похоже брать осцилограф и смотреть что творится на выходе с блока питания. При подаче стабилизированных 24 вольт с ЛБП, на суб модуль питания телевизор работает нормально. Притом инвертор продолжает работать от 24 вольт с родного блока питания. Конденсаторы в данных цепях менял, по ESR метру они были вполне живые, но и картину их замена не изменила, все также выключается..
serg1557733 
Бывалый
Сообщения: 42
 
Сообщение #4 от 18/10/2016 22:18 цитата  

orlov14r, посмотри может есть пробой на землю.

ДОБАВЛЕНО 18/10/2016 21:21

orlov14r, V(lcd) точно 12В ?
orlov14r 
Бывалый
Сообщения: 49
 
Сообщение #5 от 29/10/2016 11:34 цитата  

serg1557733 писал:
orlov14r, посмотри может есть пробой на землю.

ДОБАВЛЕНО 18/10/2016 21:21

orlov14r, V(lcd) точно 12В ?


Да точно 12В.
Телевизор уже запущен и работает. Проблема оказалась в блоке питания по 24В цепи. Вышел из строя TA76431S.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru