ESpec - мир электроники для профессионалов


Плазма Samsung PS43D450 Нарушение изображения

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
serega73 
Новичок
Сообщения: 18
 
Сообщение #1 от 07/09/2019 09:34 цитата  

Состав аппарата: Панель S42AX-YB11
Main: BN41-01632
Logic: LJ41-09475A
X sus: LJ41-09478A
Y sus: LJ41-09479A
Y bufer: LJ41-09480A
PSU: BN44-00442
При увеличении контрастности и подсветки яркие участки изображения переходят в негатив(при любом источнике сигнала),и ТВ через пару минут отключается из-за срабатывания защиты.При уменьшении контрастности и подсветки негатив исчезает и ТВ продолжает работать.При отсутствии входного сигнала с антенны в левой части панели засветка зеленым цветом.В автономном режиме в левой части панели тёмное пятно.Напряжения соответствуют указанным на шильдике: 207V,-185V,58V.Вместо 15V присутствует 14,75V(в автономе при отключенном Main: 15,25V).Напряжения 5V и 3,3V в порядке.До этого был произведён ремонт ТВ.В блоке Y-sus заменены транзисторы: Q5001-RJP63K2 и Q5015-SMK 630 .С помощью мультиметра проверены все диоды,транзисторы и резисторы в блоке Y-sus.В блоке Logik проверены резисторы и резисторные сборки.Шлейф LVDS почищен.Проверены транзисторы в X-sus.Может у кого-то был подобный случай?В каком направлении искать?

  20190903_201608.rar  1.68 МБ  Скачано: 76 раз(а)
  20190905_111333.rar  4.26 МБ  Скачано: 32 раз(а)
  20190905_111529.rar  1.96 МБ  Скачано: 17 раз(а)
  20190905_111549.rar  1.57 МБ  Скачано: 14 раз(а)
  20190905_130033.rar  2.5 МБ  Скачано: 23 раз(а)
lugovskoy 
Участник
Сообщения: 115
 
Сообщение #2 от 07/09/2019 11:33 цитата  

Был такой случай когда в блоке Ysus были поставлены китайские транзисторы (в прямом смысле этого слова там и ножки разной толщены да и вообще) и было похожая картинка после замены на нормальные все пришло в норму.
Y T 
Завсегдатай
Сообщения: 560
 
Сообщение #3 от 07/09/2019 13:24 цитата  

lugovskoy, +1 , один в один было
serega73 
Новичок
Сообщения: 18
 
Сообщение #4 от 07/09/2019 14:11 цитата  

Спасибо большое за подсказку.Попробую заказать и поставить НЕ китайские транзисторы.О результате напишу.
lugovskoy 
Участник
Сообщения: 115
 
Сообщение #5 от 07/09/2019 14:35 цитата  

У тебя стоит Q5015-SMK 630а не должен там стоять IRG7R313U хотя я могу ошибаться.
serega73 
Новичок
Сообщения: 18
 
Сообщение #6 от 07/09/2019 15:21 цитата  

Ещё раз проверил свою плату.PCB No:LJ41-09479A.Транзисторы SMK630:Q5013;Q5015.Транзисторы IRG7R313U:Q5016;Q5017;Q5018.Правда ошибся насчёт замены.Менял не Q5015,а Q5013.
Может кому-то будет полезно - (спецификация некоторых PDP)
serega73 
Новичок
Сообщения: 18
 
Сообщение #7 от 11/09/2019 12:32 цитата  

Пришли транзисторы фирмы RENESAS(если верить продавцу).Заменил RJP63K2 (2 штуки) и SMK630 в Y-sus.Всё без изменений.Пытаюсь восстановить другой неисправный X-sus,чтобы исключить его из подозрений.Вообще без понятия в чём конкретно причина.
serega73 
Новичок
Сообщения: 18
 
Сообщение #8 от 18/09/2019 11:34 цитата  

Заменил микросхему 74VHCT541AFT в X-sus. После этого снова вылетели транзисторы RJP63K2 и SMK630 в Y-sus. Опять заменил их. Теперь изображение стало ещё хуже.

ДОБАВЛЕНО 18/09/2019 11:37

Появилось чёрное пятно на экране слева.
serega73 
Новичок
Сообщения: 18
 
Сообщение #9 от 19/09/2019 09:09 цитата  

Пятно присутствует и в автономном режиме.При изменении размера изображения,пятно остаётся на том же месте.Есть подозрение на матрицу,хотя нет полной уверенности.Хотелось бы знать наверняка.
FreddikMerfi 
Завсегдатай
Сообщения: 876
FreddikMerfi
 
Сообщение #10 от 19/09/2019 13:15 цитата  

serega73, а фото этого пятна в автономном запуске матрици?
serega73 
Новичок
Сообщения: 18
 
Сообщение #11 от 19/09/2019 14:22 цитата  

Сегодня через 5 минут работы телевизора вылетели три транзистора RJP30H1 в x-sus.Заменил их и телек опять заработал. Я на этом сайте немного затупил и теперь не могу выкладывать фотки здесь. Попробую загрузить их в другое место и скинуть сюда ссылку. Забыл добавить,что кроме чёрного пятна ещё красные точки по всему растру на изображении.
serega73 
Новичок
Сообщения: 18
 
Сообщение #12 от 19/09/2019 14:56 цитата  

Вот ссылки на фотки изображения: https://picua.org/image/4MIihK , https://picua.org/image/4MIwrL , https://picua.org/image/4MIN4F
Pavel P 
Новичок
Сообщения: 11
 
Сообщение #13 от 20/09/2019 11:00 цитата  

судя по фото, игрик недочинен, после повторного сгорания ключей, есть смысл повторно перепроверить все не пробившиеся ключи, диоды на предмет, утечки ( на мегаомном режиме)

ДОБАВЛЕНО 20/09/2019 12:05

и сфотографируй присланые "оригинальные" RJP63к2
serega73 
Новичок
Сообщения: 18
 
Сообщение #14 от 20/09/2019 19:51 цитата  

Заметил,что в момент включения появляется небольшое чёрное пятно справа.Затем в течении 1-2 минут оно "рассасывается". Ссылка на фото транзистора https://picua.org/image/4d1Zzk
serega73 
Новичок
Сообщения: 18
 
Сообщение #15 от 20/09/2019 21:22 цитата  

Решил вопрос по-поводу чёрного пятна(спасибо Pavel P). Проблема была в блоке Y-sus mosfet транзисторе Q5014: 3N50( слегка прозванивались выводы затвор-исток в обоих направлениях). Вернулся к тому с чего начинал(описано в шапке) плюс красные "мураши". Насчёт них читал на форуме, но ни замена микросхемы 74VHCT541AFT в X-sus, ни замена SMK630 в Y-sus не дали желаемого результата. Правда,сейчас в X-sus вместо Q4002: RJP30H1 пришлось поставить RJH30H1,но проблема вряд ли в этом.
serega73 
Новичок
Сообщения: 18
 
Сообщение #16 от 21/09/2019 10:06 цитата  

Нашёл в сети описание подобной неисправности подобного телевизора.Там решили вопрос заменой блоков X-sus и Y-sus. Вот ссылка: https://remont-aud.net/forum/72-83331-1 . Значит проблема не в панели.
serega73 
Новичок
Сообщения: 18
 
Сообщение #17 от 21/09/2019 17:20 цитата  

Так в чём же причина,что является виной X или Y?
serega73 
Новичок
Сообщения: 18
 
Сообщение #18 от 21/09/2019 18:55 цитата  

Нашёл на форуме,что проблема заключается в некачественных транзисторах RJP30H1 блока X-sus. Вот ссылка: https://remont-aud.net/forum/72-82069-1 . Остаётся вопрос,где же найти оригинальные качественные транзисторы?
lugovskoy 
Участник
Сообщения: 115
 
Сообщение #19 от 22/09/2019 06:43 цитата  

ДОБАВЛЕНО 21/09/2019 21:44

Был такой случай когда в блоке Ysus были поставлены китайские транзисторы (в прямом смысле этого слова там и ножки разной толщены да и вообще) и было похожая картинка после замены на нормальные все пришло в норму.

ДОБАВЛЕНО 21/09/2019 21:45

В самом начале предложили сменить на оригинальный.
alek10 
Завсегдатай
Сообщения: 409
 
Сообщение #20 от 22/09/2019 20:55 цитата  

serega73 писал:
Нашёл на форуме,что проблема заключается в некачественных транзисторах RJP30H1 блока X-sus... Остаётся вопрос,где же найти оригинальные качественные транзисторы?

Проще Х поменять... Цена немногим больше, чем транзисторов улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru