ESpec - мир электроники для профессионалов


Монитор LG L1511SE включается и тухнет через 1 сек

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Uganin 
Участник
Сообщения: 107
 
Сообщение #1 от 24/09/2010 11:10 цитата  

Монитор LG L1511S модель LB500K-RL при включении загорается подсветка на секунду и тут же тухнет,сам монитор продолжает работать ,БП выдает напряжение 5 вольт по шине 5V,на шине 12V в момент переходного процесса меняется напряжение в пределах 12-18 вольт и устанавпивается 18,3 вольта вместо 12 вольт -вероятно из-за отсутствия потребления по шине 12В. Пульсаций по питанию нет.Питание 8,8вольт подается на 9 контакт микросхемы IC3(BA9741F),микросхема начинает "генерить" но через 1 сек генерация пропадает -видимо срабатывает защита.Трансформаторы визуально вроде целые .Инвертор с БП собран на одной плате.Удавалось подгрузить 12 в.лампочкой накаливания , после этого монитор какое то
время работал , затем опять вырубается.Известные конденсаторы С 106 и С107 1 Мкф х 50 в. поменял.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #2 от 24/09/2010 13:33 цитата  

Uganin, можно перечислить причины, по которым инвертор может отключаться, но угадать вряд ли удастся. Питание на микросхеме после отключения инвертора остается? Внешние лампы подбрасывал? Вторички трансформаторов прозванивал?
Uganin 
Участник
Сообщения: 107
 
Сообщение #3 от 24/09/2010 15:30 цитата  

спасибо,щас всё попробую проверить
Uganin 
Участник
Сообщения: 107
 
Сообщение #4 от 25/09/2010 12:58 цитата  

трансформаторы я прозвонил , а напряжения нет нигде , т.к. полностью отключается блок питания вообще, уходит в защиту.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #5 от 26/09/2010 19:33 цитата  

Так напруги были и даже без пульсаций.
Отключить питание инвертора, если БП включится, ремонтировать инвертор, если нет БП.
Uganin 
Участник
Сообщения: 107
 
Сообщение #6 от 30/09/2010 10:47 цитата  

Отключил инвертор, БП тоже напряжение поднимается до 20 в вместо 12 и БП выключается , но если отключить разъём от платы контролера, то всё нормально работает БП и есть точно 12 в. Если вновь подключить разъём контролера при работающем БП , то напряжение поднимется до 19-20 в. вероятно сработает защита и БП отключится.Подключал в нагрузку БП лампочку 12в. под нагрузкой всё работает , с лампочкой даже более уверено запускается и работает всё в комплексе с инвертором.

ДОБАВЛЕНО 30/09/2010 11:49

Притом выключение не всегда есть , может всё запустится и работать, если выключить и опять включить , и уже не включится.
Uganin 
Участник
Сообщения: 107
 
Сообщение #7 от 04/10/2010 12:05 цитата  

Заменил тупо все ёмкости блока питания в первичке и вторичке.Работает уже третий день.Наверное попал. улыбка
Uganin 
Участник
Сообщения: 107
 
Сообщение #8 от 08/10/2010 14:52 цитата  

всё в порядке ,закрываю тему.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru