ESpec - мир электроники для профессионалов


Sven HA-1400T

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
destroir 
Новичок
Сообщения: 16
 
Сообщение #1 от 15/04/2009 13:00 цитата  

Есть колонки для ремонта Sven HA-1400T (5.1). Не выходит звуковой сигнал с предварительного усилителя на усилитель мощности. Питание всех микросхем в норме. Осциллографом отследил что сигнал теряется после захода в микросхемы CD4053 (мультиплексоры) стоят 2 и связаны между собой. Вопрос как можно их проверить?
n max 
Модератор
<B>Модератор</B>
Сообщения: 14469
 
Сообщение #2 от 15/04/2009 13:12 цитата  

заменить проще-наверное статикой прибило-они недорогие
destroir 
Новичок
Сообщения: 16
 
Сообщение #3 от 15/04/2009 13:19 цитата  

Заменить это самое простое но если окажется что дело не в них, снова подрываться и менять уже другое это меня не устраивает.
destroir 
Новичок
Сообщения: 16
 
Сообщение #4 от 15/04/2009 15:00 цитата  

Навели меня на мультиплексор сбегал в радиомагазин заменил сразу оба чтобы не думалось эффекта от этого ноль.
n max 
Модератор
<B>Модератор</B>
Сообщения: 14469
 
Сообщение #5 от 15/04/2009 17:46 цитата  

другие детали там специфические,кроме оконечников-микроконтроллер и микруха регулятора
Freddy 
Передовик
Сообщения: 2750
Freddy
 
Сообщение #6 от 15/04/2009 23:26 цитата  

Даташиты в руки и вперед.
destroir 
Новичок
Сообщения: 16
 
Сообщение #7 от 16/04/2009 09:29 цитата  

Кроме мультиплексоров стоит регулятор громкости M62446AFP(до него сигнал уже не доходит) микроконтролер управления с флешкой на борту AT89C2051 ещё один мультиплексор CD4052 и куча операционников RC 4558 (они живы) это я уже проверил.

ДОБАВЛЕНО 16/04/2009 10:31

Freddy писал:
Даташиты в руки и вперед.

И что дальше. Все даташиты у меня есть по ним я проверил питание микрух и схемы их включения. Всё в норме.
Freddy 
Передовик
Сообщения: 2750
Freddy
 
Сообщение #8 от 16/04/2009 22:43 цитата  

Сигналы управления смотри.
destroir 
Новичок
Сообщения: 16
 
Сообщение #9 от 17/04/2009 08:24 цитата  

Управление есть (1,5В) на все каналы. Отрезал мультиплексор CD4052 полагаю что он садит всю схему. Отпишу как закончу изыскания с ним.
destroir 
Новичок
Сообщения: 16
 
Сообщение #10 от 17/04/2009 10:58 цитата  

В общем решил проблему своими силами. Проблема заключалась в мультиплексоре CD4052 он стоит на входах DVD, TV, Tuner и рулит ими. Ему подаётся сигнал управления с контролера (AT89C2051) в виде 1,5В а также сигналы А и В которые говорят какой канал куда проводить. Отрезал ему лапы 13, 3, 6 (проверял работоспособность остальной схемы) эффекта 0. Как оказалось позже Этому мультиплексору необходимо также отрезать ноги 10 и 9 т. к. он ими вешал микросхему управления и из-за этого терялся сигнал управления.
Заменив его система ожила. Тему можно считать решённой.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru