ESpec - мир электроники для профессионалов


DIALOG J-104-A треск саба

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #1 от 14/07/2010 22:27 цитата  

Всем доброе время суток!
Такое дело!
У аккустической системы DIALOG J-104-A начал трещать саб.
Заменил диодную сборку, замени кодеры по входу (были вздуты) и естественно заменил TDA7296, но это ситуащии не изменило!
В чем может быть еще проблема???

Заранее огромное спасибо!
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #2 от 15/07/2010 07:27 цитата  

firmwares, Опиши характерный звук треска, при наличии и отсутствии входного сигнала !
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #3 от 15/07/2010 14:01 цитата  

точно такой же труск появляется когда умирает усилитель (треск громкий и очень бытрый) на регулировку уровня звука не реагирует.
В данном случае присутствует и этот треск и звук, но треск перекрывает все!
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #4 от 15/07/2010 17:12 цитата  

Еще могу добавить то, что на выходе с какогото перепуга 20 вольт!
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #5 от 15/07/2010 17:30 цитата  

firmwares писал:
Еще могу добавить то, что на выходе с какогото перепуга 20 вольт!


это постоянки или переменки ?? если постоянки - то 100% пробой выходной микросхемы, скорее всего, при замене вероятно "оцень х(орошая) попалась. и "поводки" на динамике пропоять не повредит. если подломленные - то вообще ззаменить их на провода типа мгтф. - они мягкие как раз подхдят заместо поводков. если и то не поможет -значит самое прикольное - обрыв в катушке вуфера.
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #6 от 15/07/2010 17:50 цитата  

411i6470r, дело в том, что микруха пока жива (специально выпаивал и проверял на центре)
Динамик тоже в порядке и провода живы, а вот где тут собака порыль, я понять не могу!!
Может есть еще мысли???
Самое интересное, что даже при +20 на выходе звук всеровно есть, но тихий!!!!
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #7 от 15/07/2010 18:03 цитата  

firmwares, Скажи-ка друг любезный, какие напруги присутствуют на IC УМЗЧ?
411i6470r 
Завсегдатай
Сообщения: 679
411i6470r
 
Сообщение #8 от 16/07/2010 12:50 цитата  

блин, вот вы паритесь если честно... замените усил. микросхему TDA7296 - и всё прояснится. 99% - что брак, и пробитая.
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #9 от 18/07/2010 09:15 цитата  

GruVital, Расписываю по лапам:
1 - 0
2 - 0
3 - 0
4 - 0
5 - НС
6 - 16 (привключении, а при выключении 0)
7 - +21
8 - -21
9 - +5
10 - +5
11 - НС
12 - НС
13 - +21
14 - 0
15 - -21

Питание +\- 21 приходит постоянно и не отключается никогда (если только из разетки не выключить)


411i6470r, да не в TDA дело!!!!
Я их уже 3 штуки попробовал и толку нет, но все замечательно пашут на центре!!!
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #10 от 19/07/2010 06:28 цитата  

firmwares, Замени лит 22mF по (BOOTSTRAP), с 6 на 14 лапу
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #11 от 19/07/2010 07:10 цитата  

GruVital, заменил, не помогло!
Может еще есть мысли?
GruVital 
Не фанат форума
Сообщения: 4794
GruVital
 
Сообщение #12 от 19/07/2010 10:22 цитата  

firmwares, Проверяй всю обвязку TDA7296, отключи вход TDA7296 и скажи, что на выходе!
gutman 
Новичок
Сообщения: 15
 
Сообщение #13 от 19/07/2010 12:07 цитата  

Меняй маленькие литы в обвязке ТДА, к самому такие приходили пару раз!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru