ESpec - мир электроники для профессионалов


lH-T7650 Тихий звук во всех каналах

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
SG7R 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 28/12/2018 11:26 цитата  

Добрый день. Принесли в ремонт такой домашний кинотеатр с неисправностью "Тихий звук во всех каналах".
Начал смотреть - на усилители звука не приходит питание VCC - 32 в.
Смотрю плату SMPS LH-7650. Напряжение 32 в формирует ШИМ STR-X6757 и трансформатор T902.
Поведение такое: при вставленном СЗУ но не включенном кинотеатре на ноге VCC - 7 в, SS\OLP - 0.2в. ШИМ не включена.
При включении на ноге VCC - 22в, SS\OLP - 6 в, на вторичной обмотке поднимается напряжение 1В и затем через сек падает до нуля. Есть сабые импульсы на вторичной обмотке в течении этой секунды.

Не могу до конца разобраться в чем проблема.
ШИМ уже заменял. Поставил X6769 - аналог.
БЕЗЫМЯННЫЙ 
Бегущий по граблям
Сообщения: 5707
 
Сообщение #2 от 28/12/2018 11:35 цитата  

А отделить мух от котлет, т.е. питатель от нагрузки не пробовали? Мож и не в питателе дело то?
SG7R 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 28/12/2018 11:55 цитата  

Без нагрузки включения не происходит, видимо завязано как-то
SG7R 
Заглянувший
Сообщения: 4
 
Сообщение #4 от 28/12/2018 12:29 цитата  

разорвал нагрузку разрезав дорожку .... также 1 вольт
SG7R 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 31/12/2018 11:48 цитата  

разобрался! НА 5-ой ноге SS\OLP был дохлый кондер - итог напряжение было около 6 в, что уводило ШИМ в защиту.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru