ESpec - мир электроники для профессионалов


Усилитель JVC A-X400 не могу выставить ток покоя

  Список форумов » Музыкальные центры и усилители

Следующая тема · Предыдущая тема
АвторСообщение
Plintus 
Новичок
Сообщения: 14
 
Сообщение #1 от 17/01/2019 16:05 цитата  

Сгорел один канал. Заменил сгоревшие транзисторы, резисторы. Так же сгорел низкоомный выходной резистор на 0,22 Ом, тот который сдвоенный. Всё заменил. Включаю, - звук идёт искаженный и ток покоя на 0. Вообще никак не регулируется. Со вторым каналом всё ОК. Можно ли разобраться с этим без осциллографа?
jurij+ 
Фанат форума
Сообщения: 8354
jurij+
 
Сообщение #2 от 18/01/2019 01:15 цитата  

У вас есть рабочий канал, сравнивайте.
Plintus 
Новичок
Сообщения: 14
 
Сообщение #3 от 18/01/2019 13:29 цитата  

Есть перекос напряжений на выходе. 8 миливольт- это рабочий канал, а 2 миливольта - не рабочий. Реле подключения акустики срабатывает. С этим всё нормально. По схеме вижу, где идет перекос, но проверяю- -детали исправны. Не хочется менять всё подряд Скажите, - может повлиять на ток покоя замена сдвоенного резистора на 0,22 Ом. Я поставил два китайских керамических. Странно, - напряжения нет, а звук идет и даже усиливается
rexen 
Заглянувший
Сообщения: 3
rexen
 
Сообщение #4 от 25/01/2019 14:51 цитата  

Схему бы для начала. Напряжения нет где? 0,22 - это Цобеля? Там катушка параллельно?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Музыкальные центры и усилители



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru