ESpec - мир электроники для профессионалов


digimax s500 белый экран

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
firmwares 
Бывалый
Сообщения: 79
 
Сообщение #1 от 08/08/2010 07:54 цитата  

Всем привет!
Собственно такое дело!!
Был в отпуске и после проверки сумок в аэропорту пропало изображение!
Фотоаппарат полностью работает, но нет изображения!

У кого какие мыссли с чем это может быть связанно??

Заранее большое спасибо!
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #2 от 08/08/2010 13:10 цитата  

firmwares, Иди в аэропорт и пиши заяву, пускай тебе покупают новый вот или ремонтируют они за свой счёт.

А чё ты хотел от рентгеновского излучения или сильного электромагнитного излучения???
Vikt(or) 
Участник
Сообщения: 189
Vikt(or)
 
Сообщение #3 от 08/08/2010 15:23 цитата  

Достаточно не аккуратно бросить сумку чтобы дисплей сломался. В этом фоте хлипкий корпус, чуть прижмёшь и дисплей гакнется.
aired 
Бывалый
Сообщения: 45
 
Сообщение #4 от 13/09/2010 19:03 цитата  

Вобщем дело скорее всего в самом дисплее!
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #5 от 13/09/2010 20:01 цитата  

aired, Читай то что ранее написано!!!
AIZ 
Участник
Сообщения: 131
 
Сообщение #6 от 11/10/2010 12:08 цитата  

ПОСМОТРИ Микроскопом шлейф дисплея. Яркость дисплея вообщето функция настраиваемая и в пользовательском режиме. подключи к телеку включи меню и тд.
m.ix 
Master Mixa
Сообщения: 1972+
m.ix
 
Сообщение #7 от 11/10/2010 14:21 цитата  

AIZ,

НА дату смотри!!!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru