ESpec - мир электроники для профессионалов


Как можно изменить U вых. БП на STR55706 (STR-S5706)?

  Список форумов » Схемы и сервис-мануалы

Следующая тема · Предыдущая тема
АвторСообщение
Вячеслав5510 
Участник
Сообщения: 221
 
Сообщение #1 от 28/12/2006 10:27 цитата  

Попал ко мне в ремонт SONY KV-M2170. Сделал всё, что требовалось, но осталась одна проблема-напряжение на выходе блока питания 140 В вместо 118 В. Попытался изменить в небольших пределах (10%) номиналы резисторов обвязки - результата никакого. Даташит на эту микросхему отсутствует, вместо него везде кусок схемы от этого же телевизора, где после STR55706 во вторичной цепи стоит TDA8139 - управляемый 5-ти вольтовый стабилизатор. Подскажите, кто знает, каким образом можно регулировать выходное напряжение, а может быть STR55706 не в порядке?
johanh 
Передовик
Сообщения: 2816
johanh
 
Сообщение #2 от 28/12/2006 17:56 цитата  

Смотри даташит на STR-S5707 - аналогичное построение. Увеличив сопротивление на 6 выводе (тот что идет на землю) наверное можно понизить напряжение. Пробуй.
Led 
Не светодиод!
Сообщения: 390
Led
 
Сообщение #3 от 30/12/2006 23:11 цитата  

Вячеслав5510, должно быть 135 В,а не 118.Чтобы убедиться точно,посмотри осциллом размах напряжения накала на ПК.Должно быть 22-24В.
VikBel 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5359
 
Сообщение #4 от 31/12/2006 01:29 цитата  

Led, BE-4A в 22-м альбоме cтр.61 на схеме написанно 118v Может опечатка?
BertT 
Мужик
Сообщения: 77
BertT
 
Сообщение #5 от 31/12/2006 07:43 цитата  

В таких спорных случиях я смотрю другие напряжения, во вторичке, например питание УНЧ, если они не завышены и соответствуют указанным в схеме, то В+ 140В норма!
Вячеслав5510 
Участник
Сообщения: 221
 
Сообщение #6 от 31/12/2006 09:03 цитата  

На схеме шасси указаны следующие напряжения: 8 В, 18 В (УНЧ), 118 В. Фактические напряжения следующие: 8,9 В; 22,1 В; 139 В. Накал осциллографом не проверял , так как явно видно, что все напряжения завышены. Пожалуй мне надо было указать причину выхода из строя телевизора-вышла из строя память, пробило стабилитрон 5,6 В ограничивающий напряжение питания на ней и пробило (взорвался ) УНЧ TDA1013В. По словам хозяйки последние дни перед поломкой на экране "что-то происходило с цветом и настройкой". Всё это говорит о том, что был не в норме источник питания. Я сразу же поменял в первичной цепи электролиты на новые, а также регулиремый стабилизатор TDA8139, проверил все до единого остальные номиналы в первичной цепи ИП. После включения результат вы уже знаете. По совету johanh, попытался ещё раз изменять номинал резистора на 6-ой ноге STR55706 в более широких пределах, но ничего не добился-те же 139 В с завидным постоянством. После Нового года буду менять STR55706, видимо она всё же не в порядке. Не думаю, что в схеме и на шасси опечатки (118 В), для развёртки на 51 кинескопе 140 В слишком много, тем более, что изображение растянуто по горизонтали и сужено по вертикали.
BertT 
Мужик
Сообщения: 77
BertT
 
Сообщение #7 от 01/01/2007 13:18 цитата  

Вот схема: http://www.1001shema.com/indexT.html
SONY KV-M1440A/B/D/E/K/L/U шасси: ВЕ-4

SONY KV-M2170A/B/D/E/K/L/U
KV-M2171A/B/D/E/K/KR/U шасси: ВЕ-4А
Может поможет в ремонте!
chelkov 
Новичок
Сообщения: 15
 
Сообщение #8 от 07/01/2007 21:14 цитата  

Емкостя менял?Например 100мкф25в между 3-4 ножками STRки,да и другие.В+118в.
VikBel 
Старший модератор
<B>Старший модератор</B>
Сообщения: 5359
 
Сообщение #9 от 07/01/2007 22:07 цитата  

Вячеслав5510, Внимательно перечитал тему. Изучил схему. Сопоставил с собственным опытом. Ход всех мыслей описывать, думаю не стоит. А только выводы 1) Самое вероятное всё таки конденсаторы в первичке, включая тот, что на входе /поменяй ещё раз/ 2)Могут чудить диодики в первичке /проверить заменой/ 3) маловероятно, но всё таки, может ТПИ.
Вячеслав5510 
Участник
Сообщения: 221
 
Сообщение #10 от 08/01/2007 08:16 цитата  

chelkov, электролиты в первичке поменял на новые все 3 шт.
vikbel, диоды сегодня поменяю на новые. Согласен с тобой, не раз бывали случаи, когда прозвонка не давала достоверных результатов, под напряжением диоды вели себя иначе.
Вячеслав5510 
Участник
Сообщения: 221
 
Сообщение #11 от 14/01/2007 19:58 цитата  

vikbel, похоже, что всё-таки случилось маловероятное-замыкание в обмотке обратной связи ТПИ. Замена всех диодов и конденсаторов(повторно) первички не дала положительных результатов. Я решил не перематывать обмотку связи, а просто добавил один виток на неё (конструкция ТПИ это позволила). В результате напряжения на вторчных вырямителях практически пришли в норму. Даже если там было КЗ и оно вдруг пропадёт, вторичные напряжения станут ещё меньше, а это уже не страшно. Тему можно считать закрытой, спасибо всем за помощь и подсказки.
edikusik 
Заглянувший
Сообщения: 3
 
Сообщение #12 от 09/08/2020 16:03 цитата  

Спасибо за тему , ТПИ на 8 ножку домотал 2 витка и получил 119 вольт , а было 136 вольт . Всё стало в норму , бока расширились и кадры стянулись. спасибо за тему помогло.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Схемы и сервис-мануалы



Rambler's Top100 Рейтинг@Mail.ru liveinternet.ru RadioTOP