ESpec - мир электроники для профессионалов


SHARP 63AS-03S - не запускается стр. разв.

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #1 от 25/08/2004 19:19 цитата  

Доброго времени всем!
Подскажите что может быть.
Проц. SAB-C502-L20P, память 24C63 1, 27C010A-12
TV из Германии, при диагностике был сгоревший строчный транзистор, поменял.
При включении вспыхивает светодиод зеленым цветом и горит красным, при нажатии кнопки CH+ индикатор загорается зеленым цветом и горит секунды 3-4 сек. и переключается на красный. Видеопроц. MC44002P, питание на 35 ножке +5v, импульсы запуска 12 ножка отсутствуют.
CELERON 
Участник
Сообщения: 216
CELERON
 
Сообщение #2 от 25/08/2004 19:36 цитата  

Nort, ПОПРОБУЙ ПОМЕНЯТЬ ПАМЯТЬ, ЕСЛИ НИЧЕГО НЕ ДАСТ -- МЕНЯЙ MC44002
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #3 от 25/08/2004 20:35 цитата  

CELERON, извеняюсь, неправильно указал память, стоит 24С08. Может попробовать перепрошить есть у кого прошивка.
kiwin 
Бывалый
Сообщения: 91
 
Сообщение #4 от 25/08/2004 21:59 цитата  

На , попробуй!

  63AS-03S.rar  424 Байт  Скачано: 414 раз(а)
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #5 от 25/08/2004 22:12 цитата  

MC44002 поменял, не запускается. Сейчас попробую прошивку.

Добавлено 25-08-2004 23:27

Перепрошил память, все равно нет запуска, питание на стр. транз. 150в. Подскажите что еще посмотреть.
kiwin 
Бывалый
Сообщения: 91
 
Сообщение #6 от 25/08/2004 22:42 цитата  

Может беда в предварительном каскаде СР,вот он и не желает запускаться. Строчный же от чего-то погиб.
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #7 от 25/08/2004 23:24 цитата  

kiwin, нету импульсов запуска на 12 ноге, даже при отпаянной.
kiwin 
Бывалый
Сообщения: 91
 
Сообщение #8 от 25/08/2004 23:44 цитата  

Осцилом пощупай MC44002, если она исправна, генератор то должен работать, хотя-бы при включении. Пока проц ее не опросил.
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #9 от 25/08/2004 23:52 цитата  

kiwin, MC44002 поменял, осцил ставлю на ножку, потом нажимаю на СН+, нет вообще ничего. Сейчас проверю что по постоянке.
kiwin 
Бывалый
Сообщения: 91
 
Сообщение #10 от 25/08/2004 23:56 цитата  

Nort, ты мне хотябы кусок схемы скинь, а то вся база на работе.
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #11 от 26/08/2004 02:17 цитата  

kiwin, схема в pdf размер 1Mb, как вырезать одну страницу из него я незнаю, подскажи что для этого надо. А при
проверке импульса в момент нажатия СН+, то он появляется на несколько секунд и пропадает.
Схема аналогична шасси 4ВS-C
kiwin 
Бывалый
Сообщения: 91
 
Сообщение #12 от 26/08/2004 06:26 цитата  

Не знаю как остальные , но я делаю так .В Акробате выбираю функцию выделения графиков, выделяю нужный кусок и сохраняю в буфере, Потом перехожу в Adobe Photoshop 7 и делаю вставку. А из Photoshopa уже сохраняю файл в том формате ,в каком нужно ,обычно JPG.
Spinoza 
Участник
Сообщения: 133
Spinoza
 
Сообщение #13 от 26/08/2004 10:03 цитата  

Nort писал:
осцил ставлю на ножку, потом нажимаю на СН+, нет вобще ничего.


Nort, а этот Шарп вообше стартует через СН+? У меня стоял точно такой, так вот, если он выключен пультом, то включить его тоже можно только кнопкой POWER на пульте. Я тоже долго мудровал с ним, пока мне пульт не принесли.
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #14 от 26/08/2004 10:36 цитата  

Spinoza, так при нажатии СН+ свтодиод загораетя зеленым цветом и кратковременно появляются импульсы запуска.Не понятно, попробую с МАКа поискать коды.

Добавлено 26-08-2004 11:44

Spinoza, с МАКа нашел код, результат тот-же.
Spinoza 
Участник
Сообщения: 133
Spinoza
 
Сообщение #15 от 26/08/2004 10:50 цитата  

Мне тоже не понятно. То нет импульсов запуска, то есть. И светодиод загорается зеленым? Если загорается, значит телек должен стартовать. Я наверное ошибся, теперь припоминаю, что у меня стоял Шарп на TDA8844, там тоже была 27C010A - я ее еще перешивал под СЕКАМ, - так этот точно стартовал только с пульта. Извини за неточность.

Добавлено 26-08-2004 11:54

Смотри СИОХ - что-то там в обрыве, на проц не поступает или неверная форма импулса ОХ. Что-то перегружает строку.
Lavrentij 
Участник
Сообщения: 172
Lavrentij
 
Сообщение #16 от 26/08/2004 10:55 цитата  

Проверь стабилизатор питания. Они там часто дохнут.
Antonov 
Новичок
Сообщения: 15
 
Сообщение #17 от 26/08/2004 11:15 цитата  

А кварц там есть в обвеске видеопроца?
Nort 
Участник
Сообщения: 115
Nort
 
Сообщение #18 от 26/08/2004 19:50 цитата  

Не исправными оказались MC44002, R620 - 39Ом, транзистор Q606 - 2SC2412 smd, и обгорел контакт на разъеме строчной катушки, кинескоп PHILIPS.
Благодарю всех за внимание.
titan 
Гость
 
Сообщение #19 от 27/08/2004 03:30 цитата  

c ума сойти.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru