ESpec - мир электроники для профессионалов


Horizont 54CTV-657-1 - БП уходит в защиту (РЕШЕНО)

  Список форумов » CRT-телевизоры
На страницу 1, 2, 3, 4, 5  След.
Следующая тема · Предыдущая тема
АвторСообщение
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #1 от 10/12/2010 15:39 цитата  

Шасси CTV-657 (чуть-чуть изменённое шасси CTV-656)
http://monitor.espec.ws/section1/topic134075.html

HOT: BU508DF
FBT: PET-23-08
полевик БП: SSP4N60AS

Отдали на ремонт знакомые, мучаюсь с ним (как хобби) для самообразования. Симптомы: сразу же горит предохранитель. Что сделано: прошёл с тестером всю плату, выявлен сдохший резистор R812 (820k) и холодная пайка R811 (470k). Заменены все электролиты в БП, и во вторичных выпрямителях. Диоды VD811-VD814 не менял - звонятся как исправные. Цепь размагничивания выпаяна и исключена из анализа. Далее был выявлен пробитый VT700 (КТ972Г) - заменён на КТ972А. В его цепи 2 резистора по 100 Ом (R701, R704) потемневшие, но звонятся нормально. Заменил DA800 (ЕУ1) на TDA4605-3 (думаю тут подвох, надо было на 4605-2 но нет в наличии в магазинах радиодеталей). Полевик N60AS заменил на BUZ90. Всё равно эффект тот же. Проверял даже с вынутым разъёмом ОС. Транзистор HOT исправен (выпаивал и прозванивал). Жалко, нет возможности проверить ТПИ и PET. Что посоветуете сделать ещё?
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #2 от 10/12/2010 15:44 цитата  

roger79 писал:
сразу же горит предохранитель. Полевик N60AS заменил на BUZ90. Всё равно эффект тот же.

Так полевик издох? гы-гы
alexmih 
Передовик
Сообщения: 2190
 
Сообщение #3 от 10/12/2010 15:47 цитата  

roger79,
что с сетевой банкой?

ДОБАВЛЕНО 10/12/2010 13:50

roger79 писал:
Заменил DA800 (ЕУ1) на TDA4605-3

зачем? ключ был пробитый?
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #4 от 10/12/2010 15:54 цитата  

alexmih, диодный мост в порядке, все диоды звонятся исправно.
upd: оппаньки, щас глянул - два диода пробиты. Спасибо, слона-то и не заметил улыбка Надеюсь, заработает.

SVictCh, нет, полевик был исправен (насколько я тестером смог проверить по методике http://www.rom.by/book/Kak_proverit_polevoj_tranzistor)

Поменял полевик и ШИМ контроллер на заведомо исправные, в принципе, я выпаял ЕУ1 чтобы впаять кроватку (если в будущем сгорит). Щас ЕУ1 снова вернул на место. Так, получается, исправность полевика говорит об исправности м/сх?
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #5 от 10/12/2010 15:58 цитата  

roger79 писал:
нет, полевик был исправен

Ну хоть это радует. Замерь напряжение на сетевой банке, и кстати, не она ли на коротком?
alexmih 
Передовик
Сообщения: 2190
 
Сообщение #6 от 10/12/2010 15:59 цитата  

Цитата:
roger79,
что с сетевой банкой?


посмотри кондёры впаралель диодам, выпаяй
и позистор сними
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #7 от 10/12/2010 17:20 цитата  

alexmih, SVictCh
Точно, проблема была в сетевой банке, но это (как оказалось) только часть неполадки. Заменяя 2 сгоревших диода, я приглядевшись, обнаружил, что все 4 впаяны наоборот. Видимо кто-то до меня уже копался. Теперь проблема - щелкает со звоном блок питания (в защиту уходит). Без строчных катушек есть запуск (по фону в динамике слышно).
Всю плату облазил, не думаю, что есть ещё что-то сломанное, но ТПИ уже из подозреваемых вышел. Видимо строчник, что скажете? Это не коммерция, делаю телек больше для себя, для учёбы. До этого принесли Beko - так там был непропай полевика в ИБП, после пропайки отдал хозяевам. Так и не удаётся с логикой работы БП и выходного каскада полазить, опыта понабраться.
Буду рад услышать что бы вы, уважаемые старшие братья - мастера сделали в таком случае.

ДОБАВЛЕНО 10/12/2010 18:40

БП одинаково щелкает защитой, как с ЕУ1, так и с 4605-3, попробую впаять обратно P4N60AS
gilan 
Модератор
<B>Модератор</B>
Сообщения: 1748
 
Сообщение #8 от 10/12/2010 17:44 цитата  

roger79 писал:
Это не коммерция, делаю телек больше для себя, для учёбы.

Неверная постановка вопроса. Должен быть финансовый интерес. Бизнес есть бизнес.
По делу- я читал, что у тебя и тестер есть. Дай замеры напряжений хотя бы. А то кто его знает, что у тебя там свистит(тарахтит, звенит)?

ДОБАВЛЕНО 10/12/2010 18:48

roger79, там стоит КР1087EУ1=TDA4605-2
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #9 от 10/12/2010 17:58 цитата  

roger79 писал:
Заменяя 2 сгоревших диода, я приглядевшись, обнаружил, что все 4 впаяны наоборот. Видимо кто-то до меня уже копался.

Да ты и копался, кто же ещё. гы-гы
roger79 писал:
Теперь проблема - щелкает со звоном блок питания (в защиту уходит). Без строчных катушек есть запуск (по фону в динамике слышно).

Так сколько на банке? Проверь БП, нагрузив его на лампу ватт 60-ти. Разьём ОС пока вытащить.

PS А телевизор мог бы жить... гы-гы
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #10 от 10/12/2010 18:18 цитата  

P4N60AS неисправен изначально, работает BUZ90 сейчас - блок питания пищит защитой, предохранитель не горит

ДОБАВЛЕНО 10/12/2010 19:31

SVictCh, так неприятно с вами общаться... Если у меня мало опыта, это не даёт права издеваться.
Я диоды не в той полярности не смог бы впаять, просто не обратил внимания сразу.

Нагрузить как - в гнезде X10 контакт 3, и второй провод на общий? Правильно? (при вынутом штекере X10).
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #11 от 10/12/2010 18:37 цитата  

roger79 писал:
так неприятно с вами общаться...

Вольному - воля... улыбка

roger79 писал:
Нагрузить как - в гнезде X10 контакт 1, и второй провод на общий? Правильно? (при вынутом штекере X10).

Лампу припаяй параллельно сглаживающему конденсатору по питанию строки, при вытащенном разъёме отклоняйки.
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #12 от 10/12/2010 19:03 цитата  

SVictCh, нагрузил БП, тот запустился в рабочий режим, напряжения
С827 = 111V (с лампой 60W)
C826 = 16V
C828 = 19V
C831 = 9V
Проблема в строчном каскаде, но измерителя ёмкостей нет, строчник тоже не чем проверить. Поужинаю и буду прозванивать уже в строчном каскаде все резисторы и диоды повторно.
Выпаивал выходной транзистор - он в порядке. База-эмиттер OK, база коллектор OK, в переходе эмиттер-коллектор звонится диод, как и должен.
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #13 от 10/12/2010 19:16 цитата  

roger79 писал:
С827 = 111V (с лампой 60W)
C826 = 16V
C828 = 19V
C831 = 9V

Питатель в порядке, ищи перегруз во вторичках.

roger79 писал:
строчник тоже не чем проверить

Если есть какой-нибудь импульсный транзисторный ИП, например, МП3-3 от старых 3УСЦТ - можно экспромтом собрать приборчик для таких случаев:

http://monitor.espec.ws/section14/topic124033.html

http://monitor.espec.ws/section1/topic934.html
TIM-TEN 
Новичок
Сообщения: 13
TIM-TEN
 
Сообщение #14 от 10/12/2010 20:20 цитата  

Скорее всего ТДКС сдох.
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #15 от 10/12/2010 20:30 цитата  

TIM-TEN писал:
Скорее всего ТДКС сдох.

В дежурку он должен вставать даже со сдохшим флаем. А у него - цыкает.
TIM-TEN 
Новичок
Сообщения: 13
TIM-TEN
 
Сообщение #16 от 10/12/2010 20:36 цитата  

----- Точно, проблема была в сетевой банке, но это (как оказалось) только часть неполадки. Заменяя 2 сгоревших диода, я приглядевшись, обнаружил, что все 4 впаяны наоборот. Видимо кто-то до меня уже копался. Теперь проблема - щелкает со звоном блок питания (в защиту уходит). Без строчных катушек есть запуск (по фону в динамике слышно).-----
Я так понял что БП у него под нагрузкой усаживается ?
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #17 от 10/12/2010 21:02 цитата  

В этом (http://monitor.espec.ws/section1/topic122156.html) топике есть про то, что если пикает со звоном - то это "кондёр обратного хода", подскажите который он на схеме?
Пока ситуация та же, нашёл вытекший кондёр 10мк-315V на плате кинескопа в цепи +200V.
Плата кинескопа 657 вообще отличается сильно от шасси 656.
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #18 от 10/12/2010 21:06 цитата  

roger79 писал:
нашёл вытекший кондёр 10мк-315V на плате кинескопа в цепи +200V.

Кстати, по питанию видеоусилителей, где как раз стоит этот кондюк, нет перегруза?

roger79 писал:
"кондёр обратного хода", подскажите который он на схеме?

В коллекторной цепи строчного транзистора. Проверь сначала цепи ВУ.
roger79 
Бывалый
Сообщения: 58
roger79
 
Сообщение #19 от 10/12/2010 21:09 цитата  

SVictCh, включал со снятым X5 (там гашение, +200 и накал) - та же картина, цыкает.
SVictCh 
Иностранный агент
Сообщения: 1382
SVictCh
 
Сообщение #20 от 10/12/2010 21:12 цитата  

roger79 писал:
SVictCh, включал со снятым X5 (там гашение, +200 и накал) - та же картина, цыкает.

Ну так не бывает. Попробуй включить в разрыв питания ТДКС лампу, ватт на 100, и замерь падение напряжения на ней.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3, 4, 5  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru