ESpec - мир электроники для профессионалов


Rolsen 29R88LG - нет звука (РЕШЕНО)

  Список форумов » CRT-телевизоры

Следующая тема · Предыдущая тема
АвторСообщение
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #1 от 14/01/2011 20:04 цитата  

ROLSEN 29R88LG - шасси-СН-1, б.п.-6n60-tda4605;cтрочка-D1557-BSK73H;кадры-TDA8350Q;звук-TDA7057AQ-TDA9859;видео-TDA8844-TDA9178;тюнер-TDQ-5B6-M;проц.-?наклеена наклейка,а на ней ничего не видно.
Нет звука,оконечник работает,звуковой сигнал доходит до звукового процессора TDA9859,на выходе 15и18 ножек-0-звук отсутствует.Обмен по шине 16и17ножки- происходит,питание на 6ноге-7,8v-присутствует.При вкл. MUTE на 1и5 ноге-0, при откл-0,8v.Прошивку менял. TDA9859 тоже.И что интересно-при нажатии кн. MENU звук появляется до пропадания .OSD.с экрана.
Есть желающие помочь в подсказке дефекта?РЕБЯТА просьба ко всем помочь.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #2 от 14/01/2011 20:16 цитата  

шасси-СН-10 - наверное улыбка
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #3 от 14/01/2011 20:23 цитата  

makeym, Похоже, что ДА,хотя на шасси было написано СН-1.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #4 от 14/01/2011 20:32 цитата  

на манул - карты напруг - изучай и ремоньть подмигивание

  ROLSEN C2519, C2521, C2910, C2988 chassis CH-10.rar  1.3 МБ  Скачано: 665 раз(а)
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #5 от 14/01/2011 20:59 цитата  

makeym, Спасибо,будем искать. одобрение
фунтиций 
Участник
Сообщения: 149
фунтиций
 
Сообщение #6 от 15/01/2011 01:12 цитата  

Цитата:
Спасибо,будем искать.
- замени кондёр на 4м пине TDA9859.
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #7 от 15/01/2011 11:33 цитата  

фунтиций, менял- никаких изменений.
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #8 от 15/01/2011 23:58 цитата  

Поработал немного над схемкой,как посоветовал makeym, и выяснилась следующая картина: TDA9859: на3н-3,7v вместо-0v,на 4н-7,5v вместо3,9v, 5н-3,7v-вместо7,7v, 6н-7,6v вместо3,9v/ 7н-3,7v вместо7,7v.НаTDA8844- на15н-2,7v заместо-0v.Есть ли какие нибудь соображения для оказания помощи? Просьба направить по правильному руслу.Все остальные напруги на микросхемах в норме. С матчастью не силен-сильно не пинать. рёв в три ручья
serg63 
Передовик
Сообщения: 2691
serg63
 
Сообщение #9 от 16/01/2011 00:52 цитата  

Начни сначала хотя бы с пит. ВП.А вообще начинают с проверки питаний БП.
pollop 
Бывалый
Сообщения: 41
 
Сообщение #10 от 16/01/2011 03:07 цитата  

"6н-7,6v вместо3,9v" - здесь ошибка, там не должно быть 3,9 В

ДОБАВЛЕНО 16/01/2011 02:11

Подключи к AV внешний источник , телевизор в режим AV , посмотри будет ли звук.
makeym 
Фанат форума
Сообщения: 9737
makeym
 
Сообщение #11 от 16/01/2011 11:35 цитата  

К.Ш.Э-57, автотест проходит нормально?
в сервисе выставлен аудиопроцессор? (должно стоять 1 - параметр SOUNDIC)
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #12 от 16/01/2011 14:47 цитата  

pollop, в состоянии покоя на 6н должен быть 7,7v а в рабочем 3,9v так по крайней мере написано в сервис-мануале.В AV режиме на выходе есть звук т.е на линейном выходе. Автотест проходит как положено. Прошивку менял. Если нажать кн MENU на ПДУ- звук проскакивает периодически пока OSD с экрана невырубится.Пойду выставлять SOUNDIC в сервисе, потом отпищусь о проделанной работе. Прошу помощи
К.Ш.Э-57 
Бывалый
Сообщения: 91
 
Сообщение #13 от 17/01/2011 10:17 цитата  

Все оказалось гораздо проше.Заменная ранее микруха TDA9859 оказалась тоже неисправной,хотя была снята рабочего телика.Установка новой TDA9859 востановила работоспособность телевизора.Теперь придется гадать почему отказала микруха с раб. телика. Всем принявшим участие-огромное баркалла!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-телевизоры

K


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru