ESpec - мир электроники для профессионалов


Мозила. Перестал работать блокировщик рекламы

  Список форумов » Программное обеспечение

Следующая тема · Предыдущая тема
АвторСообщение
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29537
Мелиор
 
Сообщение #1 от 05/05/2019 21:38 цитата  

Всем привет.
Вчера без каких-либо предупреждений перестал работать блокировщик рекламы. Я не вдаваясь в подробности решил переустановить.
Захожу на:
https://addons.mozilla.org/ru/firefox/addon/adblock-plus/
При нажатии на кнопку "Добавить в фаерфокс" выдает надпись:
"Загрузка не удалась. Пожалуйста, проверьте ваше соединение."
Захожу на:
https://addons.mozilla.org/ru/firefox/addon/ublock-origin/
При попытке сделать тоже самое выдает:
Этому дополнению требуется более новая версия Firefox (как минимум 55.0). Вы используете Firefox 52.0.
У меня стоит автоматическое обновление, почему оно не обновлялось не знаю. Ладно, решил в ручную. Набираю "обновить фаерфокс" Мне предлагается только "самая последняя версия" 52.9

Не люблю долго разбираться в этих вещах, но рекламу еще больше не люблю. Помогите справится с проблемой улыбка
Sergej 
Передовик
Сообщения: 2519
Sergej
 
Сообщение #2 от 05/05/2019 22:13 цитата  

Мелиор, я временами https://www.ublock.org/ использую
А тут уже и 65-я версия лисицы есть http://ftp.mozilla.org/pub/firefox/releases/ - с ней, правда, многие надстройки не работают... До предпоследней, вроде, проблем нет
jurij+ 
Фанат форума
Сообщения: 9580
jurij+
 
Сообщение #3 от 06/05/2019 03:42 цитата  

Мелиор, то же вчера отвалился.
Так же тыкался с загрузками.
Удалил блокер, перегрузил мозилу с нуля, почистил всё и полез искать старые версии ADbloker(a)
Получилось.
Сча всё работает.
Всё "заточено" под XP SP3

https://yadi.sk/d/CGZx9MT88j8g0g


groks 
Завсегдатай
Сообщения: 347
groks
 
Сообщение #4 от 06/05/2019 20:56 цитата  

Дома отпало, на работе нормально. Причём на всех версиях нормально. Начиная с 27. Намудрили однако. И сильно намудрили, поскольку и ещё некоторые дополнения не работают и не устанавливаются. Обновления чего либо заблокированы напрочь везде, но вот такая разница вдруг. Особо противно, что нельзя установить и плагин доступа к любимому РТО(запрещён как ИГИЛ!). Придётся при необходимости тащить свою портаблю с рабочими плагинами, потом ковырять у клиента закладки и добавлять в портаблю. Морока, но куда деваться.
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29537
Мелиор
 
Сообщение #5 от 06/05/2019 22:31 цитата  

Sergej писал:
Мелиор, я временами https://www.ublock.org/ использую
При попытке установить выдает:
Download failed. Please check your connection.
Sergej 
Передовик
Сообщения: 2519
Sergej
 
Сообщение #6 от 06/05/2019 23:32 цитата  

Мелиор, у меня Chrome + Windows 7.. XP давно нету.
jurij+ 
Фанат форума
Сообщения: 9580
jurij+
 
Сообщение #7 от 06/05/2019 23:53 цитата  

Попробуй что нить из этого поставить.
groks 
Завсегдатай
Сообщения: 347
groks
 
Сообщение #8 от 07/05/2019 11:46 цитата  

Всё, упокоились все плагины на всех версиях. Замечательно. И откуда теперь народу ИП качать? Подождёмс.
jurij+, Это по ссылке чего? Там версия АдБлока та же, что и на офсайте(что естественно), но при попытке загрузить оно предлагает установить Яндекс-
Мозилу. А такого счастья точно не надо.
Sergej, Дело даже не в том, что эта ЦРУ-шная зараза будет за мной шпионить. Дело в том, что либо нам его отрубит запад, либо его отрубит внезапно пробудившийся РКН. Нафиг надо.
jurij+ 
Фанат форума
Сообщения: 9580
jurij+
 
Сообщение #9 от 07/05/2019 12:06 цитата  

Старые версии там.
Мелиор 
Старший модератор
<B>Старший модератор</B>
Сообщения: 29537
Мелиор
 
Сообщение #10 от 07/05/2019 14:19 цитата  

У меня XP , считаю лучшей системой. Но видимо придется переходить на семерку, т.к. WoT по XP вроде отрубают, я правда не такой уж заядлый игрок, захожу пару раз в месяц, но сам факт...
groks 
Завсегдатай
Сообщения: 347
groks
 
Сообщение #11 от 07/05/2019 18:11 цитата  

jurij+, Старые версии чего? Я уж маялся у клиентов с Яндекс-Мозилой. Ни обновить толком даже. А версия АжБлока там как раз свежая, только толку ... .
Мелиор, По барабану версия винды. Функциональность, что у ХР, что у 7, одинаковая. Вид можно привести к привычному. XP-Antyspy на ней работает. А вот плагин РТО на
ХР не работает, поскольку он для ФФ, начиная с 56 версии, которая не работает под ХР. Кольцевая. Надо попробовать Портабль-Оперу, порубав на всякий гуглешные шпионские адреса.
jurij+ 
Фанат форума
Сообщения: 9580
jurij+
 
Сообщение #12 от 08/05/2019 01:55 цитата  

Я себе восстановил и всё работает.
Скрины в топике вверху.
...яндекс может в РФ рулит, мне удобнее без него. подмигивание
zulkep 
Новичок
Сообщения: 16
 
Сообщение #13 от 11/05/2019 22:39 цитата  

все решается очень просто
вот так я все победил

Какие есть варианты, если я хочу использовать неподписанные дополнения (для опытных пользователей)
Firefox версий Extended Support Release (ESR), Developer Edition и Nightly позволят вам обойти требование подписи дополнений, если вы измените параметр xpinstall.signatures.required на false в редакторе конфигурации Firefox (страница about:config).
после изменения этого параметра все заработало без проблем улыбка
вот ссылк на оригинал статьи http://mzl.la/1N5NoRT

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Программное обеспечение



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru