ESpec - мир электроники для профессионалов


DVD привод EJS89L08MST / DL-08HA-00-044 не выгружает диск

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
Shurik12330 
Бывалый
Сообщения: 85
 
Сообщение #1 от 17/02/2020 10:09 цитата  

Доброго дня, уважаемые форумчане.
Есть DVD привод EJS89L08MST / DL-08HA-00-044, установленный в телевизоре Horizont 19LCD825V (устанавливается во многих моделях телевизоров, в т.ч. BBK, Supra, Mystery). Проблема в том, что при нажатии кнопки выброса диска (с пульта либо локальной панели) диск останавливается, и моторчик выгрузки диска включается на долю секунды. Я выгружаю диск принудительной подачей внешнего питания на моторчик. Загружается диск нормально, без проблем. Не могу найти даташит на этот привод. По плате определил, что для выгрузки/загрузки диска используется 4 транзистора (2 шт. NPN - S8050 и 2 шт. PNP - S8850). Транзисторы прозвонил, исправные. Дальше по плате не могу отследить дорожки.

DVD1.jpg
 Описание:
 Размер файла:  506.9 КБ
 Просмотрено:  16 раз(а)

DVD1.jpg


DVD2.jpg
 Описание:
 Размер файла:  316.73 КБ
 Просмотрено:  7 раз(а)

DVD2.jpg


DVD3.jpg
 Описание:
 Размер файла:  382.11 КБ
 Просмотрено:  14 раз(а)

DVD3.jpg


TO(Nic) 
Завсегдатай
Сообщения: 313
TO(Nic)
 
Сообщение #2 от 18/02/2020 01:33 цитата  

Shurik12330, Попробуй просто поменять транзисторы, часто утекают под нагрузкой.
Shurik12330 
Бывалый
Сообщения: 85
 
Сообщение #3 от 18/02/2020 09:22 цитата  

TO(Nic), транзисторы исправны. Я срисовал с натуры часть схемы, отвечающей за загрузку- выгрузку диска. Подаю 5 Вольт на базу Q12 через резистор 2 кОм, диск выезжает. Подаю 5 Вольт на базу Q13 через резистор 2 кОм, диск загружается. Проблема видимо в процессоре MST1389, с него идут управляющие сигналы. Или что-то ему не дает выгрузить диск, импульс на выгрузку очень кратковременный. Может что-то связанное с светодиодами - фотодиодами, там стоит две пары. когда вставляешь диск, первая пара перекрывается и диск загружается. А для чего вторая пара? Причем на первый светодиод приходит 3,2 Вольта, на втором ничего нет.




TTolya 
Завсегдатай
Сообщения: 418
TTolya
 
Сообщение #4 от 18/02/2020 20:59 цитата  

Shurik12330, а при выгруженном диске тоже нет напряжения на втором светодиоде?
Shurik12330 
Бывалый
Сообщения: 85
 
Сообщение #5 от 18/02/2020 22:11 цитата  

TTolya, при загруженном диске на LED1 3,2 V, на LED2 0,011V. При выгруженом диске на LED1 0,114V, на LED2 0,011V.

ДОБАВЛЕНО 18/02/2020 23:16

Я правильно понимаю, что LED1,2 это светодиоды, а запаянные на плате процессора LD1,2 это фотодиоды? Или наоборот?
Shurik12330 
Бывалый
Сообщения: 85
 
Сообщение #6 от 18/02/2020 23:25 цитата  

Нет, все же LED1,2, которые на крышке привода, это фотодиоды, потому что напряжение на LED1 меняется в зависимости от наличия/отсутствия диска. На LED2 не меняется.
А LD1,2, впаянные в плате процессора, это светодиоды, т.к. в камеру смартфона видно их свечение.

ДОБАВЛЕНО 19/02/2020 00:26

Скорее всего фотодиод LED2 неисправен. Завтра буду дальше разбираться.
TO(Nic) 
Завсегдатай
Сообщения: 313
TO(Nic)
 
Сообщение #7 от 19/02/2020 02:49 цитата  

Если заменить нечем, можно просто поменять местами и смотреть результат.
Shurik12330 
Бывалый
Сообщения: 85
 
Сообщение #8 от 20/02/2020 09:09 цитата  

TO(Nic), перепаял местами фотодиоды, ничего не поменялось..по-видимому, фотодиоды исправны. при наличии диска фотодиоды не звонятся (бесконечность), при отсутствии диска (засветка инфракрасными светодиодами) - сопротивление около 300 Ом.
TO(Nic) 
Завсегдатай
Сообщения: 313
TO(Nic)
 
Сообщение #9 от 20/02/2020 10:46 цитата  

Shurik12330, Если железо в порядке, может программный глюк, хотя не утверждаю.
slew4 
Новичок
Сообщения: 19
 
Сообщение #10 от 21/02/2020 01:09 цитата  

А на плате есть такая микруха mc34072? Если есть миняй

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru