ESpec - мир электроники для профессионалов


Видеоплеер Funai-5000HCMK5. Отключается через несколько сек.

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
PETR42 
Участник
Сообщения: 149
 
Сообщение #1 от 25/01/2005 21:35 цитата  

После включения воспроизведения начинает работать и через 15 сек. отключается и начинает моргать светодиод PLAY. Чистка оптики замена фототранзистора не устранили проблему. Не пробовал менять светодиод. Думаю причина не в нем. Что еще может быть?
SV 
Завсегдатай
Сообщения: 356
SV
 
Сообщение #2 от 26/01/2005 01:37 цитата  

Не надо думать! Надо поменять ИК-диод!
xlev 
Рудокоп
Сообщения: 117
xlev
 
Сообщение #3 от 26/01/2005 06:01 цитата  

Проверь датчик движения ленты (под правым подкассетником). Центральный ИК-диод не причем.
SV 
Завсегдатай
Сообщения: 356
SV
 
Сообщение #4 от 26/01/2005 12:27 цитата  

xlev,В этой модели датчики движения засвечиваются центральным диодом
PETR42 
Участник
Сообщения: 149
 
Сообщение #5 от 26/01/2005 20:25 цитата  

Завтра поменяю ИК-диод. О результате сообщу.
Dim Arz 
Провидец
Сообщения: 403
Dim Arz
 
Сообщение #6 от 27/01/2005 00:52 цитата  

PETR42, Совет SVP, верный, иногда достаточно закоротить один из чип резисторов ограничивающих ток ИК диода без замены последнего.
xlev 
Рудокоп
Сообщения: 117
xlev
 
Сообщение #7 от 27/01/2005 07:15 цитата  

SVP, спасибо за правку. Все же думаю ИК-диод в норме. Световой поток ослаблен загрязнением плексиглассового световода и поверхностей ИК-диода, зеркальных отражателей и фотодатчика: нужно их промыть. Можно процентов на 20 увеличить ток излучателя, уменьшив ограничитель.
Димик 
Бывалый
Сообщения: 78
Димик
 
Сообщение #8 от 27/01/2005 12:32 цитата  

Если совсем ничего не помогает я делаю так. Снимается фотодатчик и на него подаются импульсы от пятивольтовой обмотки ТПИ через резистор 1-10 Ком и параллельный стабилитрон 5V1 (анод на массу).
PETR42 
Участник
Сообщения: 149
 
Сообщение #9 от 27/01/2005 20:11 цитата  

Всю оптику промывал, один из резисторов на ИК-диод закорачивал. До этого попадались такие аппараты и это помогало. Теперь не помогло. Сейчас поменяю ИК-диод, может поможет...
PETR42 
Участник
Сообщения: 149
 
Сообщение #10 от 27/01/2005 22:41 цитата  

Повторно поменял датчик движения ленты и видак заработал нормально. А ведь датчик ставил абсолютно новый. Видимо попался с браком.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru