ESpec - мир электроники для профессионалов


JVC XV-THS66

  Список форумов » DVD-проигрыватели и видеомагнитофоны

Следующая тема · Предыдущая тема
АвторСообщение
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #1 от 29/02/2008 13:12 цитата  

Принесли дом. кинотеатр JVC XV-THS66.
Сам плеер без колонок и т.д и т.п
Знакомый говорит,ночью фильм смотрел нормально было.
Утром включает,черно-белое изображениее.
Я подключил к телеку,показывает цветом,но с рябью и звука нет.
На пульте попробовал режимы поискать какие,думал может чего нажали .
Пал/секам не переключается.Видеорежимов тож нет особых.
Попробовал разные скарты.Одно и то же.
Разобрал,визуальных дефектов нет.
Пропаял разъем скарт.
Никакого результата.
Даже незнаю,что подозревать.
У кого какие мысли есть? улыбка
Santei 
Передовик
Сообщения: 2598
Santei
 
Сообщение #2 от 02/03/2008 13:53 цитата  

Ikko-Ikki, фото изображения с рябью выложи.
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11501
iga
 
Сообщение #3 от 02/03/2008 15:57 цитата  

Ikko-Ikki, фильм, твой знакомый, не на RW-шной болванке смотрел?
Ikko-Ikki писал:
Разобрал,визуальных дефектов нет.
Пропаял разъем скарт

недовольство, огорчение

начни с БП.далее синхро и отчёт о работе (проделанной)

- - - - - - - - -
На форуме ESpec 2 075 268 сообщений в 198 567 темах.
KORSAR1 
Заглянувший
Сообщения: 9
 
Сообщение #4 от 03/03/2008 00:18 цитата  

Попробуй сделать инициализацию.Часто помогало.

  Pages from TH-S55-S66--sm.pdf  68.05 КБ  Скачано: 714 раз(а)
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #5 от 03/03/2008 11:12 цитата  

Спасибо большое.Сегодня попробую заняться.
Бп..бп..звук может отсутствовать если только напряжение не проходит или сгорела что-нибудь.
А рябь...такие черточки горизонтальные короткие.Как помеха.
Сдается мне там не в БП дело...
Про фильм не знаю.Не спрашивал пока.
Я проверяю не на RW-шной.
А от RW-шной что бывает?

ДОБАВЛЕНО 03/03/2008 12:32

Эх...плохо знаю бусурманскую речь..не могу разобраться с этой инициализацией...буду еще мучаться)))
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #6 от 03/03/2008 13:09 цитата  

Думаю это программное,но с инициализацией еще не разобрался.
Кто уже проводил,объясните пожплуйста,как она выполняется)))

ДОБАВЛЕНО 03/03/2008 14:10

На изображении еще и блики присутствуют.В виде участившехся,возросших по плотности штришков.На объектах.
Например у бабы на висках в филиме.

ДОБАВЛЕНО 03/03/2008 14:11

Сфотографировать нечем)
KORSAR1 
Заглянувший
Сообщения: 9
 
Сообщение #7 от 03/03/2008 23:02 цитата  

Нажать на аппарате кнопки POWER и PLAY одновременно,и удерживая их,воткнуть шнур в розетку.Аппарат должен зайти в тест-режим.Нажать кнопку PAUSE на пульте.
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #8 от 04/03/2008 11:10 цитата  

Спасибо большое!
Не помогает)))
Вероятно дело не в этом.
Буду заниматься вскрытием тогда.
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11501
iga
 
Сообщение #9 от 04/03/2008 12:00 цитата  

Ikko-Ikki, недовольство, огорчение так ещё ничего и не делал? и ждал ежеминутного ответа?..

- - - - - - - - -
На форуме ESpec 2 075 268 сообщений в 198 567 темах.
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #10 от 04/03/2008 15:09 цитата  

Я прощелся осциллографом по питанию.Все в норме.Никаких сильных пульсаций.Только помеха на питании двигателя от него самого.
Питание на операционных усилителях отвечающих за аудио и микросхемах там же есть.
На скарте аудио сигнала нет.Тоже осциллографом смотрел.

ДОБАВЛЕНО 04/03/2008 16:10

Хз....буду думать еще...

ДОБАВЛЕНО 04/03/2008 16:12

iga3 вы из Краснодара?.Я из Сочи))
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11501
iga
 
Сообщение #11 от 04/03/2008 17:00 цитата  

ну что ж. осталось попросить помощи у Галустяна. смех
Ikko-Ikki, оставь скарт в покое. карта стандартных питаний... форма видео и что замешивается. может прогрессивка включена? сравни выход видео на RGB и т. д. надоел - отложи в сторону, сделай др. аппарат потом возьмёшся опять.

- - - - - - - - -
На форуме ESpec 2 075 268 сообщений в 198 567 темах.
Santei 
Передовик
Сообщения: 2598
Santei
 
Сообщение #12 от 05/03/2008 09:48 цитата  

Ну напрашивается вывод о том что надо сделать сброс.Ты его правильно произвел? Если память не изменяет.Там ЭЭпром 2408 установлена,поставь чистую.Должно помочь.
Ikko-Ikki 
Новичок
Сообщения: 11
 
Сообщение #13 от 05/03/2008 17:45 цитата  

Нет,прогрессивка не включена.Сброс делал правильно.
По всей видимости это у него программно-аппаратное...иначе каша в мозгах.
Отложил в сторону.
Всем большое спасибо за участие!!!
Блогодарен)
Santei 
Передовик
Сообщения: 2598
Santei
 
Сообщение #14 от 05/03/2008 17:52 цитата  

Ikko-Ikki, Тебе ни кто не говорит что включена прогрессивка.Просто установи чистую ээпром
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11501
iga
 
Сообщение #15 от 06/03/2008 17:47 цитата  

Santei, теперь спрашивается, что мы сами черпнули полезного и чем у него дело кончится?..

- - - - - - - - -
На форуме ESpec 2 075 268 сообщений в 198 567 темах.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела DVD-проигрыватели и видеомагнитофоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru