ESpec - мир электроники для профессионалов


Humax Va-Fox не включается

  Список форумов » Цифровые приставки, спутниковое оборудование

Следующая тема · Предыдущая тема
АвторСообщение
zzzzЯzzzz 
Заглянувший
Сообщения: 3
 
Сообщение #1 от 26/07/2012 22:52 цитата  

Привет всем кто читает !
Есть старый тюнер humax va-fox, при его включении не загораются лампочки - индикаторы и как то странно стал свистеть. Разобрал, замерил питание (на плате написано 30 23 17 12 8 3.3), после замера у меня 27 21 16 11 8 3.3 вроде пашет. Вздутый конд на 400v 87 mf ,больше вздутых нет.Может кто встречался с проблемой, подскажите откуда плясать.Спасибо .
viktor_ramb 
Сам себе начальник
Сообщения: 22585
viktor_ramb
 
Сообщение #2 от 26/07/2012 23:06 цитата  

zzzzЯzzzz,
Цитата:
вроде пашет вздутый конд на 400v 87 mf болше вздутых нет может кто встречался с проблемой подскажите от куда плясать за ранее спасибо .

Ну так с него и начни - подобные траблы косяками описаны в инете!
zzzzЯzzzz 
Заглянувший
Сообщения: 3
 
Сообщение #3 от 26/07/2012 23:09 цитата  

заменил только что но изменений нет =( тиканье есть а не включается =/(
DJON 1967 
Сам себе велосипед
Сообщения: 330
DJON  1967
 
Сообщение #4 от 27/07/2012 01:33 цитата  

zzzzЯzzzz писал:
заменил только что но изменений нет =( тиканье есть а не включается =/(

Рой дальше электролиты. Если вздутых нет,это не показатель их работоспособности.
А вобще тема на счёт свиста и тиканья изжована до немогу. Поиск тебе поможет. голливудская улыбка
sattel 
Завсегдатай
Сообщения: 523
sattel
 
Сообщение #5 от 27/07/2012 07:37 цитата  

Ремонтировать блок питания, желательно отключив от материнки и нагрузив его внешней нагрузкой.
misha7 
Модератор
<B>Модератор</B>
Сообщения: 1466
misha7
 
Сообщение #6 от 27/07/2012 09:17 цитата  

zzzzЯzzzz, вверху странички есть хорошее слово: Поиск, которое может и помочь.
vladislav_ 
Бывалый
Сообщения: 70
vladislav_
 
Сообщение #7 от 28/07/2012 19:38 цитата  

zzzzЯzzzz, смени по выходу 1000мкф ёмкостя - в этих ресиверах устанавливались нормальные электролиты - они не "дуюутся" при выходе из строя ... если не в состоянии определить какой электролит высох - меняй все в БП (их не так уж там и много)
birluk 
Завсегдатай
Сообщения: 602
birluk
 
Сообщение #8 от 29/07/2012 18:31 цитата  

zzzzЯzzzz писал:
Привет всем кто читает !
Есть старый тюнер humax va-fox, при его включении не загораются лампочки - индикаторы и как то странно стал свистеть. Разобрал, замерил питание (на плате написано 30 23 17 12 8 3.3), после замера у меня 27 21 16 11 8 3.3 вроде пашет. Вздутый конд на 400v 87 mf ,больше вздутых нет.Может кто встречался с проблемой, подскажите откуда плясать.Спасибо .
-а ты по вздутию определяешь неисправные конденсаторы ?А пульсации? Ресивер старый, меняй литы в бп на новые не глядя! улыбка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Цифровые приставки, спутниковое оборудование



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru