ESpec - мир электроники для профессионалов


Монитор Hansol 730 E не включаеться

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
comakc 
Заглянувший
Сообщения: 2
 
Сообщение #1 от 11/11/2021 11:27 цитата  

Этот старичек прожил у меня 19 лет и вот в первые дал сбой. Конечно его ремонт не стоит затраченных сил (подобный отдают за шоколадку) но все же решил испытать свои возможности в ремонте и столкнулся с непосильной для меня задачей (опыт совсем не большой, единственное что умею то это паять и отличаю резистор от конденсатора). А теперь к делу. Монитор перестал включаться, даже светодиод не загорается возле кнопки включения. С начала проверил все электролиты, но за 19 лет вышедших из строя нет! Потом проверил целость пайки - все норм. Начал лезть глубже, нашел схему https://download.qrz.ru/pub/hamradio/schemes/monitors/hansol/HANSOL-730/730d_schema.pdf правда как оказалось в дальнейшем она не совсем соответствует, но очень похожа. Пользуясь схемой выяснил что напряжение на кондере С145= 0 В, на остальных по питанию сильно занижены. Разорвав цепь, напряжение поднялось до 56 В на остальных тоже выросли почти до указанных на схеме. Прозвонив все элементы в цепи КЗ не нашел. Попробовал нагрузить активной нагрузкой от 100 до 1500 Ом за месть обмотки трансформатора строчной развертки, при этом монитор включается на пару секунд (напряжение на С145 = 50,3 В), срабатывает какая то защита и моник отключается. Больше идей нет недовольство, огорчение Что можете подсказать?
shooter86 
Новичок
Сообщения: 14
 
Сообщение #2 от 11/11/2021 16:00 цитата  

comakc писал:
Монитор перестал включаться, даже светодиод не загорается возле кнопки включения.


Если даже светодиод не загорается я бы начал с предохранителя...
igme 
Завсегдатай
Сообщения: 371
 
Сообщение #3 от 11/11/2021 16:57 цитата  

Хм, вы похоже только первую половину прочитали? Какой предохран, человек пишет, что откинул нагрузку с B+ - напряжения ПОЯВИЛИСЬ! Моник включается и уходит в защиту!
comakc 
Заглянувший
Сообщения: 2
 
Сообщение #4 от 11/11/2021 22:42 цитата  

Хотел бы уточнить. После откидывания нагрузки с вывода В+ напряжения восстанавливатюься и остаются стабильными. А вот уходит в защиту после того как я заместь выводов 1 и 2 Т701 подключаю активную нагрузку, но перед этим пару секунд работает и напряжение на В+ = 50,3 в

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru