ESpec - мир электроники для профессионалов


Самсунг 753DFX mod AN17KSBU/EDC,яркость

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #1 от 30/06/2004 17:24 цитата  

Еле проглядывает изо.
При замыкании катодов в землю еле светится.
Накал-6.3 G1-(-70) по G2 разрядник и емкость удалял-то же самое.
Есть большое подозрение что труба трубе!
MVI 
Участник
Сообщения: 264
 
Сообщение #2 от 30/06/2004 18:41 цитата  

sas
нормальное напряжение белое-черное межу катодами и G1 находится в районе 20-30 - 80-100в. у тебя на сетке -70в, чтобы на экране было белое, на катоде надо иметь -50 - -40в. обычно на катодах напряжение составляет по постянной составляющей от +60 до +90 в и при динамике белого опускается до +20-+30 в. если ты правильно замерил напряжение на G1(а лучше контролировать осциллографом, чтобы не поймать импульсы гашения, которые составляют -100 - -150в), то у тебя труба заперта по G1. почему - думай, ищи.
engineerabg 
Участник
Сообщения: 283
 
Сообщение #3 от 30/06/2004 22:59 цитата  

sas, а R104 проверял /в цепь G2/ и сколько напруга на G2?
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #4 от 01/07/2004 15:46 цитата  

На G1- (-70V),G2 на трубе-по скопу 150на входе R104 -1000,Рез сам по кольцам 30МОм,прибором-32МОм, по схеме 390 без порядка
(косяк наверно). G1 мыкал в землю-чуть ярче,+ОХ,рабочие трубы пылают обычно.
engineerabg 
Участник
Сообщения: 283
 
Сообщение #5 от 01/07/2004 17:15 цитата  

Ставь R104 390om улыбка
Трям 
Завсегдатай
Сообщения: 987
 
Сообщение #6 от 01/07/2004 17:16 цитата  

Дык 390 Ом и должно быть !!
engineerabg 
Участник
Сообщения: 283
 
Сообщение #7 от 01/07/2004 17:28 цитата  

Трям, а я сам не уверен,слишком много таких прошли,и работали месяц,два с R104 30мом.Разрядник и емкость удалял-проблема не в етом.Вероятно консумация електрода G2 в трубе меняется/утечка G2 ...../.После замене R104 на 390ом возвратов не бьло однако улыбка .
safry 
Новичок
Сообщения: 13
 
Сообщение #8 от 08/07/2004 13:12 цитата  

Аналогичная ситуация и у меня...
Нет изображения на Самсунг 753DFX. Трубу проверил на другом монике - все в норме.Поменял плату кинескопа - опять все в норме. Подумал на LM2480NA - замена ничего не изменила. Поменял рез R104(родной 30 Мом - поменял на 390 Ом) изо все равно нет. Разрядник с емкостью на G2 убрал и опять ноль изменений. G2-490В. G1 - минус 70В. В момент выключения на мгновение появляется изображение.
MVI 
Участник
Сообщения: 264
 
Сообщение #9 от 08/07/2004 14:24 цитата  

safry & sas
-70в на G1 запирает ЭЛТ. Почему на G1 такое напряжение??? у меня нет схемы, не могу посмотреть, откуда оно может браться, а сами вы можете определить???
safry 
Новичок
Сообщения: 13
 
Сообщение #10 от 08/07/2004 15:11 цитата  

По сервис мануалу там должно быть постоянные минус 62в с узкими импульсами до минус 85В. В RMS(т.е. тестером) должно быть 66.68В.
Рядом стоит такой же рабочий моник, там G1 тоже ровно -70В. Схему могу выслать.
MVI 
Участник
Сообщения: 264
 
Сообщение #11 от 08/07/2004 15:18 цитата  

safry
а что на катодах делается???
Трям 
Завсегдатай
Сообщения: 987
 
Сообщение #12 от 08/07/2004 15:22 цитата  

safry, предусилитель сдох.. а он Самсунговский и только в АСЦ и найдёте..
safry 
Новичок
Сообщения: 13
 
Сообщение #13 от 08/07/2004 15:27 цитата  

На катодах по +55В.
На накале 6.3В
Есть еще одна нога ....не понял что это, но на нем тоже 55В.
MVI 
Участник
Сообщения: 264
 
Сообщение #14 от 08/07/2004 15:39 цитата  

safry
1.ты осциллографом смотришь или тестером(и каким) ??
2.видеосигналы наблюдаешь на катодах, какой размах, какая постоянная??
safry 
Новичок
Сообщения: 13
 
Сообщение #15 от 09/07/2004 06:54 цитата  

To MVI:
осцила нет, пока.....смотрю цифровым тестером, так что сигналы проследить не могу. Придется сначала менять видеопроцессор если не прокатит оконечник.

To Трям:
Я и есть тот самый АСЦ в глухой деревнеулыбка). Пару дней на растаможку и эти микрухи будут у меня.
sas 
Завсегдатай
Сообщения: 353
sas
 
Сообщение #16 от 09/07/2004 09:25 цитата  

Я смотрел скопом,при установке рез на 910 ом(другого не оказалось)напруга на G2 выросла до 500В на др. конце рез те же500 (против 1000 ранее),и
конечно без изменений.При замыкании катодов-чуть ярче пробивается цвет,при замыкании G1(все в землю)еще чуть ярче,размазано+ОХ.
Так живая труба себя не ведет.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru