ESpec - мир электроники для профессионалов


LG Flatron 793FT. После включения работает секунд 5-10.

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Gector 
Заглянувший
Сообщения: 1
 
Сообщение #1 от 27/07/2006 20:43 цитата  

Монитор LG Flatron 793FT. Работал почти безупречно лет уже 6. Сейчас нормально не включается. Т.е. нажимаешь ВКЛ. загорается экран, но размер изображения процентов на 10 меньше нормального. Кроме того, оно ярче обычного и его пересекают некие горизонтальные неяркие белые полосы (ну не строго горизонтальные, а так, под небольшим углом). Так он работает секунд 5-10 и гаснет. Индикатор так и остается гореть зеленым светом, как при нормальной работе. Если монитор включить-выключить, повторяется тоже самое. Но если его включить-выключить раз 20, то изображение принимает нормальный вид и больше не гаснет.
Похоже на то, что если он несколько суток постоит невкюченым, то может "завестись" сразу (пару раз получалось).
Поскажите в чем проблема? В сервис возил. Пока стоял в очередь на ремонт монитор у них, похоже, "отдохнул" и у мастера нормально вкючился. Они его погоняли некоторое время и отдали, типа "починили". Проблема осталась.
PS. Что за шасси не знаю. Сзади на корпусе Model No: FB 793C-EP
d2o 
Передовик
Сообщения: 1994
 
Сообщение #2 от 27/07/2006 21:28 цитата  

Gector, высокое завышено. Судя по описанию, похоже на холодные пайки в области анодного конвертора.
Цитата:
Работал почти безупречно лет уже 6

и чего удивляться? Ему уже давно пора было сломаться, да ваших денег было жалко.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru