ESpec - мир электроники для профессионалов


Panasonic TX-LR32EM6 вертикальные полосы по всему растру

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 05/04/2018 23:21 цитата  

TV Panasonic TX-LR32EM6
Panel : T320HVN01.0 XL
T-con : T315hw07
Суть проблемы. При включении (антенна подключена) засвечивается равномерно темно синим цветом, а потом появляются разноцветные широкие вертикальные полосы по всему экрану. Причём в зависимости от трансляции (сужу по звуку телепередачи) эти полосы меняют цвет, ширину и положение на экране. Ширина полос тоже различная 2,3, 5 см и может меняться в зависимости от кадра. Перейду сразу к делу. БП и Main исправны. Проблема предположительно либо в t-con, либо в матрице. T-con марка T315hw07. Результаты измерений VCC-3,2V, AVDD-15,8V, VCOM- 6,6V, VGL- минус 6V, VGH-27,5V. На контрольных точках VGA напряжение ступенчато возрастает, как и положено по классике, начиная с 0,4V и далее ступенчато до 16V. В принципе T-con на мой взгляд исправен, работоспособен. Был у меня подобный дефект на мониторе Samsung 19 дюймовом нового поколения, марку точно не помню. Так вот проблема там была типичная для этой модели в стекле матрицы. Питающее напряжение, которое должно было поступать на строчные боковые драйверы туда не поступало. Поэтому взяв за основу рекомендацию спецов, которые победили этот дефект был прокинут проводок на боковой драйвер с платы шлейфов и моник заработал. Так вот, в этой связи вопрос как определить какой пятак на боковом драйвере чему соответствует на плате со шлейфами? Матрица T320HVN01.0 XL. Может где-то есть схемотехника матриц, потому что в datasheet я не нашёл нужной информации. Можно было бы конечно зачистить все пятаки бокового драйвера и попытаться вызвонить или измерить все напряжения на них, однако дело в том, что пятаки боковых драйверов покрыты лаком и зачищать их все проблематично и есть риск повредить их. Пробовал запускать T.con в тестовом режиме и полоски, которые сейчас на фото становились более резкими по очертаниям, а не такие плавные как здесь и появлялись пиксельные строки наподобие шахматки. На фото представлено изображение в обычном штатном режиме с подключенной антенной. Подскажите если я что-то не знаю. Заранее всем благодарен.

Сегодня пытался прозвонить пятаки на ухе матрицы. Ни VGH, ни VGL не звонятся. По аналогии вот этой ветки http://monitor.espec.ws/viewtopic.php?p=2169240 по совету Ивана Зенина подавал по очереди на пятаки сигнал VGH - он у меня 26,6В через резистор 5кОм. Марка боковых драйверов RM76153FJ-OAI. На одном из пятаков появилось изображение вместо полос, картинку прикрепляю. Однако она жутко тормозила, т.е. кадры сменялись с дискретностью порядка 1-2 сек. После размыкания резистора от пятака картинка опять становилась вертикально полосатой, но не сразу, спустя минуту – полторы. Насколько я понимаю, надо дублировать пятаки проводками с платы шлейфов матрицы. Вот тут я зашел в тупик. Какие пятаки на ушах и на плате со шлейфами соответствуют друг другу? Господа специалисты, может ли кто-нибудь подсказать решение?

20180407_142604-1.jpg
 Описание:
 Размер файла:  210.84 КБ
 Просмотрено:  106 раз(а)

20180407_142604-1.jpg


  20180403_222655.jpg  95.72 КБ  Скачано: 111 раз(а)
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #2 от 07/04/2018 15:20 цитата  

Фото бокового драйвера

  20180407_142511-1.jpg  23.92 КБ  Скачано: 171 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6409
Иван Зенин
 
Сообщение #3 от 07/04/2018 17:37 цитата  

Вертикальные полосы - скорей всего Vgl не доходит.
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #4 от 07/04/2018 21:01 цитата  

Иван Зенин писал:
Вертикальные полосы - скорей всего Vgl не доходит.


А как узнать на какой пятак сажать VGL ( у меня он минус 6В).
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6409
Иван Зенин
 
Сообщение #5 от 07/04/2018 21:02 цитата  

Тем же методом.
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #6 от 09/04/2018 12:32 цитата  

Иван Зенин писал:
Тем же методом.


Нет никакой реакции. VGL подавал через резистор 5кОм поочерёдно на все пятаки строчного драйвера. Эффекта никакого. Может надо всё-таки найти datasheet с распиновкой этих пятаков найти, определить что куда идёт и продублировать проводами все контакты. Однако тот datasheet что я нашел не содержит такой информации. Не подскажете где можно найти эту информацию?

  T320HVN01.pdf  7.54 МБ  Скачано: 298 раз(а)
Борис Горбунков 
Семён Семёныч
Сообщения: 5944
Борис Горбунков
 
Сообщение #7 от 09/04/2018 14:37 цитата  

poruchik67, здесь посмотри - http://web.archive.org/web/20160325102413/http://monitor.net.ru/forum/topic375748-0.html
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #8 от 09/04/2018 17:49 цитата  

Борис Горбунков писал:
poruchik67, здесь посмотри - http://web.archive.org/web/20160325102413/http://monitor.net.ru/forum/topic375748-0.html


Большое спасибо за ссылку. Прикольный web-архивчик. Плохо, только, что ссылки все получаются битые. Нашёл я там аналог похожего уха. Вот прилагаю фото. Теперь новая напасть. Не могу облудить пятаки на ухе. Чертовщина какая-то. Какие-только флюсы не пробовал, не лудится и всё-тут. У меня второй раз так. Первый-это не смог облудить проводок, который идёт от привода в аудио на материнке. Попробуйте ради интереса. И вот сейчас такая засада. Есть даже самодельный флюс, который по ржавчине чермет облуживает, а этот ну просто вынос мозга. Может я чего не знаю. Столько лет с паяльником, а тут...наверное отстал от прогресса. Посоветуйте пожалуйста что-нибудь.

  t260xw05_v0_03__184.jpg  91.6 КБ  Скачано: 183 раз(а)
iv-9 
Фанат форума
Сообщения: 4228
iv-9
 
Сообщение #9 от 09/04/2018 18:16 цитата  

Может, не с той стороны пытаешься? улыбка Достаточно спиртоканифоли, коснуться пятачка острием жала, пленка слазит, пятак залужен.
poruchik67 
Заглянувший
Сообщения: 7
 
Сообщение #10 от 09/04/2018 18:25 цитата  

iv-9 писал:
Может, не с той стороны пытаешься? улыбка Достаточно спиртоканифоли, коснуться пятачка острием жала, пленка слазит, пятак залужен.

Да нет... ну не настолько же уж... Я как-то моник samsung так реанимировал. Именно как вы и написали. Капелька лти-120 или спиртоканифоли и всё чудненько. А тут ну никак. И зачищал, и процарапывал лак к этим пятакам. Катается шарик припоя по пятаку и даже не смачивает его.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru