ESpec - мир электроники для профессионалов


Плазма Philips 50PFP5532D/12 шасси LC7.2E PA не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Vo11 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 15/06/2009 09:57 цитата  

Панель Samsung S50HW-YB02.Согласно стикеру на панели Va=63v,Vsc=-190v,Vs=205v,Ve=94v.При приемке в ремонт аппарат включился.Есть картинка,звук.При последующих включениях-спереди горит синий светодиод робочего режима,на плате б.п моргает LED8001 семь раз.Согласно рис.2-отсутствует D5V.Так и есть.D5V и Va берутся из одного транса (рис.1-транс в синем скотче снизу).Вот тут и непонятка: при включении на Va стаёт 23в вместо 63в, реле щёлкает и вырубается.И соответственно вместо 12.5в есть 8в, которые идут на DC-DC конв. 33167Т (рис.5) На столе при подаче внешних 12в-получаем 5.2в D5V.При подаче внешних +12в один раз телек запустился,замерил: D5v=5.2v,Va=63v,Vs=200v. На кондёрах прекондея по 385в на каждом,кондёры во вторичке проверены ESR-метром,выше 0.6 Ом нет.Дежурные 5.2 в есть всегда.Заметил,что на столе тоже 7 мыргов.Можно ли по аналогии с другими шаськами запустить б.п автономно?Буду признателен за любые советы по ремонту.По этой шаське ну очень мало инфы Может надо привести ещё замеры-подскажите,приведу.Мануал скачал.Спасибо.










RIM9668 
Участник
Сообщения: 116
RIM9668
 
Сообщение #2 от 15/06/2009 18:40 цитата  

на лоджике(под платой с видеопроцессором) замкни перемычку справа от микро кнопки ресет,на блоке питания PS on,на корпус.к лоджику питание не подключай и будет у тебя равномерно белый экран(если конечно плита живая
Vo11 
Заглянувший
Сообщения: 4
 
Сообщение #3 от 15/06/2009 19:16 цитата  

На плате ALARM выпаял BD8905 ( емитер его подключен через 180кОм к TL431).Пока работает.Завтра поганяю ещё.




andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #4 от 15/06/2009 19:31 цитата  

RIM9668, Не путай автоном панели , и автоном питателя . Читай посты внимательней .
Vo11 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 19/06/2009 15:25 цитата  

Телек два дня отработал ,как новый.Сегодня закрыл крышку,а он с*ка не включается,таже ошибка. Причина оказалась в IC8030 TL431,поставил новый-работает,обратно старый- не работает.Всем спасибо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru