ESpec - мир электроники для профессионалов


Sharp LC-32D44RU-BK не включается.

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
evg6761 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 28/08/2011 00:53 цитата  

При нажатии питания, загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным, при этом подсветка не включаеться и слышен щелчёк реле .Как назло схема в нете не попадается.Подскажите......
Печатаю
Borek 
Модератор
<B>Модератор</B>
Сообщения: 8834
Borek
 
Сообщение #2 от 28/08/2011 02:46 цитата  

evg6761
Цитата:
Подскажите......

Подсказываю. Пока модераторы не увидели твою тему, исправь по правилам.
B.B. 
Мастер
Сообщения: 11471
B.B.
 
Сообщение #3 от 28/08/2011 06:48 цитата  

evg6761 писал:
Пока модераторы не увидели твою тему, исправь по правилам.

Уже увидели и скоро ее (тему) выбросят. подшучивать, дразнить Так что исправляй.
evg6761 писал:
Как назло схема в нете не попадается.
Со схемой проблем нет. Не там искал.
STRELETS 
Завсегдатай
Сообщения: 546
STRELETS
 
Сообщение #4 от 28/08/2011 12:18 цитата  

Не поможет тебе схема, там хана лампам...
Vikont 
Передовик
Сообщения: 1799
Vikont
 
Сообщение #5 от 29/08/2011 11:26 цитата  

evg6761 писал:
Подскажите......

Подсказываю - к мастеру! голливудская улыбка Клиентам здесь не подают!
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #6 от 02/03/2012 09:47 цитата  

Всем привет ! Не понятно: тема зависла или решена, поэтому решил ее поднять, т.к. пришел аппарат с такой же проблемой: (При нажатии питания, загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным, при этом подсветка не включается и слышен щелчок реле)...
ЧТО СДЕЛАНО: Питание в норме. разобрал панель и автономное включение инверторов показало, что все лампы горят ровно.

ДОБАВЛЕНО 02/03/2012 10:54

Почему-то с майна не идет команда на включение инвертора равнодушие . Почистил IC8101 4256BWP - все осталось по прежнему, но лампы стали на секунду включаться. Нашел еще одну маленькую EEPROM IC3051 -почистил тоже -БЕЗ РЕЗУЛЬТАТА равнодушие . Залил в IC8101 обратно ее прежнее содержимое, а IC3051оставил чистой -ТА ЖЕ ХРЕНЬ равнодушие равнодушие равнодушие . Похоже на слет прошивки.... Посоветуйте, как быть дальше?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #7 от 02/03/2012 10:08 цитата  

Ты вроде не клиент.Тема обсосана много раз.Гугли по Шарпам не по конкретной модели.
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #8 от 02/03/2012 10:12 цитата  

попробую, но хотелось по-конкретнее подмигивание
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #9 от 02/03/2012 10:20 цитата  

В сервис пробуй войти, как войдешь пиши
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #10 от 02/03/2012 10:42 цитата  

ОК
Jeka_s 
Завсегдатай
Сообщения: 532
Jeka_s
 
Сообщение #11 от 02/03/2012 17:57 цитата  

RAK62 писал:
При нажатии питания, загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным, при этом подсветка не включается и слышен щелчок реле


Сработка защиты подсветки после пяти попыток включения, после чего перестает запускаться инвертор.

RAK62 писал:
Почистил IC8101 4256BWP - все осталось по прежнему, но лампы стали на секунду включаться.


После пяти таких попыток:

RAK62 писал:
загорается светодиод зелёным светом и через 3-5 сек. становиться опять красным


пока опять не затрёшь EEPROM.
Captain 
Передовик
Сообщения: 1239
Captain
 
Сообщение #12 от 02/03/2012 18:11 цитата  

пипец.... А для кого сервисмануалы написаны, темы по D44 перерешаны, и нахрена тереть МС??? Они то в чем виноваты?
Jeka_s 
Завсегдатай
Сообщения: 532
Jeka_s
 
Сообщение #13 от 02/03/2012 18:27 цитата  

Captain, да не кипятись ты. гы-гы Не смотря на то, что темы по D44 перерешены, наступают сначала на эти грабли. гы-гы
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #14 от 02/03/2012 18:45 цитата  

Добрый вечер, в сервис войти не получается -экран черный с включенной подсветкой недовольство, огорчение . Вернул содержимое IC8101 4256BWP, похоже чистка там не помогает..... А вот при чистке IC3051 2464 действительно инвертору при включении дается несколько попыток. Не понятно, почему никакого изображения нет недовольство, огорчение в те короткие моменты, когда есть подсветка.

ДОБАВЛЕНО 02/03/2012 19:49

Из сервис мануала видно, что есть возможность заблокировать детектор ошибок, но где поставить бит в PONI PROGE не разобраться. Хотел спросить у форумчан, может у кого-то есть прошивочка с установленным битом запрета детектора ошибок ламп - СКИНТЕ улыбка .

ДОБАВЛЕНО 02/03/2012 19:49

ДОБАВЛЕНО 02/03/2012 19:54

Первые пару секунд все лампы как-то подмаргивают, а потом горят ровненько, вспыхивают одновременно и одна лампа не белая, а розоватая - может меняная и с другим люминофором ? Тв пришел после двух мастеров, они утверждают что надо все лампы менять - ТАК В ИНТЕРНЕТЕ НАПИСАНО !! бяка . Хотел творчески подойти и разобраться, т.к. партию ламп закупать больно накладно...

  убрать детектор ошибок.jpg  42.36 КБ  Скачано: 10114 раз(а)
Jeka_s 
Завсегдатай
Сообщения: 532
Jeka_s
 
Сообщение #15 от 02/03/2012 18:59 цитата  

RAK62 писал:
в сервис войти не получается

А ты как входишь?
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #16 от 02/03/2012 19:04 цитата  

Может не так ?

ДОБАВЛЕНО 02/03/2012 20:08

после этих манипуляций светодиодТВ зажигается зеленым секунд на 8 , но подсветки нет и панель молчит. После чистки EEPROM лампы зажигаются на 5 сек, но панель молчит...




Jeka_s 
Завсегдатай
Сообщения: 532
Jeka_s
 
Сообщение #17 от 02/03/2012 19:13 цитата  

RAK62, всё так, но удерживать нажатыми кнопки 15-20 секунд. И у меня, почему-то, вход происходил всегда со второй попытки, при одних и тех же движениях.
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #18 от 02/03/2012 19:18 цитата  

Jeka_s писал:
RAK62, ...... но удерживать нажатыми кнопки 15-20 секунд..........

я так долго не держал браво! , завтра попробую сумашествие

ДОБАВЛЕНО 02/03/2012 20:22

И все же неплохо бы дамп со снятым битом детектора
Jeka_s 
Завсегдатай
Сообщения: 532
Jeka_s
 
Сообщение #19 от 02/03/2012 20:17 цитата  

Если лампы неисправны, то инвертор заткнётся автономно и с этим битом, а чтоб ошибки не набегали, не надо доводить процедуру LAMP ERROR до конца, для этого достаточно выключить телевизор пультом сразу после отключения подсветки или во время неё. Времени достаточно, чтобы за несколько включений пробежаться осциллографом по холодным концам ламп.
RAK62 
Участник
Сообщения: 120
RAK62
 
Сообщение #20 от 02/03/2012 21:52 цитата  

Не стал ждать УТРО , сгонял в контору и сделал ... удерживать нажатыми кнопки 15-20 секунд. И у меня, почему-то, вход происходил всегда со второй попытки, при одних и тех же движениях.....
ТВ, похоже, ВОШЕЛ в сервис (светодиод зеленый все время, но панель молчит...), но экран ЧЕРНЫЙ недовольство, огорчение недовольство, огорчение недовольство, огорчение .
Посмотрел осликом -НЕТ обмена с EEPROM 4256, хотя кварц генерит, питание на ПАУКА приходят.. недовольство, огорчение , походу что-то серьезное на МАЙНЕ.

ДОБАВЛЕНО 02/03/2012 22:56

Или управление панелью не запустится, пока не заработает конкретно подсветка ?

ДОБАВЛЕНО 02/03/2012 22:58

Кстати, я АВТОНОМНО ЗАЖИГАЛ инвертор, подав сигнал пуска и, они (лампы), горели долго без отключения....

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru