ESpec - мир электроники для профессионалов


Mystery mtv-2607w белый экран

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
paha56 
Участник
Сообщения: 171
 
Сообщение #1 от 29/09/2012 13:14 цитата  

БП MIP260B совмещеный с инвертором,на системной плате все закрыто экраном,звук TDA 1715P.Обычный китаец.5в,12в в норме.Питание на T-con гуляет от 3 в до 12,при 12 в изо появляется.На T-con питание подается через смд A7UAG,на вид транзистор,по инету вроде двойной диод BAV99.T-con под крышкой,пока не достал,поэтому марку не знаю.Похоже этого и не надо,при подаче 12в напрямую изо появляется,все работает.Проблема видимо в этом ключе-смд,Потребление T-conом по 12в около 220ма при прямом включении,это нормально?? И еще вопрос,прав ли я насчет двойного диода?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #2 от 29/09/2012 15:41 цитата  

Вряд ли это диод. Скорее полевик.Потребление нормальное.
paha56 
Участник
Сообщения: 171
 
Сообщение #3 от 29/09/2012 15:56 цитата  

Теперь,чем это заменить??
paha56 
Участник
Сообщения: 171
 
Сообщение #4 от 29/09/2012 19:05 цитата  

Да,скорее это полевик,чем бы его заменить?
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #5 от 29/09/2012 19:13 цитата  

paha56 Это точно полевик!Меняй на любой аналог(например 3401,3407).Кстати,по твоей маркировке это 3407.Не мешало-бы,кстати,знать,что транзистор и есть двойной диод(в примитиве).
paha56 
Участник
Сообщения: 171
 
Сообщение #6 от 29/09/2012 19:25 цитата  

Попробую,поищу недовольство, огорчение
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1909
Telik
 
Сообщение #7 от 29/09/2012 22:02 цитата  

Ты все-таки открой T-con, глянь не подгорело ли чего? А то снова сгорит полевик. Только что вспомнили похожий дефект:
http://monitor.espec.ws/section31/topic198305.html
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #8 от 30/09/2012 17:30 цитата  

Telik Это чего там похожего-то?Тем паче:при подаче 12в напрямую изо появляется,все работает.Тс пишет,а читать не надо?
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1909
Telik
 
Сообщение #9 от 30/09/2012 22:25 цитата  

semvictor, а то, что в Хюндае у меня первоначально был тоже белый экран, а после замены полевика обнаружился сгоревший резистор в T-Cone. Просто я об этом не писал...
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #10 от 01/10/2012 07:13 цитата  

при подаче 12в напрямую изо появляется,все работает-это пишет тс.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1909
Telik
 
Сообщение #11 от 01/10/2012 11:04 цитата  

Пусть проверит, а там видно будет...
semvictor 
Передовик
Сообщения: 2967
semvictor
 
Сообщение #12 от 04/10/2012 10:20 цитата  

Долго проверяет...
paha56 
Участник
Сообщения: 171
 
Сообщение #13 от 08/10/2012 10:46 цитата  

Извините, за долгое молчание.Сегодня поставил АО3401,с надписью А19Т .Все работает.Всем спасибо
neonnw 
Заглянувший
Сообщения: 2
 
Сообщение #14 от 05/12/2016 16:55 цитата  

Добавлю. Периодически моргал белым. Решилось чисткой и пропайкой платы управления. Она работает по принципу сопротивления, па каждую кнопку свое сопротивление - НАМУДРИЛИ!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru