ESpec - мир электроники для профессионалов


Philips 37PFL5604 H/12 Chassi: Q543.3E LA. Нет изображения.

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #1 от 04/03/2013 02:10 цитата  

Philips 37PFL5604 H/12 Chassi: Q543.3E LA нет изображения, звук есть. Экран еле светится, но картинки не видно. При включении в сеть светодиод на передней панели мигает 9 раз с перерывом примерно 1,5 сек. Применяемые м/с:
1. A/V processor: PNX85433EH24180;
2. Chip: LG5800F - с этой м/с выходят 2 плоских шлейфа на панель;
3. E1116AEBG две памяти DDR1 & DDR2;
4. Chip: NAND01GW382CN6;
5. Chip: TDA9996HL/C1 - HDMI Switch;
Если правильно посмотрел, то панель: 37" PLHL-T845A.
К сожалению скачанный раннее "Сервисе мануал" - по номеру шасси и по КИ не подходит по эту модель.+ Помогите советом. Спасибо!

общий вид состава плат без заднего кожуха


БП


Плата обработки видео и звука


участок платы со связью АВ-процессора и выходной м/с LG 5800F - далее на панель


Общий вид сзади


Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #2 от 04/03/2013 04:49 цитата  

Ето форум для мастеров а не для клиентов. Отнеси телик к мастеру он разберется.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #3 от 04/03/2013 08:32 цитата  

elektron3710, без оформления темы, согласно ПРАВИЛ, она канет в небытие.
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #4 от 05/03/2013 12:28 цитата  

Иван Зенин писал:
elektron3710, без оформления темы, согласно ПРАВИЛ, она канет в небытие.

Спасибо и извиняюсь...поспешил. Сейчас поищу на внешнем и внутреннем поиске, может что и найду. Если нет - то открою тему как положено.

ДОБАВЛЕНО 05/03/2013 13:30

Wassaby писал:
Ето форум для мастеров а не для клиентов. Отнеси телик к мастеру он разберется.

Спасибо...
B.B. 
Мастер
Сообщения: 11494
B.B.
 
Сообщение #5 от 05/03/2013 14:02 цитата  

elektron3710 писал:
Если нет - то открою тему как положено.

Это лишнее. И так ясно, что направление поиска ---> мастерская.
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #6 от 06/03/2013 00:46 цитата  

B.B. писал:
elektron3710 писал:
Если нет - то открою тему как положено.

Это лишнее. И так ясно, что направление поиска ---> мастерская.

...мастерская у меня дома, вольтметр, осцилограф, цифровой измеритель RLC и т.д. имеется, руки вроде тоже есть...Спасибо!
B.B. 
Мастер
Сообщения: 11494
B.B.
 
Сообщение #7 от 06/03/2013 08:31 цитата  

elektron3710 писал:
...мастерская у меня дома, вольтметр, осцилограф, цифровой измеритель RLC и т.д.

Тогда другое дело. Что там на LVDS осцил показывает? Огласи также основные замеры напряжений.
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #8 от 06/03/2013 18:33 цитата  

B.B. писал:
elektron3710 писал:
...мастерская у меня дома, вольтметр, осциллограф, цифровой измеритель RLC и т.д.

Тогда другое дело. Что там на LVDS осцил показывает? Огласи также основные замеры напряжений.

На выходе самой м/с PNX85433EH24180 измерять неудобно, поэтому нашёл не покрашенные краской места выше по дорожкам к выходу, т.е. в направлении к следующей (на входе) м/с LG5800F. На входе которой есть парные дорожки, меж которыми припаяны smd конденсаторы - вот к этим пайкам я и касался щупом осциллографа. Т.к. я цоколёвки не знаю, то условно я пронумеровал сверху в низ (смотрите фото платы обработки видео и звука) каждую пару, всего получилось 12 пар дорожек. Т.е. к каждому smd конденсатору касаются 2 дорожки.

Результаты снятые осциллографом следующие: с верху в низ на парах:1;2;7;8;10: размах сигнала с синхроимпульсами равен 0,4v с длительностью периода:5 ms. На парах:3;4;9:размах (каких то импульсов) 0,08v с периодом1,5ms; На парах: 5;6;11;12: размах искажённого видеосигнала 0,3v с периодом 1ms.

Результаты снятые вольтметром следующие:
замерил все поступающие на плату обработки AV с платы БП. На разъёмах: 1М20; 1М95; 1М99 - все напруги есть и соответствуют тем -которые надписаны на тех же жгутах с другой стороны на БП. Основные напряжения это 3v & 12V. На разъёме 1М20 присутствует и 5v на 8-ом контакте.

Чтоб измерить (на оочень тонких дорожках и контактах) вышеперечисленные данные -пришлось бегать по магазинам и купить швейные иглы - с последующей припайкой их к щупам осциллографа и вольтметра.

Хотелось бы отметить, что клиент с самого начала сказал что чувствовал какой то горелый запах и он сам открывал его искал что сгорело, не найдя - он закрыл телик и дал мне. Я его также просматривал лупой и никаких следов дыма, вздутия кондюков, белых следов, повреждений...не нашел.

Сама м/с PNX85433EH24180 --- очень греется, пальцем выдержать долго нельзя. Она приклеена и без радиатора.

Пробовал найти хотя бы такие же (не знаю какие они должны иметь размах .v) размахи выше измеренных видеосигналов на выходе (наверно это гамма корректор) м/с LG5800F и на разъёмfü двух шлейфов (которые отходят прямо от этой м/с) - не нашёл, т.е этих размахов НЕТ! Сама микросхема еле тёплая. Я думаю, что должен быть размах видеосигнала ( по аналогии с размахами как на видеомодуляторах в старых ТВ типа УЛПЦТИ или 3УСЦТ...) ?

Пульсаций по цепи 3v и 12v проверил - нет, значит электролиты в БП - нормальные.

Лампы подсветки - светятся, т.е. сам экран в тёмном помещении еле светится тёмно голубоватым равномерным фоном. Светодиод на передней панели, при включении ТВ, мигает 9 раз.

Что ещё можно проверить? Или придётся искать ему новую плату обработки AV сигнала?
B.B. 
Мастер
Сообщения: 11494
B.B.
 
Сообщение #9 от 07/03/2013 20:06 цитата  

B.B. писал:
Что там на LVDS осцил показывает?

elektron3710 писал:
Результаты снятые осциллографом следующие: с верху в низ на парах:1;2;7;8;10: размах сигнала с синхроимпульсами равен 0,4v с длительностью периода:5 ms. На парах:3;4;9:размах (каких то импульсов) 0,08v с периодом1,5ms; На парах: 5;6;11;12: размах искажённого видеосигнала 0,3v с периодом 1ms.

Тем осцилом, что на фото синхроимпульсы на LVDS не посмотреть, да и суть пока не в них. Меня интересуют сигналы изображения, дабы отделить мух от котлет.
elektron3710 писал:
Что ещё можно проверить? Или придётся искать ему новую плату обработки AV сигнала?
Сначала надо определиться с неисправным блоком, но вижу что тебе это не осилить. недовольство, огорчение
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #10 от 07/03/2013 20:21 цитата  

То что я снял осциллографом и есть сигналы изображения (наполнение видеопакетов меняется в живом времени и это видно), пусть такой осциллограф - чем никакой. А искажения в этом случае не принципиальны.
А то что все напруги выходят с БП и доходят до платы обработки AV - уже его исключает, т.е. он - рабочий. Осталась только плата обработки AV. Скорее всего раз на входе м/с LG5800F есть видеосигнал, а на выходе нет - то дефект ищу в этом районе.

Ты прав, если бы я осилил ремонт сам - то не обратился бы сюда...к мастерам...Спасибо!
B.B. 
Мастер
Сообщения: 11494
B.B.
 
Сообщение #11 от 07/03/2013 20:36 цитата  

elektron3710 писал:
Осталась только плата обработки AV

Это майн и он исправен т.к. ты пишешь, что
elektron3710 писал:
есть сигналы изображения (наполнение видеопакетов меняется в живом времени и это видно),

Переходи на t-con и замеряй там напряжения.
elektron3710 
Новичок
Сообщения: 10
elektron3710
 
Сообщение #12 от 07/03/2013 20:45 цитата  

Если не трудно, пояснить что это "МАЙН" - это м/с LG5800F ? И что такое "t-con" - к замеру готов. И хотел уточнить что на входе м/с LG5800F есть видеосигнал, а на её выходе нет!? Значит ли это что надо промерить её напряжения питания? Спасибо.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #13 от 07/03/2013 21:16 цитата  

elektron3710, для начала попробуй отключить по одному шлейфы, идущие на панель.
Загони аппарат в режим SDM и посмотри,какую ошибку отмаргивает светодиод.
Примерь этот МАНУАЛ




sever745 
Новичок
Сообщения: 16
sever745
 
Сообщение #14 от 07/03/2013 22:17 цитата  

B.B. писал:

Переходи на t-con и замеряй там напряжения.


Извини за наивность - где ты мастер увидел тут T-con?
У меня был аппарат с таким же дефектом и шасси, но 42" - дело было в связи между процессором и микросхемой идущей на шлейфы к матрице - капля воды попала на ножки мс и их "съело". Я бы первым делом подкинул маин...
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #15 от 07/03/2013 23:24 цитата  

sever745, И что у вас если и было то и уТс тоже такой дефект,это вы наивны.Ты что думаешь T-con нет смех он просто на майне собран,автор проверь DC-DC питания.
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 21172
 
Сообщение #16 от 08/03/2013 00:27 цитата  

Sacha29 писал:
sever745,автор проверь DC-DC питания.

С этого и надо было начинать... а не парить тут мозги себе и окружающим.
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #17 от 08/03/2013 17:36 цитата  

У Вас инвертор скорее всего не работает
Вы писали "Хотелось бы отметить, что клиент с самого начала сказал что чувствовал какой то горелый запах"
На втором фото слева вверху трансформатор инвертора находится.
Выпивайте его и смотрите прогары возле ножек, запах от гари там же ищите.
Отпишите.

ДОБАВЛЕНО 08/03/2013 19:38

Так же конденсаторы два синеньких вверху возле инвертора внимательно осмотрите на предмет потемнения, лучьше их емкость проверить.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #18 от 08/03/2013 18:32 цитата  

CHEL_EV, Нет
elektron3710 писал:
Экран еле светится, но картинки не видно
B.B. 
Мастер
Сообщения: 11494
B.B.
 
Сообщение #19 от 08/03/2013 22:14 цитата  

sever745 писал:
где ты мастер увидел тут T-con?

В телевизоре. подшучивать, дразнить
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #20 от 09/03/2013 10:46 цитата  

elektron3710, найди даташит и проверь работу этой микросхемы





Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

BBK


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru