ESpec - мир электроники для профессионалов


LCD Manta LED1901 не включается или виснет после включения

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
gresik 
Новичок
Сообщения: 18
 
Сообщение #1 от 12/08/2013 00:36 цитата  

Телик проработал примерно пол года ( у тёщи) . После начал долго запускаться с её слов . При включении появляется логотип MANTA и включается телик , примерно время 2-3 секунды . Со временем время запуска увеличиваться начало и без логотипа , а иногда через 1-2 минуты виснет и не реагирует ни на пульт ни на кнопки и на экране рябь , пока не выключишь с розетки. Теперь при включении (меняется индикатор с красного на зелёный ) и через 20-30 секунд загорается подсветка экрана и всё . Я не разбираюсь в теликах занёс другу, включили и заработал как новый но пару раз выключили включили и начал глючить . Долго загружаться , или нету логотипа при запуске . Он вовремя этих выключений проверил блок питания осциллографом . на плате контрольные точки всё в норме и бес пульсаций . Решили что с процем что-то, греется пальцем не удержать (примерно 50градусов ) нету радиатора . Фото платы http://russian.alibaba.com/product-gs/cv309l-s-18-5-26-led-dvbt-tv-main-board-627533434.html . Подскажите, что может глючить .







  1.JPG  335.26 КБ  Скачано: 547 раз(а)
  3.JPG  356.46 КБ  Скачано: 469 раз(а)
Borek 
Модератор
<B>Модератор</B>
Сообщения: 8529
Borek
 
Сообщение #2 от 12/08/2013 01:13 цитата  

Цитата:
Я не разбираюсь в теликах занёс другу,
А нужно не другу, а мастеру!
И тема должна быть оформлена по ПРАВИЛАМ!!!
gresik 
Новичок
Сообщения: 18
 
Сообщение #3 от 12/08/2013 01:19 цитата  

Извиняюсь если что не так , до мастера 100км. Друг разбирается в электронике . Магнитолы чинит компы итд.

ДОБАВЛЕНО 12/08/2013 02:21

вот сижу и листаю форум может найду что то похожее .
gresik 
Новичок
Сообщения: 18
 
Сообщение #4 от 12/08/2013 12:11 цитата  

Списал данные телевизора MANTA LED TV 19" DVB-T MPEG4 LED1901 USB HDMI плата CV309L-S проц MSD 309BT-SW APKH089C 1231A оператива SAMSUNG 231 K4B1G1646G-BCKO G0F2068RC

ДОБАВЛЕНО 12/08/2013 13:20

gresik писал:
Телик проработал примерно пол года ( у тёщи) . После начал долго запускаться с её слов . При включении появляется логотип MANTA и включается телик , примерно время 2-3 секунды . Современем время запуска увеличиваться начало и без логотипа , а иногда через 1-2 минуты виснет и нериагирует ни на пульт ни на кнопки и на экране рябь , пока не выключишь с розетки. Теперь при включении (меняется индикатор с красного на зелёный ) и через 20-30 секунд загорается подсветка экрана и всё . Я не разбираюсь в теликах занёс другу, включили и заработал как новый но пару раз выключили включили и начал глючить . Долго загружаться , или нету логотипа при запуске . Он вовремя этих выключений проверил блок питания осцелогрофам . на плате контрольные точки всё в норме и бес пульсаций . Решили что с процем что то греется пальцем не удержать (примерно 50градусов ) нету радиатора . Фото платы http://russian.alibaba.com/product-gs/cv309l-s-18-5-26-led-dvbt-tv-main-board-627533434.html . Подскажите что может глючить .





  2.JPG  340.55 КБ  Скачано: 295 раз(а)
iv-9 
Фанат форума
Сообщения: 4193
iv-9
 
Сообщение #5 от 12/08/2013 13:06 цитата  

На майне после DC/DC все питания проверены?
gresik 
Новичок
Сообщения: 18
 
Сообщение #6 от 12/08/2013 13:25 цитата  

Да на контрольных точках . Холодный включается (примерно сутки или больше постоит ) где то непропай . не можем найти .
gresik 
Новичок
Сообщения: 18
 
Сообщение #7 от 12/08/2013 14:02 цитата  

телик работает но запускается без логотипа, позже как и раньше есть шанс что зависнет но не каждый раз .
iv-9 
Фанат форума
Сообщения: 4193
iv-9
 
Сообщение #8 от 12/08/2013 19:15 цитата  

Может отвал проца?
gresik 
Новичок
Сообщения: 18
 
Сообщение #9 от 12/08/2013 22:00 цитата  

Есть тоже такая мысль но как то стрёмно греть , есть станция но не разу проц не прогревал . может прошива слетела но не нашёл прошивки для этого телика .
iv-9 
Фанат форума
Сообщения: 4193
iv-9
 
Сообщение #10 от 12/08/2013 23:43 цитата  

А причем тут прошивка - "холодный включается"? улыбка Все ударились в шитье, чуть-что - прошивка.
gresik 
Новичок
Сообщения: 18
 
Сообщение #11 от 12/08/2013 23:46 цитата  

Да холодный включается . вовремя работы проц греется хорошенько палец не удержать вот думаю либо радиатор приклеить или кулер поставить . может поможет .
iv-9 
Фанат форума
Сообщения: 4193
iv-9
 
Сообщение #12 от 12/08/2013 23:56 цитата  

Ну, попробуй в процессе локально прогреть-охладить улыбка
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #13 от 13/08/2013 01:43 цитата  

gresik писал:
плата CV309L-S проц MSD 309BT-SW

iv-9 писал:
На майне после DC/DC все питания проверены?

gresik писал:
Да на контрольных точках . Холодный включается (примерно сутки или больше постоит )

gresik , напряжения в цифрах в тему , особенно питание процессора интересует ...
gresik 
Новичок
Сообщения: 18
 
Сообщение #14 от 13/08/2013 09:34 цитата  

с блока выходит два провода по 12в без нагрузки под нагрузкой 11,9в . на плате всё питание на кренках 1,5 / 3,3 / 5в. есть одна точка 1,8в но на ней нет ничего не впаян резистор по заводу .




B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #15 от 13/08/2013 10:13 цитата  

iv-9 писал:
Может отвал проца?

iv-9 писал:
попробуй в процессе локально прогреть-охладить
Надо пробовать. Что-то не так с процем, коль напруги соответствуют.
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #16 от 13/08/2013 11:48 цитата  

gresik писал:
на плате всё питание на кренках 1,5 / 3,3 / 5в. есть одна точка 1,8в но на ней нет ничего не впаян резистор по заводу .
смотри и снижай напряжение питание проца , возможно там присутствует заводской китайский разгон ...

ДОБАВЛЕНО Август 13 2013

P/S: перемычками на плате случайно не игрались ? Вон у тебя на фото джампер выглядывает ...










gresik 
Новичок
Сообщения: 18
 
Сообщение #17 от 14/08/2013 14:06 цитата  

На перемычке 3,3в 5в 12в пробовали ставить на меньшее 3,3в ничего. Нашёл радиатор маленький, клея нет, буду пробовать как-нибудь прицепить и поставить рядом вентилятор и направить поток воздуха на проц , а с разгоном надо будет попробовать разобраться.
gresik 
Новичок
Сообщения: 18
 
Сообщение #18 от 14/10/2013 20:13 цитата  

Всё разобрался . Позвонил в сервис полякам (живу при границе и есть их симка) объяснил ситуацию . Сказали зайти на ихний форум MANTA там имеется прошивка через USB . И всё заработало .Телик не разбирал после этого так сказать греется проц или нет не могу . Но радиатор с кулерам там внутри охлаждают.

ДОБАВЛЕНО 14/10/2013 21:17

Если кому не будь надо вот сылка сайта где качал прошивку там же и инструкция как данную модель прошивать . Инструкция на польском (пользуйтесь гугл онлайн переводчик ) http://www.manta.info.pl/forum/led1901/led1901-aktualizacja-firmware/msg13827/#msg13827

ДОБАВЛЕНО 14/10/2013 21:19

Всё тема закрыта . Всем спасибо.
B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #19 от 14/10/2013 20:20 цитата  

gresik писал:
Сказали зайти на ихний форум MANTA там имеется прошивка через USB . И всё заработало .

Ну и где прошивка? подмигивание
gresik 
Новичок
Сообщения: 18
 
Сообщение #20 от 14/10/2013 20:33 цитата  

Извиняюсь закачивать на файло обменники не приходилось . Не было нужды . Дал сылку на сайт где в первом сообщении инструкция как прошивать и ниже написано LED1901(2012 12 19).rar нажимайте и качайте . Если не затруднит модераторов, вставьте пожалуйста прошивку в сайт .
Вот прошивка.

  LED1901.rar  3.15 МБ  Скачано: 2049 раз(а)

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

BBK


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru