ESpec - мир электроники для профессионалов


Sanyo 42XS1 PDP-42V7 - проблемы с заменой X,Y

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #1 от 12/09/2013 06:24 цитата  

Плазма пришла с убитой Y и ремкомплектом п/н 6871VSNB03E плата CTRL 6871QCH053G отличается от той что стоит в плазме CTRL 6871QСН066H, на ней поменял ёмкости и поставил новые Y, Z. при включении Y, Z запустились (слышно на слух), нагрева ноль, панель не работает. в чем может быть причина?
на Y,Z на входе VS 1,3 вольта.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #2 от 12/09/2013 06:39 цитата  

samba3554, дополни тему замерами. Питание адресов не забыл подключить?
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #3 от 12/09/2013 07:02 цитата  

перед заменой Y,Z питание на P1и P5 было в норме, сейчас на них по VS 1.3 вольта и +5 на Y,Z приходит.

ДОБАВЛЕНО 12/09/2013 08:05

питание адресов подключено.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #4 от 12/09/2013 07:28 цитата  

1.3 вольта не маловато?
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #5 от 12/09/2013 07:29 цитата  

перевел импульсник в дежурку, тоже самое на X601,X602 по VS напруги нет.

ДОБАВЛЕНО 12/09/2013 08:31

по 12, 3, 5, 24 вольт норма.

ДОБАВЛЕНО 12/09/2013 08:48

кто что может подсказать?




Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #6 от 12/09/2013 07:53 цитата  

Команда включения Vs есть?
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #7 от 12/09/2013 08:09 цитата  

подскажите откуда она должна поступать, (импульсник в дежурке).

ДОБАВЛЕНО 12/09/2013 09:37

теперь в дежурке проверяю норм VS 190вольт,VA 60 вольт. убираю перемычку, напряжение на VS, VA пропадает. направте на путь истинный.
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #8 от 12/09/2013 08:49 цитата  

может он в защиту уходит или от управления не получает команду на включение. подскажите тема для вас простая.

ДОБАВЛЕНО 12/09/2013 09:59

на контакте VGA-VS при включении 1.5 вольт

ДОБАВЛЕНО 12/09/2013 10:06

есть кто?

ДОБАВЛЕНО 12/09/2013 10:11

когда импульсник находится в дежурке, панель запускается, на экране все как и должно быть. подскажите пожалуйста в чем проблема?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #9 от 12/09/2013 09:20 цитата  

Как в дежурке панель может работать? Команда Vs_on приходит с лоджика.
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #10 от 12/09/2013 09:26 цитата  

импульник находится в дежурке, включаю панель, она включается ,на экране норм, с лоджика на VGA-VS только 2 вольта

ДОБАВЛЕНО 12/09/2013 10:47

сори импульсник находится в AUTO

ДОБАВЛЕНО 12/09/2013 10:53

какое напряжение Команда Vs_on дожно быть ?
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #11 от 12/09/2013 10:18 цитата  

на экране такая картинка и постоянно моргает dual-mono

ДОБАВЛЕНО 12/09/2013 11:44

может прошивка слетела?




samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #12 от 12/09/2013 11:06 цитата  

подскажите есть ли возможность сделать общий сброс?
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #13 от 12/09/2013 13:36 цитата  

короче с лоджика команда не поступает...
iv-9 
Фанат форума
Сообщения: 4384
iv-9
 
Сообщение #14 от 12/09/2013 14:01 цитата  

Про буквы в CTRL:
http://monitor.net.ru/forum/viewtopic.php?t=178406#1273527
http://monitor.net.ru/forum/plasma-toshiba-42wp56r-kita-info-180996.html
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #15 от 12/09/2013 16:15 цитата  

с лоджика не приходит 5V при включении ТВ

ДОБАВЛЕНО 12/09/2013 17:26

с лоджика на импульсник на Х603 приходит
LED 2В
VGA-VS 2В
VGA-HS 2В
INT 2В
IR 5В
WDR 5В
KEY 5В
SCL 0В
SDA 2В
CEC 2В

ДОБАВЛЕНО 12/09/2013 17:31

из нового КИТа поставил только Yи Z, плату CTRL оставил родную (литы на CTRL заменены).
Captain 
Передовик
Сообщения: 1239
Captain
 
Сообщение #16 от 12/09/2013 18:38 цитата  

samba3554 писал:
плату CTRL оставил родную (литы на CTRL заменены).

глупость сделал. Ремкомплект надо ставить весь. Теперь есть вероятность что игрек или зет битый. Эти блоки не совместимы меж собой, следовало ставить 3 блока сразу. Были эксцессы с убиванием лоджиком чужих сустейнов.
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #17 от 12/09/2013 18:43 цитата  

CTRL из комплекта немного меньше и не имеет 2-х микросхем, всеравно его ставить?
sancio 
Участник
Сообщения: 261
 
Сообщение #18 от 12/09/2013 20:07 цитата  

samba3554, сначала проверь панель с тремя блоками из комплекта
в автономе, не подключая майн. Если тесты ОК, и разъемы совпадают,
подключай майн.
samba3554 
Бывалый
Сообщения: 80
samba3554
 
Сообщение #19 от 12/09/2013 20:59 цитата  

Комплект подошёл! Поставил CTRL от нового комплекта и всё в норме. Всем прибывавшим на этой ветке выражаю благодарность!

в работе



Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru