ESpec - мир электроники для профессионалов


LCD Samsung LE40D550K1W вертикальные полосы.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #1 от 11/11/2013 07:47 цитата  

Доброго дня товарищи. Samsung полосы на экране
Состав:
Samsung LE40D550K1W
мать : BN41-01603C
БП: BN44-00440A rev 1.1
Напряжения на БП: 12.3v , 5.2v




  11112013112.jpg  131.47 КБ  Скачано: 766 раз(а)
  11112013113.jpg  125.21 КБ  Скачано: 714 раз(а)
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #2 от 11/11/2013 07:59 цитата  

newalyahka, а где же сведения о матрице и замеры напряжений. Да и вообще, тему зачем создал?
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #3 от 11/11/2013 08:25 цитата  

Матрица BN07-00980a
Напряжения на БП 4.2v, 4.99v, 5.12v, 12.19v
На стабилитронах на маин напряжение в норме.
Заметил сейчас сильно греется микросхема на тюнере. руку обжигает.
Та что выше греется сильнее, вторая меньше.




B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #4 от 11/11/2013 08:44 цитата  

newalyahka, продолжаешь свой монолог. Двигатель отказал - проверяем давление в шинах. Вот на что похожа твоя тема.
Партномер матрицы мне ни о чем не говорит. Замеры измеряют не нормами а в вольтах. Нет замеров на T-con.
newalyahka писал:
Заметил сейчас сильно греется микросхема на тюнере. руку обжигает.
До этого феномена еще дойдем, если не переместимся в другой раздел.
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #5 от 11/11/2013 10:32 цитата  

T-CON S100FAPC2LVO.3
Питание 12.3В. Где еще замерить?
Подозреваю что дело в тюнере, греется не по детски.
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #6 от 11/11/2013 10:43 цитата  

newalyahka писал:
Подозреваю что дело в тюнере, греется не по детски.
То что его надо менять, сомнений у меня нет, но что тебе мешает перейти в режим AV и посмотреть на изображение?.
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #7 от 11/11/2013 10:47 цитата  

В любых режимах полосы. Без тюнера изображения нет, черный экран.
B.B. 
Мастер
Сообщения: 11462
B.B.
 
Сообщение #8 от 11/11/2013 10:57 цитата  

newalyahka, на твоем фото и так видно, что трабл не в тюнере ( хотя тюнер явно подлежит замене).
newalyahka писал:
T-CON S100FAPC2LVO.3
Питание 12.3В. Где еще замерить?
Напряжения на контрольных точках.
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #9 от 11/11/2013 11:54 цитата  

VIN - 12V
HAVDD - ?
VCC33 - 3.27V
VOFFE - минус 7.39v
AVDD - 16.1V
VONE - 28V
VCC12 - 1.2V
VCOMG3 - 6.67V
VCOMG2B 6.67V
INA- - 6.7V OUTA - 6.7V
INB- - 6.7V OUTB - 6.7V
RST - 3.3V
OUTC - 8.4V
точку HAVDD не нашел на плате.
Шим: SM4109
Изображение сейчас есть, без тюнера. Так же с полосами, причем с самого низа около 5см показывает нормально, выше уже полосы идут.
Беременных конденсаторов нет.
newalyahka 
Новичок
Сообщения: 18
 
Сообщение #10 от 28/11/2013 08:42 цитата  

Подкидывал MAIN с другого телевизора, изображение такое же. Скорее дохлая матрица. Всем спасибо за участие тему можно закрыть

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru