ESpec - мир электроники для профессионалов


LG 42PC51-ZB PP78A(B)перегрев гибридки при ярком изображении

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #1 от 14/02/2015 11:29 цитата  

LG 42PC51-ZB шасси PP78A(B)

MATRIX: PDP42X40523
MAIN: EAX32572506(0)
74ACT253
AT24C02B
STMAV340
TEA6420
ANX9021
CTRL: EBR36954101 EAX36952801
LGDP4006
EM638325TS-76
29LV320CTTC-70G (стикер 42X4A4DN2B)
Y-SUS: EBR39206201 EAX36953201
[b]Z-SUS: EBR36921701 EBR39206601

YDRVTP: EBR36939101 EAX36922001 L696
PSU: EAY32927901

Плазма поспупила в ремонт после другого мастера,был снял модуль Y-SYS и выпаяна гибридка STK795-813. При проверке,прозвонке выпаянной гибридки дефектов в ней не обнаружил,все звонилось как у исправной. Проверил все остальные детали в игреке и зет модуле,так-же ничего подозрительного,.поменял только кондёры пару штук,.на 15в(немного завышено ESR) . Тогда не долго думая впаял гибридку обратно и включил телик,.плазма не завелась,..совсем нет поджига,.при проверке выяснилось что лоджик совсем мёртвый и не выдают вообще ни каких импульсов . Заказал точ такой-же лоджик,(CTRL: EBR36954101 EAX36952801 ).тут на этом форуме(в отделе продаж с битых панелей). Перед тем как ставить в телик,проверил лоджик одельно,подав 5 в и осликом посмотрел импульсы запуска.всё работает. Поставил его в телик,маин отключил совсем, включаю,.все нормально,панель зажглась,.серый экран _лёгкое свечение,..проверил все напряжения в контрольных точках,.все соответствует тому что на стикере,.на контрольной точке ,что на сканах подлючился осликом,.импульсы нормальные,размах около 140в (по форме и амплитуде соответствует тому,что измерял раньше на рабочих подобных панелях). Погонял в таком режиме минут 20,..гибридки обе чуть тёплые. Но после того,как подключил маин и все разъёмы,.пошла картинка(рябь на пустом канале), заметил что зудение сусейнов немного усилилось,..и очень бысто стала нагреваться гибридка в игреке ,за 5 мин до 80-90гр..Снял маин ,подключил панель в автономный режим..всё тоже самое,.только ещё заметил что в местах контртастных переходов - цветная рябь (при сплошном ярко белом или чёрном ряби нет) и когда идёт тестовый сигнал ч/б градаций яркости,на переходах немного ломает и дрожит изображение. Зудение сусенов меняется в такт с яркостью картинки,чем ярче,тем сильнее жужжит. На плате есть подстроичник SET-DN, он был установлен почти в крайнее левое(против часовой стрелки) положение,,если его повернуть на 20-30гр вправо,.изображение заливает полностью белым и далее через 5-10 секунд срабатывает защита.
Напряжение питания не просаживаются с б.п.,.и -145 тоже на игреке в норме,.иимпульсы на .к.т. сканов заметно не меняются.по сранению с тем,когда нет изображения. Драйвера на сканах (микрухи с радиаторами) чуть теплые. Зашёл немного в тупик,..что тут,..на панель не похоже,..лоджик рабочий, с рабочей панели,..дефект сидит в игреке? думаю в самой гибридке,.так только она сильно перегревается. Может внутри какой транзюк там битый или утечке,что не прозванивается внешне.Такой гибридки у нас в городе не нашёл,( и подкинуть нечего) надо только заказывать.
Какие будут мнения,господа коллеги, кто с подобным сталкивался?
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #2 от 14/02/2015 22:03 цитата  

так что..есть мнения из практического опыта?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #3 от 14/02/2015 22:10 цитата  

Панель старая, выработка.
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #4 от 14/02/2015 22:15 цитата  

Иван Зенин писал:
Панель старая, выработка.

а перегрев гибридки? тоже из-за за выработки
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #5 от 14/02/2015 22:19 цитата  

Видимо больший ток тянуть стала.
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #6 от 14/02/2015 22:21 цитата  

Иван Зенин писал:
Видимо больший ток тянуть стала.

а сканы почему тогда не греются?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #7 от 14/02/2015 22:27 цитата  

Их много, а гибридка одна...
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #8 от 14/02/2015 22:35 цитата  

а как-же клиент смотрел телик..не могла же панель так сразу выработаться,.гибридка не выдержит и 10мин при таком режиме?

ДОБАВЛЕНО 15/02/2015 00:43

было похожее на панели 42V7,..гибридка там восстановленная,..тоже грелась прилично,.но не так сильно и быстро как в этом случае,..но там панель вообще идеальная....сначало (после ремонта гибридки) работал нормально по несколько часов,..но через пару недель после 2 часов работы изображение вдруг тоже начинало на время так-же сильно засвечивать негативом и цветными точками..так и при очередном засвете гибридка сдохла

ДОБАВЛЕНО 15/02/2015 00:47

тут ещё нечто похожее ,когда в кинескопном телике не работает ОТЛ,только без цветных точек
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #9 от 14/02/2015 22:54 цитата  

Я предположил. Как всегда окажется, что ёмкость какую не доглядел.
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #10 от 14/02/2015 23:04 цитата  

а может такое быть и-за самой гибридки? внутри там что-то..что не прозванивается внешне?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #11 от 14/02/2015 23:14 цитата  

Не работала бы она вообще.
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #12 от 14/02/2015 23:15 цитата  

ещё забыл написать,.что при экспериментах с лоджиком ,подкидывал от другой панели,сдохла гибридка на зете(пробой),..там заменил полностью модуль зет на исправный,..а на игреке осталась вроде живая гибридка(пробоев и утечек при прозвонке не обнаружил)

ДОБАВЛЕНО 15/02/2015 01:40

и ещё чисто логически..если бы панель так показывала.....клиент бы врятли согласился её ремонтировать, согласился на 150$ за ремонт
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #13 от 14/02/2015 23:49 цитата  

есть ещё подозрение на лоджик..что прислали,.сказали что с битой панели недовольство, огорчение

ДОБАВЛЕНО 15/02/2015 02:06

похоже схемы на модули Y-sys не дают производители?,проверить цепи по сигналам set-up set-dn ,sus-up sus-dn предполагаю что может там кривизна
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #14 от 15/02/2015 08:07 цитата  

Первоначальный какой дефект был?
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #15 от 15/02/2015 15:42 цитата  

Иван Зенин писал:
Первоначальный какой дефект был?

телик привезли со снятым игреком и выпаянной гибридкой..сказали мастер какой-то пытался сделать,.а какой дефект был не известно,.телефона хозяина телика у меня нет, так как очень долго ремонтировался (почти пол года),и небыло деталей на него,клиенту мы отдали другую плазму ( 42V8) с его доплатой 150баксов(те-же 150 ему сказали будет стоить ремонт его плазмы,только придётся ещё ждать)

ДОБАВЛЕНО 15/02/2015 17:45

а этот телик можно сказать уже мой..так как клиенту отдали тоже мой

ДОБАВЛЕНО 15/02/2015 17:48

а когда я начал сам уже ремонтировать эту плазму..оказалось что гибридка вроде как целая,звонилась нормально..а вот лоджик был убитый

ДОБАВЛЕНО 15/02/2015 18:00

мои подозрения такие на счёт данного дефекта такие
наиболее вероятно что гибридка сама с дефектом(мож какой полевик там в утечке)
на втором месте.что-то не то с управляющими сигналами (set-up set-dn ,sus-up sus-dn ),или цепи их прохождения до назначения
ну и последнем..это уже сама панель..хотя сама панель не гудит,не звенит,.питания с БП не просаживаются.сканы на планках чуть еле тёплые..когда как радиатор гибридки уже почти под 90гр
Rom-Zecs 
Передовик
Сообщения: 2900
 
Сообщение #16 от 15/02/2015 20:37 цитата  

Может прошивка панели не родная, другая частота кадров например, или это бред?
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #17 от 15/02/2015 20:57 цитата  

прошика может и немного другая...но тоже для панели 42х4а..как и на родном лоджике
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #18 от 18/02/2015 10:40 цитата  

буду заказывать гибридку..тем более эта что стоит сдохла совсем..вернее я сам помог недовольство, огорчение
игрек после проверки поставил на место,подключил все разъёмы,.а болты забыл закрутить,.а там же на местах прикрутки лепестки с заземлением,..включил не прикруженную,..и щупом хотел померить,плата прижалась к корпусу .и искра..щелчёк и пипец равнодушие
хотя тестером со всем мест где заземляется болтами на корпус шасси звонится 0.1 ом,.наверное из-за больших импульсных токов наводиться потенциал..вот и долбануло,..
о когда ранее проверял,.то тоже не все болты прикручивал,)тока по краям,по середине платы не прикручивал).может из-за этого и были наводки недовольство, огорчение ?.........или это все фигня
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1909
Telik
 
Сообщение #19 от 18/02/2015 15:38 цитата  

Скорее всего новый лоджик не подходит к вашим блокам. Надо комплект брать 3 блока сразу... Либо остался дефект на игреке... Проверьте R114 - 10 ом.
andrey-mi 
Завсегдатай
Сообщения: 489
andrey-mi
 
Сообщение #20 от 18/02/2015 17:59 цитата  

новый лоджик точно такойже..для панели 42Х4а,.все номера полностью совпадают (CTRL: EBR36954101 EAX36952801) только версия прошивки может немного другая,.но тоже для 42Х4А
и на игреке тоже надпись42Х4а,,да и в этой панели вроде не встречал разных модификаций плат..как например в 42V7, но там другие модификации уже с другими названиями

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru