ESpec - мир электроники для профессионалов


LCD LG 32LD650 - нет сигнала на HDMI_1

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
jemmini 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 17/02/2015 12:27 цитата  

телевизор LG 32LD650

модель платы: LD650/750 EAX61531909 (2)
партия: EBR87347301 1209
13/01/2010

матрица: LCD LC320WUG (SC) (A1)

Tcon: LGE7378A [FRC_TCON_URSA3]

блок питания: EAX61124201/15

центральный процессор: Broadcom Corporation - BCM3556 - Digital TV System-on-Chip
микросхема HDMI: NXP TDA19997HL/C1

после подключения "на горячую" на входе HDMI_1 пишет "нет сигнала", однако подключение в меню телевизора определяется, а на компьютере определяется модель монитора.
при этом остальные входы HDMI работают нормально.

схема проблемного места:








вопросы:

1. учитывая вышеописанные симптомы, что неисправно скорее всего: микросхема или может быть и обвязка (на схеме в ней видно два транзистора) ?

2. где на Украине (нахожусь в Харькове) можно приобрести такую микросхему? пока что поиски были безуспешны... недовольство, огорчение

3. на данной модели, и как видно из схемы, предусмотрены 4 HDMI входа. однако на плате запаяны только три из них, а под четвертый есть место. что будет, если запаять четвёртый? увидит ли его софт телека?


спасибо.
Slaif 
Заглянувший
Сообщения: 1
 
Сообщение #2 от 26/04/2017 17:19 цитата  

Телик LG 32EL5500 та же микруха TDA19997HL/C1.
При подключении HDMI в любой разъём происходит определение и через 3-4 секунды отвал (в компе звуки подключения и отключения устройств) и так постоянно...
Хочу попробовать поменять эту микруху или может кто уже точно разобрался?
Feuerbard 
Завсегдатай
Сообщения: 434
 
Сообщение #3 от 26/04/2017 20:11 цитата  

При грозах обычно пробивает эти стабилитроны и транзисторы тоже , и микросхемы бывает тоже , бывает и схему питания хдми уносит
gnom69 
Передовик
Сообщения: 1575
gnom69
 
Сообщение #4 от 26/04/2017 20:39 цитата  

Конкурент перепрошил что то и заработало, вопрошающий жаловался на отсутствие сигнала после подключения на горячую.
helper555 
Бывалый
Сообщения: 32
helper555
 
Сообщение #5 от 08/11/2018 14:45 цитата  

Тема устарела, но может кто уже разобрался. Есть тело LG 32LD750 и в нем не проходит видеосигнал ни на HDMI ни на SCART ни на RCA. Звук идет ,а видео нет. Видел в нэте что прогревают микру TDA19997HL/C1 и HDMIначинает работать нормально.В моем случае прогрев не помог.Менять микросхему чтоли?Есть у кого опыт по теме.Спасибо.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6427
Иван Зенин
 
Сообщение #6 от 08/11/2018 15:19 цитата  

Кроме 3556 в этих шассях ничего не дохнет.
helper555 
Бывалый
Сообщения: 32
helper555
 
Сообщение #7 от 09/11/2018 10:25 цитата  

Спасибо . Значит будем мянять)))
helper555 
Бывалый
Сообщения: 32
helper555
 
Сообщение #8 от 13/11/2018 14:19 цитата  

Попало ещё одно тело с с вышеприведённым шаси. При включении на холоднюю изображение двоилось, мигало и шло горизонтальными полосами.После п'яти минут работы все стабилизировалось. Проблема решилась прогревом процессора прямо через радиатор. Грел 380 градусов одну минуту максимальным потоком воздуха.Также прогрев и предыдущее тело, где была проблема с отсутствием изображения. Дефект ищез.Теперь буду проверять телевизоры.Надеюсь помогло не кратковременно.
Tipelo 
Завсегдатай
Сообщения: 448
 
Сообщение #9 от 13/11/2018 22:06 цитата  

Ваня вам написал,это проблема проца.
ВтораяСволочь 
Участник
Сообщения: 161
 
Сообщение #10 от 15/11/2018 21:46 цитата  

helper555, после прогрева проца работает от 3до 6месяцев,потом снова надо греть.Купишь такой же проц ...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru