ESpec - мир электроники для профессионалов


LCD Samsung UE32EH4000W не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #1 от 07/09/2016 06:29 цитата  

MAIN:BN41-01795A
SPI Flash: 25Q40
EEPROM:24C256
NAND:K9F1G08U
SOUND:NTP7412S
PANEL:LTJ320AP03-L
Принесли тело с пояснениями, что звук есть, изо нет. При включении не было ни того ни другого. Мигает индикатор при подаче сигнала вкл. 5 раз (что нет самодиагностики знаю). Питалова на матери все присутствуют 12v 13v 5v 3.3v 1.8v. На матрицу идёт 0.12v всего по питанию, остальные напруги и сигналы вообще отсутствуют. Прошивка нормальная. На счёт NAND не уверен. БП проверен-претензий к нему нет. Полагаю либо проц, либо нанд. Чистую EEPROM не подкидывал, думаю смысла нет.
B.B. 
Мастер
Сообщения: 11488
B.B.
 
Сообщение #2 от 07/09/2016 07:51 цитата  

Ingh писал:
На матрицу идёт 1.2v всего по питанию
Разобрался почему?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #3 от 07/09/2016 08:10 цитата  

Цитата:
MAIN:BN41-01795A

Это просто номер текстолита. Правильно начинается на BN94-xxxxx (ищи наклейку-стикер).

ДОБАВЛЕНО 07/09/2016 08:17

Ingh писал:
проц

Наименование?
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #4 от 07/09/2016 08:17 цитата  

Виктор Васильевич, НЕТ-не разобрался что правильно делаю выводы. Есть только предположения, что процу хана. Кварц на проц менял на всякий случай. Питание на матрицу идёт с Q201_NFRC это AO6415.
BN94-05546F
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #5 от 07/09/2016 08:19 цитата  

Ingh писал:
Прошивка нормальная

Поясни.
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #6 от 07/09/2016 08:21 цитата  

Иван Зенин, Спаял флеш и в программатор. Скачал рабочую прошиву на это тело и сравнил. совпадение 100%. Перезаливать не стал-впаял обратно.
NAND естественно я проверить не могу подобным образом.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #7 от 07/09/2016 08:27 цитата  

Из вышеизложенного понятно, что отрабатывает только субмиком (Weltrend). Он включает основной БП, моргает светодиодом и передаёт управление основному процессору (SEMS23 в твоём случае). А вот он у тебя молчит, подсветку не включает, питание матрицы не даёт и т.д. Поломка как приключилась?
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #8 от 07/09/2016 08:33 цитата  

Иван Зенин, Исходя из объяснений владельца следует сделать вывод, что тот лжёт, что просто пропало изо, а звук был. Более тот ничего не пояснил. Тут можно только гадать. Поломка тянет на источник от HDMI. Очень похож. Обвязку смотрел, всё цело.
А вот он у тебя молчит, подсветку не включает, питание матрицы не даёт и т.д. - так и есть.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #9 от 07/09/2016 08:36 цитата  

Греется сильно(проц)?
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #10 от 07/09/2016 08:39 цитата  

Нагрева нет вообще
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #11 от 07/09/2016 08:41 цитата  

Ingh писал:
присутствуют 12v 13v 5v 3.3v 1.8v

Должны быть ещё 1.5v и 1.2v.
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #12 от 07/09/2016 08:45 цитата  

Иван Зенин писал:
Ingh писал:
присутствуют 12v 13v 5v 3.3v 1.8v

Должны быть ещё 1.5v и 1.2v.

Эти тоже есть, только что проверил ещё раз. Проц со снятым радиатором слегка тёплый но постоянно на перезагрузке.

ДОБАВЛЕНО 07/09/2016 12:48

[quote="B.B."]
Ingh писал:
На матрицу идёт 1.2v всего по питанию

Прошу прощения. Не 1.2V а 0.12v
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #13 от 07/09/2016 14:39 цитата  

Интересная особенность. В дежурке на сетевой банке ровно 300В и на майну идёт только 5В. При нажатии кнопки ВКЛ все напруги на майну подаются, но на сетевой банке по прежнему 300В. Или пока майна не будет работать так и должно быть? Не сталкивался с такой ситуацией.
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #14 от 14/09/2016 12:26 цитата  

Пришла другая MAIN, аппарат включился, но вот какая картина теперь. Звук при этом есть, каналы слышно переключаются. http://savepic.net/8396744.htm
Экран при включении тёмный, и постепенно расплывается к светлому. Походу стеклу хана?
T-CON на стекле 32AP04S4LV0.2 прозвонил все резюки и кондёры. Сделал все замеры на контрольках, они соответствуют надписям. Стоят две EEPROMки. Но не знаю, из-за прошивы на T-CON такое может быть или нет. За майну тоже не ручаюсь. Клиент сам покупал на стороннем источнике.
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #15 от 14/09/2016 17:50 цитата  

Замеры на T-CON LVDS: всё на фото http://savepic.net/8434649.htm и ещё SVO=6.90, SPV1=2.68, SPV2=2.68, SKT1=0, SKT2=0, VDD=3.3, VCOM=6.90
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6562
Иван Зенин
 
Сообщение #16 от 14/09/2016 18:12 цитата  

Партномера майнов одинаковые?
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #17 от 15/09/2016 07:22 цитата  

Иван Зенин, BN94-05546F на обеих, а далее на родной P006(M01), а на другой P015(M7-2).
Ingh 
Передовик
Сообщения: 1364
Ingh
 
Сообщение #18 от 16/09/2016 05:14 цитата  

Как перевести матрицу в автоном??? Не могу найти инфу по переводу.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru