ESpec - мир электроники для профессионалов


LCD Sharp LC32S7E проблема с запуском и изображением

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
navigation32 
Участник
Сообщения: 103
 
Сообщение #1 от 22/06/2017 13:21 цитата  

Добрый день,аппарат sharp lc32s7e
Матрица :Sharp LK315T3LZ94
main: 715G3285-2
Tuner: TAFT-5710D
T-con sharp: CPWBX3919TP
Блок питания 715G3467-3
Invertor T87I029.26.Проблема с запуском,при включении в розетку, моргнет красным светодиот и все,запускается с 5-10 попытки путем вкл и выкл розеткой в сеть , запускается ,изображение в норме,после работы тв 3-5 мин а бывает и 30сек до 1мин ,исчезает изображение ,появляется куча цветных полосок ,квадратиков и т.п (фото выложу) Замеры с Бп 12в,24в,5в все в норме ,замена TL431,22nF/630V а так же менял 1000мкф35в и 2700мкв 16в ,еепром чистил,флеш прошивал другой прошивкой с этой модели,ничего не поменялось
рёв в три ручья
HOOLIGAN-1105 
Участник
Сообщения: 126
HOOLIGAN-1105
 
Сообщение #2 от 22/06/2017 22:47 цитата  

Прекондей чего говорит?
navigation32 
Участник
Сообщения: 103
 
Сообщение #3 от 23/06/2017 18:25 цитата  

Грешу на ac-dс L6599d
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #4 от 23/06/2017 19:04 цитата  

-Проблема с запуском,при включении в розетку, моргнет красным - какое напряжение в этот момент везде( В БП и на майне)?
navigation32 
Участник
Сообщения: 103
 
Сообщение #5 от 24/06/2017 10:46 цитата  

Сейчас включил,запустился сразу, померял сразу,с бп 12,24.5в норма,на маин 5в,12в 24в , работает мин 5 пока

ДОБАВЛЕНО 24/06/2017 11:51

Ну вот 5 -7мин. проработал и изображения пропало,тупо подсветка горит и зеленый светодиод,напряжение на бп промерял все те же 12в24в 5в без провалов,на маин 12в 24в5в в норме,то есть если телевизор стартанул то более 10 мин не работает,то сыпется картинка то просто исчезает и горит темно синий экран
Vikont 
Передовик
Сообщения: 1799
Vikont
 
Сообщение #6 от 24/06/2017 12:25 цитата  

navigation32, попробуй феном проц погреть на майне.Что-то мне подсказывает интуиция,что проблема у тебя в майне.
navigation32 
Участник
Сообщения: 103
 
Сообщение #7 от 24/06/2017 13:03 цитата  

Сниму радиатор и сам проц прогреть или контакты? он не bga Какой температурой и сколько? примерно голливудская улыбка

ДОБАВЛЕНО 24/06/2017 14:17

Заметил когда изображения пропадает мин через 5 обычно то и пульт ду перестает работать,то есть с пульта уже не выключишь ,только перезагруз с розетки
Vikont 
Передовик
Сообщения: 1799
Vikont
 
Сообщение #8 от 24/06/2017 13:37 цитата  

Сам проц грей,градусов 250.Посмотри,как реагировать на нагрев будет.

ДОБАВЛЕНО 24/06/2017 13:40

navigation32 писал:
пульт ду перестает работать

Однозначно проблема в майне.
litam 
Завсегдатай
Сообщения: 502
 
Сообщение #9 от 24/06/2017 14:03 цитата  

А стабилизаторов на майне нету?
navigation32 
Участник
Сообщения: 103
 
Сообщение #10 от 24/06/2017 14:12 цитата  

Вроде нет
litam 
Завсегдатай
Сообщения: 502
 
Сообщение #11 от 24/06/2017 14:38 цитата  

Проц питается от 5-ти вольт что-ли?????????????
navigation32 
Участник
Сообщения: 103
 
Сообщение #12 от 24/06/2017 14:51 цитата  

Вот после 5 мин работы

ДОБАВЛЕНО 24/06/2017 15:51

А бывает весь экран в этих цветных марио улыбка

  imgonline-com-ua-Compressed-NlSbYQxciY8fm.jpg  56.26 КБ  Скачано: 127 раз(а)
litam 
Завсегдатай
Сообщения: 502
 
Сообщение #13 от 24/06/2017 15:02 цитата  

navigation32, там на майне куча стабилизаторов,- 1.2 V, 2.6 V, 3.3 V.
Не мучай телевизор, отдай специалисту.
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #14 от 24/06/2017 15:25 цитата  

-Сейчас включил,запустился сразу, померял сразу,с бп 12,24.5в- не все померил!!!!!!!!! litam, правильно говорит -там на майне куча стабилизаторов,- 1.2 V, 2.6 V, 3.3 V. - Какие у тебя напряжения здесь?!
navigation32 
Участник
Сообщения: 103
 
Сообщение #15 от 24/06/2017 16:31 цитата  

litam писал:
navigation32, там на майне куча стабилизаторов,- 1.2 V, 2.6 V, 3.3 V.
Не мучай телевизор, отдай специалисту.
У нас их нет!!!Давно бы отдал,а почтой отправлять не буду

ДОБАВЛЕНО 24/06/2017 17:59

Стабилизатор U7101,как то странно звониться
REKKA 
Фанат форума
Сообщения: 3378
REKKA
 
Сообщение #16 от 24/06/2017 17:26 цитата  

-Стабилизатор U7101,как то странно звониться- и как он звонница ?
navigation32 
Участник
Сообщения: 103
 
Сообщение #17 от 24/06/2017 17:51 цитата  

Бред написал, недовольство, огорчение не могу схему найти,где прозвонить на маине???- 1.2 V, 2.6 V, 3.3 V.
II3II 
Завсегдатай
Сообщения: 861
II3II
 
Сообщение #18 от 24/06/2017 20:19 цитата  

http://archive.espec.ws/section332/file34747.html
navigation32, вот для вас загрузил схему... работайте. Удачи!
navigation32 
Участник
Сообщения: 103
 
Сообщение #19 от 25/06/2017 12:11 цитата  

Спасибо большое!!!!,промеряю,сейчас не включился,моргнул светодиод красным,замеры в норме ,проц на маин горячий а тв молчит,думаю кирдык процу пришел
navigation32 
Участник
Сообщения: 103
 
Сообщение #20 от 25/06/2017 14:54 цитата  

3.3 В норме на материнке,,жаль что postal3 не берёт WELTREND- wt6703 stdby mcu -

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru