ESpec - мир электроники для профессионалов


LCD Prestigio P420DVD-X PLYM01 как запустить блок питания

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #1 от 23/08/2017 14:56 цитата  

Мэин: PLYM01 Rev: REV03
БП: RHPB-10302B
Тюнер: TAUM-W101D 610B2114
Аудио: STV8217
Процессор: M30300SAGP
Память: A29040BL-70F
Оперативка: K4D263238F-UC50
Панель: LC420W02(SL)(A1)

Здравствуйте, уважаемые мастера. Мэин на данном телевизоре наполовину мертвый. Половина стабилизаторов вышли из строя и звук и еще не известно что с процессором, но проблема не в этом. Я хочу эту материнскую плату вообще заменить на LVDS плату из китая.

Суть вопроса вот в чем: как мне правильно запустить блок питания RHPB-10302B полностью, чтоб он и из дежурного режима вышел и инвертор запустил чтоб подсветка работала? Блок питания в исправном состоянии...

Причину такого ремонта объясню. Китайский скалер Z. VST.3463.A дешевле выйдет чем купить необходимые компоненты для ремонта, и еще пока не известно что вылезет дальше в плане неисправностей, и еще плюс в таком ремонте у телевизора появится возможность проигрывания медиа с флэш накопителя и dvbt-2...

При поиске этого блока питания по форуму выдало вот эти темы.
http://monitor.espec.ws/section31/topic208405.htm
http://monitor.espec.ws/section12/topic221340.html

Спасибо.
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #2 от 23/08/2017 18:01 цитата  

Rammsteinfanat, на шелкографии платы БП есть распиновка разъема на мэин?
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #3 от 23/08/2017 20:10 цитата  

Alex N., Спасибо что не прошли мимо. Да распиновка есть. Вот прикрепил

Распиновка на БП и Мэйне Pestigio 42


Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #4 от 23/08/2017 20:48 цитата  

На фото "Main" - это твой китайский "скалер"?
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #5 от 23/08/2017 20:59 цитата  

Иван Зенин, нет, это родная плата тв... PLYM01 Rev: REV03
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #6 от 23/08/2017 21:10 цитата  

Rammsteinfanat, ну, собственно, тут все довольно очевидно:
10 - On/Off - подать высокий логический уровень для включения БП
9 - Backlight Control - подать высокий логический уровень для включения подсветки
8 - Brightness - управление яркостью подсветки, скорее всего, ШИМ сигнал
Чему равен высокий уровень - лучше замерить на родном мэинборде, но точно не больше 5 В дежурки.
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #7 от 23/08/2017 21:23 цитата  

Alex N., спасибо огромное... как попробую, отпишусь.
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #8 от 23/08/2017 21:43 цитата  

Rammsteinfanat, только через резистор в 10 кОм, а не напрямую. И без чего-нибудь на пин 8 подсветка может не включиться. Нужные 5 В можно (нужно) брать с дежурки - пин 14 - ST5V - Standby 5V.
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #9 от 24/08/2017 12:03 цитата  

В общем косякнул я своими кривыми руками и полетел блок питания. Блок питания был исправен... На на пинах присутствовали 1: 5в, 2: 5в, 11: 33в, 14: 5в. Это при не подключённом мэйне. При подключенном мэйне появлялось еще питание 12в н 3, 4, 5 пинах и на 10 пине 2,5 вольта по моему... Но тут моя дурная бошка на всякий случай решила еще раз посмотреть питание на мертвой шимке 2576, и кривая рука потянулась выходу шимки т.е. ко 2й ножке у видел 0.65 вольта рука дрогнула и соскочила на первую ножку где было 12 вольт. Таким образом я замкнул 1 и 2 ноги... И думаю все теперь капец. И правда, на блоке питания остались только дежурные 5в на 14 пине и 33 вольта на 11 пине. Но когда я замеряю эти 33в напряжение начинает падать. Я дождался пока напряжение упало до 14 воль и перестал фигней маяться расстроился сильно и лег спать т.к. была уже ночь. В общем вот такая вот беда. Теперь нужно ремонтировать блок питания. Буду смотреть в интернете принцип проверки блоков питания и буду отписываться здесь. Не дошло дело до запуска БП без мэйна. Расстроеный я в общем.
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #10 от 24/08/2017 12:41 цитата  

С чего взял, что ШИМ контроллер был мертвый? На разъеме 5 В то было, а он выдает именно 5 В. До дросселя с электролитом 0,65 В - это не показатель, там не постоянка, мультиметр может врать безбожно, только осцилл в помощь. Но теперь то он точно мертвый, под замену, штраф 100...200 р. за криворукость. смех Если на первом пине все еще присутствует 12 В, то больше даже ничего чинить и не надо. Разве что купить игольчатые щупы для мультиметра, чтобы избежать такой радости в будущем.
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #11 от 24/08/2017 13:02 цитата  

12в уже нет.. Нужно чинить БП. А щупы и действительно у меня неудобные нужно быть аккуратнее. Спасибо Alex N., за попытку помочь... улыбка Буду дальше думать как приду домой.
Alex N. 
Завсегдатай
Сообщения: 936
Alex N.
 
Сообщение #12 от 24/08/2017 13:18 цитата  

Тогда ой, без схемы больше ничем не могу помочь, кроме как сказать очевидную вещь: придется чинить источник этих 12 В.
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #13 от 02/11/2017 22:52 цитата  

Долго я разбирался со своими делами, смена места работы и в общем дела... Но вот решил снова вернуться к телевизору...

Схему я очень долго искал так и не нашел... Но видать чудо как мне повезло я нашел блок питания от другого телевизора, с одной лишь разницей в мощности трансформаторов. В zip архиве который я прикрепил лежат схема блока питания PNG, я её клеил в фотошопе, и PDF файл на матрицу.
Блок питания можно сказать починил, отключением непонятной для меня его части с микросхемой (U1) L6562DTR... Блок питания запускается выдает все напряжения... Но при попытке запустить подсветку матрицы, блок питания уходит в защиту, ну или просто выключается. Включается его перезапуском, нужно ждать что бы напряжение с конденсаторов ушло. Я пробовал проверить на нихромовой нити сколько он выдает на 24в по току. Замерил вышло около 5.5 - 6А потом нить сгорает... Ну а вот запустить матрицу он не может... Как я понял сигнал по которому блок уходит в защиту, проходит с оптопары (PC2) LTV817B на 4-ю ногу микрухи (U3) L6598DO13TR, и микруха вырубает блок питания...
Как я думаю блок не может запустить лишь подсветку, т.к. на её запуск необходим большой ток, но если бы теоретически подсветка была бы уже запущена, то блок смог бы её питать! Ну это я так думаю своими непрофессиональными мозгами в этой области. Исходя из информации PDF файла на матрицу, подсветка может потреблять до 7А максимум я так понял. Если не правильно понял поправьте.
- Что если на выходе 24В повесить какой-то конденсатор, что бы у БП был запас мощности на запуск подсветки???
- Или какие ваши мысли будут, Может кто что еще предложит?

  P420DVD-X_PLYM01.ZIP  2.02 МБ  Скачано: 146 раз(а)
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #14 от 03/11/2017 00:01 цитата  

Цитата:
Блок питания можно сказать починил, отключением непонятной для меня его части с микросхемой (U1) L6562DTR... Блок питания запускается выдает все напряжения... Но при попытке запустить подсветку матрицы, блок питания уходит в защиту, ну или просто выключается.

Акуеть починил смех Про PFC слышал вообще?
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #15 от 03/11/2017 00:33 цитата  

iv-9, нет не слышал. Так что получается что я отрубил корректор коэффициента мощности? И именно в этом проблема?
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #16 от 03/11/2017 01:08 цитата  

Восстанови и увидишь.
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #17 от 06/11/2017 12:46 цитата  

В общем восстановил я, заменил даже L6562DTR ничего не изменилось.. .Блок питания снова перестал запускаться... Там где на схеме должно быть 15В по факту 12.6В... Это когда блок не запущен, находится в дежурном режиме, когда я запускаю блок питания, где было 12.6В стало 9.5В т.е. это питание приходит на питание микросхем L6562DTR и L6598DO13TR и этого не хватает для полноценного запуска блока питания. Когда я отключаю часть блока питания с L6562DTR то на L6598DO13TR приходит уже не 9.5В а 11В и этого хватает для запуска. Блок запускается и работает, но подсветку запустить не может, уходит в защиту... Я не могу понять что именно дает просадку, найти и вылечить, что бы полноценно запустить блок вместе с PFC... Ничего не греется, трансформаторы выпаивал, прозванивал все вроде ок.
SASHATOD 
Фанат форума
Сообщения: 6461
SASHATOD
 
Сообщение #18 от 06/11/2017 14:48 цитата  

Rammsteinfanat, Ну восстановил ты его типа и шо ты имеешь на сетевой банке?
Rammsteinfanat 
Новичок
Сообщения: 14
 
Сообщение #19 от 06/11/2017 15:24 цитата  

SASHATOD, 260V равнодушие
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #20 от 06/11/2017 16:01 цитата  

Rammsteinfanat, если ты так "восстанавливаешь", то лучше позови мастера.
Или блок прикупи. улыбка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru