ESpec - мир электроники для профессионалов


LG L1732S. Не включается.

  Список форумов » TFT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #1 от 23/12/2009 16:54 цитата  

Проверил питание. С БП нет выходных напряжений. Заменил кондеры, на всякий случай заменил ШИМ. Ситуация такая. На 1-й ноге 300В, на 7-й - питание МС, 10В. На остальных ногах 0В. Полевик целый. Резюки вокруг целые, диод целый. Предохранитель целый. Вот голову ломаю что может быть ((((
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #2 от 23/12/2009 17:44 цитата  

Если всё целое, заменить FAN7601. На 7 ноге электролит менял?
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #3 от 23/12/2009 20:08 цитата  

TE, шим уже менял. Нет, на 7-й ноге не менял.
makeym, думаешь в обрыве?
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #4 от 23/12/2009 23:12 цитата  

А пишешь "Заменил кондеры" и сетевой наверно не менял.
makeym, и часто тебе трасформаторы попадались негодные?
С межвитковым пробоем мне попался один в телевизоре Самсунг. Пробило потому что был намотан вместо провода алюминивой фольгой с тончайшей межслойной изоляцией, наподобие конденсатора, второй в мониторе Белинея, но в нем хорошо горело, даже металл, больше не помню.
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #5 от 24/12/2009 09:55 цитата  

TE, сетевой не менял... Попробую заменить

ДОБАВЛЕНО 24/12/2009 11:28

Заменил сетевой кондер, на 7-й ноге попитанию МС. Безрезультатно... Может оптопара мозг компоссирует?
Metallolom 
Участник
Сообщения: 221
Metallolom
 
Сообщение #6 от 24/12/2009 12:26 цитата  

я сталкивался с подобной головной болью шим вообще молчит? я их десяток купил и толи партия такая кароче заработала одна если её менял как говоришь на всякий случай попробуй вернуть родную и с начала кандёр на 7 ноге обязательно !
Dark Angel 
Передовик
Сообщения: 1673
 
Сообщение #7 от 24/12/2009 13:26 цитата  

Metallolom, на 7-й менял. Старую поставил. Пока нихт ((((
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #8 от 24/12/2009 13:34 цитата  

Не может повлиять оптопара на запуск блока, надеюсь фототранзистор не пробит полностью. Должно появиться Vref, а его нет.
Согласен с Metallolom, надо бы найти рабочую микросхему.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела TFT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru