ESpec - мир электроники для профессионалов


SONY CYBERSHOT DSC-S1900 не запускается

  Список форумов » Фотоаппараты

Следующая тема · Предыдущая тема
АвторСообщение
dr.Griffin 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 03/06/2013 23:11 цитата  

При нажатии клавиши on/off или пуск загорается зелёный индикатор on/off и красный индикатор между кнопками menu и "корзина" больше ничего не происходит. Выключить индикацию можно только изъятием батареек.
Может быть поможет что-нибудь типа перепрошивки или хард резета?
dr.Griffin 
Заглянувший
Сообщения: 5
 
Сообщение #2 от 04/06/2013 21:25 цитата  

Я готов заплатить за грамотную консультацию.
Fotostock 
Новичок
Сообщения: 17
Fotostock
 
Сообщение #3 от 05/06/2013 16:47 цитата  

Такая причина бывает из за обьектива,
тобто после попадания песка,влаги и.т.д.
dr.Griffin 
Заглянувший
Сообщения: 5
 
Сообщение #4 от 06/06/2013 10:10 цитата  

Лечится разборкой/чисткой, или надо ещё программно ошибку сбрасывать?
Fotostock 
Новичок
Сообщения: 17
Fotostock
 
Сообщение #5 от 06/06/2013 11:53 цитата  

Просто разобрать посмотреть что с ним
програмно не надо сбрасывать ошибку.
dr.Griffin 
Заглянувший
Сообщения: 5
 
Сообщение #6 от 06/06/2013 12:04 цитата  

А на дисплее должно что-нибудь быть? у меня на дисплее вобще ничего.
Fotostock 
Новичок
Сообщения: 17
Fotostock
 
Сообщение #7 от 06/06/2013 12:42 цитата  

Так и есть когда проблема с обьективом.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6374
Иван Зенин
 
Сообщение #8 от 06/06/2013 22:29 цитата  

Вот тут я бы с выводами не торопился. Sony при проблемах с объективом обычно предлагает выключить и включить питание. (И это видно на дисплее).

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Фотоаппараты



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru