ESpec - мир электроники для профессионалов


SIEMENS 4015 Comfort проблемы с базой

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
ronic 
Новичок
Сообщения: 17
 
Сообщение #1 от 03/07/2008 21:05 цитата  

При подаче питания на базу сразу всё работает нормально, потом в трубке начинает появляться треск, который со временем усиливается, становится непрерывным. Затем треск начинает пропадать вместе с сигналом, всё чаще пока в трубке не настаёт полная тишина, связь с базой обрывается. Дефект стабильный, чем дольше база в выключенном состоянии, тем дольше работает после включения. Напряжения питания в норме, подскажите где копать?
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3147
rommy
 
Сообщение #2 от 03/07/2008 22:47 цитата  

Ну хотя бы начать с пропайки феном вч блока базы.Добавить НОРМАЛЬНОГО флюса и греть до тех пор,пока он не начнёт шевелиться на своих выводах.Проблемы связи часто решаются именно таким способом в этих сименсах.
Если опыта пользования феном нет,то лучше этого не делать.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #3 от 04/07/2008 03:01 цитата  

И питание проверить, величину и пульсации.
ronic 
Новичок
Сообщения: 17
 
Сообщение #4 от 04/07/2008 17:39 цитата  

Пульсации по 8.2в-1 вольт, это нормально? Правда подпаивал параллельно конденсатор, подавал напругу с стабилизированного источника, дефект остался. Плата гетинакс, а выводы у вч-модуля массивные, какую т-ру фена выставлять? Пользуюсь флюсом для пайки BGA.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 3147
rommy
 
Сообщение #5 от 04/07/2008 21:42 цитата  

После стабилизатора какие пульсации?
Температура-начинать с 330.
ronic 
Новичок
Сообщения: 17
 
Сообщение #6 от 05/07/2008 15:12 цитата  

Пропаял ВЧ-модуль всё ОК! rommy, благодарю за помощь браво! Тема закрыта.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru