ESpec - мир электроники для профессионалов


Радиотелефон Panasonic KX-TC1484B стартует только от 4,5В

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
linch 
Участник
Сообщения: 162
 
Сообщение #1 от 24/09/2010 15:25 цитата  

Добрый день, принесли телефон, выгорел стабилитрон ZD2, заменил, дорожки востановил. Телефон не включается от батареи 3,6В, а стартует только когда подашь 4,5В. Спасибо.
linch 
Участник
Сообщения: 162
 
Сообщение #2 от 25/09/2010 09:40 цитата  

Что никто не сталкивался с такой ситуацией? Спасибо
nlabs 
Бывалый
Сообщения: 56
 
Сообщение #3 от 25/09/2010 18:26 цитата  

про эту неисправность уже сто раз писали ищи на форуме ,если отключается значит привет вч блоку.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #4 от 26/09/2010 01:17 цитата  

При 4,5 есть связь с базой?
linch 
Участник
Сообщения: 162
 
Сообщение #5 от 26/09/2010 09:11 цитата  

Увы с базой не проверял, нет пока, значит скорее всего детектор напряжения полетел.

ДОБАВЛЕНО 26/09/2010 10:16

nlabs писал:
про эту неисправность уже сто раз писали ищи на форуме
Знаете уже облазил не один форум, и чтоб писали сто раз что от 4,5В включается, ну честно не видел, а если и нашел тем похожих несколько штук, так они не решены! Может конечно плохо искал, так буду признателен за ссылку. Спасибо.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #6 от 26/09/2010 17:06 цитата  

Детектор в микрухе радиотракта и если бы полетел только он, то это полбеды, его можно обойти. Но если полетела вся микруха, а для ее проверки надо попробовать с базой связаться, то весь ВЧ-блок в утиль. И скорее всего так и есть. Сними экран хотя бы, может глазами видно если ее разнесло.
linch 
Участник
Сообщения: 162
 
Сообщение #7 от 26/09/2010 18:41 цитата  

Ок завтра отпишусь! Спасибо
linch 
Участник
Сообщения: 162
 
Сообщение #8 от 27/09/2010 09:55 цитата  

del
linch 
Участник
Сообщения: 162
 
Сообщение #9 от 27/09/2010 14:44 цитата  

del
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #10 от 27/09/2010 16:24 цитата  

Так связь с базой есть или нет? Не забудь что трубу ненадолго на базу надо положить для регистрации.
Не стоит мучить ее при повышенном напряжении. Если включается при 4,5, то при таком напряжении и проверяй, лишние пол-вольта могут и того.
linch 
Участник
Сообщения: 162
 
Сообщение #11 от 27/09/2010 16:36 цитата  

От 5В связь есть с базой
linch 
Участник
Сообщения: 162
 
Сообщение #12 от 27/09/2010 17:36 цитата  

Есть изменения, запустилась труба от 3,6В но не конектится с базой, а от 5В конектится.???
evgeniy_51 
Участник
Сообщения: 249
 
Сообщение #13 от 27/09/2010 19:07 цитата  

linch При питании Трубы от 3.6v, на выходе U3 ( стаб+3v )есть соотв.U ?При питании Трубы 4.5v , сними экран с RF модуля и проверь какой р\э греется(IC,D,ZD) - замени ,если есть чем.В противном случае ,тел.отдай мастерам.
linch 
Участник
Сообщения: 162
 
Сообщение #14 от 28/09/2010 08:16 цитата  

На стабилизаторе 3,3В на выходе 3,27В питание 3,6В, а от питания 5В на выходе 3,37В
linch 
Участник
Сообщения: 162
 
Сообщение #15 от 28/09/2010 15:31 цитата  

Прошу Вашей помощи! Вообщем дела таковы, я заметил что некоторые жилы на шлейфе к ВЧ блоку поотламывались, я шлейф перепаял, сейчас с 5В стартует нормально и работает нормально, а от 3,6 - 4,2В не включается. 4,5В включается и пишет recharge( бат. разряжена). ОТ 3,6В стало включатся в связи стем что1 нога шлейфа отходила.Сейчас от аккума включается но нерегистрируется на базе. Спасибо, надеюсь Вы мне поможите. Спасибо еще раз.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #16 от 28/09/2010 16:09 цитата  

А без знания теории тут делать нечего, это не элементы переставлять.
linch 
Участник
Сообщения: 162
 
Сообщение #17 от 30/09/2010 09:15 цитата  

Питание от аккума:
Микросхема rf блока:rxpd,txpd-сигнал занижен.
Питание 4,6В:
rxpd,txpd-сигнал в норме.
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #18 от 30/09/2010 17:29 цитата  

А поточнее, что значит занижен и в норме? Если эти напряжения находятся в диапазоне от 0 до напряжения внутреннего источника питания, но не на краю этого диапазона, то это не влияет на связь. Если около нуля, то влияет. Похоже что у м/с проблема с внутренним источником питания.
linch 
Участник
Сообщения: 162
 
Сообщение #19 от 01/10/2010 09:03 цитата  

От аккума там мВольты. От 4,6В rx-изменяется до 1,5В tx- до 2В
BVJ 
Передовик
Сообщения: 1803
 
Сообщение #20 от 01/10/2010 16:17 цитата  

Тогда понятно почему связи нет, мВ - это значит что синтезаторы не работают, скорее всего на них питания нет.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru