ESpec - мир электроники для профессионалов


Siemens Gigaset AL 140 после грозы

  Список форумов » Стационарные и радиотелефоны

Следующая тема · Предыдущая тема
АвторСообщение
MidavVh 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 26/05/2014 11:54 цитата  

Имеется данный аппарат. После грозы перестал работать. Вышел из строя блок питания и 3 резистора на плате базы. Блок питания бел отремонтирован, а вот с резисторами проблема. Два из них не определить никак не получилось, т.к. обгорели надписи на них. Полазив в интернете предположил, что они на 2,2 Ом.(на фото номер 1 и 2) Третий резистор был 472 Ом.(на фото под номером 3). Дело в том, что телефон все равно не работает.Когда выключенную трубку ставишь на базу она включается и пишет надпись "Базовый блок". Регистрация трубки не проходит.Прошу Вашей помощи заранее спасибо.

Foto.jpg
 Описание:
 Размер файла:  225.28 КБ
 Просмотрено:  191 раз(а)

Foto.jpg


2.jpg
 Описание:
 Размер файла:  305.82 КБ
 Просмотрено:  152 раз(а)

2.jpg


3.jpg
 Описание:
 Размер файла:  304.47 КБ
 Просмотрено:  163 раз(а)

3.jpg


Rom-Zecs 
Передовик
Сообщения: 2896
 
Сообщение #2 от 26/05/2014 11:59 цитата  

плохое фото, засвечено, выдержку убавь
BVJ 
Передовик
Сообщения: 1771
 
Сообщение #3 от 26/05/2014 18:42 цитата  

Надо не просто менять выгоревшие резисторы, а брать подходящую схему на подобные Сименсы и в первую очередь разбираться с питанием, а не с линейной частью. Включать не проверив питание - так можно окончательно убить. Схемы в нете уже выкладывали, Гугл может помочь, хотя и без схемы можно разобраться где стабилизатор с обвязкой.
rommy 
Модератор
<B>Модератор</B>
Сообщения: 2911
rommy
 
Сообщение #4 от 27/05/2014 22:24 цитата  

MidavVh писал:
Третий резистор был 472 Ом.

Если на нём пишет 472,это 4,7ком.
Проверяйте питание после стабилизатора.

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела Стационарные и радиотелефоны



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru